Jump to content
GPS навигатор СитиГИД
andrewrs2000

ошибка связи с сервером

Recommended Posts

Та же фигня.

25 день - ОК. 25 вечер - не показывает пробки.

26 день - ОК. 26 вечер - пробок нет.

Сегодня в 14-00 пробок нет. В 14-05 - ОК.

2011-06-27 14:03:58 JamUpd:connected socket:10035 - failed (net error)

2011-06-27 14:03:58 JamUpd:OnSpJupFailure:2 - ok

2011-06-27 14:03:59 JamUpd:closing socket:0 - ok

2011-06-27 14:03:59 JamUpd:closed socket:-1 - failed (unknown error (1))

2011-06-27 14:03:59 PGS - Connect to socket service.probki.net:1984, sended 600

2011-06-27 14:03:59 CGMS:connecting Internet:0 - ok

Share this post


Link to post
Share on other sites

Сегодня целый день socket:10035 - failed (net error). Браузер через это же соединение работает нормально.

Share this post


Link to post
Share on other sites

И чего опять же удивительного? Resource temporarily unavailable.

Share this post


Link to post
Share on other sites

25-го не ездил, 26-го весь вечер не приходили пробки (ошибка связи с сервером)

Сегодня 28.06 с утра то же самое...

Покупал программу только ради пробок, и те не работают. Обидно! :-(

History.txt

Edited by sl_ap

Share this post


Link to post
Share on other sites

Сегодня немного сломалось. Уже отремонтировано.

Share this post


Link to post
Share on other sites

В тяпницу ночью (после 0 часов) были сплошные ОССы. В субботу с утра по началу кагбэ пробки качались, но забывали отображаться (на полгорода показаний 5 нашел). Уже ближе к 11 утра начали появляться нормальные данные.

Я так понимаю, что какие-нибудь профилактические работы?

Share this post


Link to post
Share on other sites

В тяпницу ночью (после 0 часов) были сплошные ОССы. В субботу с утра по началу кагбэ пробки качались, но забывали отображаться (на полгорода показаний 5 нашел). Уже ближе к 11 утра начали появляться нормальные данные.

Я так понимаю, что какие-нибудь профилактические работы?

Что-то типа того...

Share this post


Link to post
Share on other sites

Кстати, по поводу ошибки связи с сервером. Действительно у меня такая штука появилась относительно недавно, возможно после обновления карт, как-то не поймал момент... Сложно сказать с чем связано, толи с работами на сервере СГ, толи с самим устройством, толи с программой, но расклад у меня такой. У меня Texet 600. После загрузки устройства, подключаюсь к инету, хотя в принципе он сам теоретически это делает, но я как бы контролирую, пробки загружаются, даже некоторе время вроде бы получаются, а потом следует ошибка связи с сервером. Причем связь так и не возобновиться если ничего не делать. Чтобы связь восстановилась нужно свернуть СГ, зайти в Система->Сеть->GPRS и прервать там связь, а затем снова установить. После этого можно возвращаться в СГ... он сам получить пробки при очередной попытки связи с сервером... ну или со второй попытки, но в общем получит... можно еще ручками щелкнуть обновить...

В общем шаманство какое-то...

Share this post


Link to post
Share on other sites

Почитайте тут и прошейте навигатор предлагаемой прошивкой. Есть несколько версий, выберите нужную (например с иконкой ussd-запроса). После этого забудете совсем про Система-Сеть-GPRS и "игру" с кнопочками там. Всё будет устанавливаться и подниматься само.

Share this post


Link to post
Share on other sites

Почитайте тут и прошейте навигатор предлагаемой прошивкой. Есть несколько версий, выберите нужную (например с иконкой ussd-запроса). После этого забудете совсем про Система-Сеть-GPRS и "игру" с кнопочками там. Всё будет устанавливаться и подниматься само.

Для тех у кого Техет 600Voice!!!!

В версии СГ 3.8 тоже существовали проблемы с ОСС. Прошивка + ОС была установлена с оф.сайта, самая последняя.По ссылке ftp://relay.alkotel.ru/../../../service/GPS/TN-600Voice/final_b3/ скачал прошивку tn-600v_with_ie_software_connectfix_100819.rar. В настройках СГ "Испльзовать дозвон" установлено "НЕТ". "Подключаться к сети"- ДА, "Удерживать соединение при выходе..." - НЕТ. И около года было счастье. У меня Мегафон. Не могу утверждать со 100% уверенностью, что после установки СГ 5.0 SP1 появилась постоянная проблема с обновлением пробок, но скорее всего с установкой карты С-Петербург 28.2 стала постоянно звучать фраза "ОСС". Читал много сообщений на эту тему в форуме. Наконец-то команда СГ извинилась за неудобства. Только правильнее было бы это сделать в ленте новостей. Вот тогда бы был ПОЛНЫЙ РЕСПЕКТ!!! :wub:

Сегодня первый день за несколько месяцев я не услышал "ОСС". Порадовало, но хотелось бы чтобы таких проблем не было. Жаль, что у нас многое делается по принципу "ЛУЧШЕЕ - ВРАГ ХОРОШЕМУ"

Edited by Bonuss

Share this post


Link to post
Share on other sites

На моем HTC MAX 4G тоже примерно каждые час-два ОСС. Причем это проблема самого коммуникатора. Зависает GPRS-соединение (Определяю, что зависло следующим образом - если при отключении функции телефона значек EDGE пропадает не сразу, а секунд черед 30-40, то значит висит GPRS-соединение). При перезагрузке функции телефона на какое-то время все становится нормально. Прошивка с официального сайта от 2009 г. Кто-нибудь сталкивался? Не подскажите как лечится?

Share this post


Link to post
Share on other sites

Для тех у кого Техет 600Voice!!!!

В версии СГ 3.8 тоже существовали проблемы с ОСС. Прошивка + ОС была установлена с оф.сайта, самая последняя.По ссылке ftp://relay.alkotel....Voice/final_b3/ скачал прошивку tn-600v_with_ie_software_connectfix_100819.rar. В настройках СГ "Испльзовать дозвон" установлено "НЕТ". "Подключаться к сети"- ДА, "Удерживать соединение при выходе..." - НЕТ. И около года было счастье. У меня Мегафон. Не могу утверждать со 100% уверенностью, что после установки СГ 5.0 SP1 появилась постоянная проблема с обновлением пробок, но скорее всего с установкой карты С-Петербург 28.2 стала постоянно звучать фраза "ОСС". Читал много сообщений на эту тему в форуме. Наконец-то команда СГ извинилась за неудобства. Только правильнее было бы это сделать в ленте новостей. Вот тогда бы был ПОЛНЫЙ РЕСПЕКТ!!! :wub:

Сегодня первый день за несколько месяцев я не услышал "ОСС". Порадовало, но хотелось бы чтобы таких проблем не было. Жаль, что у нас многое делается по принципу "ЛУЧШЕЕ - ВРАГ ХОРОШЕМУ"

А можно поподробней? Кто извинялся, когда, где? Не замечал фатальных ошибок (звук у меня почти не слышен, сужу по красненькому телефончику). Ну пропадает связь кое-где на трассе, уже эти места знаю, в городе очень редко да и то на один сеанс. Были сбои глобальные - но о них писали тут. Мне кажется, карта тут не при чём.

Share this post


Link to post
Share on other sites

А можно поподробней? Кто извинялся, когда, где?

Читайте ветку "Форум навигационной программы СитиГИД> Навигационная программа СитиГИД> Пробки и сервисы СитиГид". Там есть аналогичная тема и кое-что ещё. Кстати есть и Ваши сообщения :blink:

Edited by Bonuss

Share this post


Link to post
Share on other sites

А скажите мне, это так и задумано, что даже при отключении пробок CG с заданным интервалом пытается лезть на сервер за пробками? А зачем?

Пришлось выключить голосовое сообщение, а то мертвого достанет :(

  • Upvote 1

Share this post


Link to post
Share on other sites

Отключение пробок отключает их только "до ближайшего сеанса связи".

Почему так - непонятно. :blink:

в итоге - для отключения надо еще и снимать галку "подключаться к сети".

голосовое сообщение я тоже давно выключил. Хватает и индикатора.

Share this post


Link to post
Share on other sites

Отключение пробок отключает их только "до ближайшего сеанса связи".

Точно :( А я думал, что это у меня крыша едет. Вроде отключал, а они опять включены...

Share this post


Link to post
Share on other sites

Сегодня в течении дня снова постоянно рвалось GPRS-соединение. "Синий глаз" моргал исправно, "связь установлена", а выход в интернет также отсутствовал в эти моменты. Приходилось заходить в оболочку прибора разрывать ручками соединение, а потом устанавливать заново. Но вот интересный факт - запускал также Навител и Автоспутник. С ними проблем по обновлению пробок не наблюдалось в течении дня. Мегафон работал устойчиво.History.txt

Share this post


Link to post
Share on other sites

имхо, проблема или с 600-voice или WinCE 5.0.

вчерашняя поездка (11.00 до 15.00) 1-3 обновления нормально, а дальше стабильный ОСС.

при этом Симба-лайт,на том же Мегафоне, работала нормально.

ПыСЫ. сегодня утром поменял прошивку на "TN-600V(with_USSD)software100819" и после часа катаний был только один вылет :unsure:

Edited by Vist

Share this post


Link to post
Share on other sites

имхо, проблема или с 600-voice или WinCE 5.0.

Да нет. Похоже проблема в СГ. Снова ручки не туда приложили. Почему Навител и Автоспутник на Мегафоне нормально работают? А СГ 5.0SP1 увы ;)

Share this post


Link to post
Share on other sites

Да как бы я сегодня вечером в районе 16-17 часов спецом проверил. Инет на устройстве был, сайт открылся, а пробки не получались, причем ни при каком шаманстве :( Даже ресатнул девайс - не помогло... Потом в районе 17 заехал в магаз, выключил навик, потом включил, еще раз проверил инет, открыл сайт, после этого загрузил СГ и он наконец получил пробки. Причем раньше было все нормально... Поэтому не могу даже грешить на устройство...

В общем я не знаю в чем проблема... но наверное если это какие-то проблемы на сервере, то нужно наверное как-то сообщить об этом в ленте новостей. что ведутся работы, могут быть перерывы в связи что ли... чтобы хотя бы не шаманить и не думать о лишним, а то нифига не понятно, толи девайс винить, толи СГ... так полностью и не понял кого винить... буду еще экспериментировать.

Edited by zander

Share this post


Link to post
Share on other sites

... но наверное если это какие-то проблемы на сервере, то нужно наверное как-то сообщить об этом в ленте новостей. что ведутся работы, могут быть перерывы в связи что ли... чтобы хотя бы не шаманить и не думать о лишним, а то нифига не понятно, толи девайс винить, толи СГ... так полностью и не понял кого винить... буду еще экспериментировать.

Вините сервер, поскольку вы не один такой :P , т.е. я тоже. Причем как-то интересно все происходило - некоторое время пробки не получались вообще, потом как бы включились, но на весь СПб было штуки полторы :angry: . Ну, а потом все наладилось :rolleyes:

Share this post


Link to post
Share on other sites

Достаточно заглянуть в лог, чтобы с высокой вероятностью понять, в чем причина. Сегодня (вчера) вечером причина была в сервере. Глючит, скотина.

Share this post


Link to post
Share on other sites

Достаточно заглянуть в лог, чтобы с высокой вероятностью понять, в чем причина. Сегодня (вчера) вечером причина была в сервере. Глючит, скотина.

На ходу заглянуть? Увы, не получается и остаётся только гадать, кто виноват.

Share this post


Link to post
Share on other sites

Да как бы я сегодня вечером в районе 16-17 часов

С 15.30 до 16.30 вчера было пару раз "ошибка связи...", но потом соединялось.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×