Jump to content
GPS навигатор СитиГИД
kozlov_vital

Нет связи с сервером

Recommended Posts

Аппарат: MIO A502, WM 6

Проблемма: Иногда (раз в два-три дня) при включении СГ и подключении к серверу сообщается, что "нет связи с сервером"(интернет (GPRS) работает нормально). В логе пишется: "Connect to socket www.probki.net:1965 - error". Сначала списывал на неработу сервера, но однажды узнал, что друг в это же время нормально получает пробки. После нескольких экспериментов увидел, что помогает только перезагрузка системы (отключение GPRS или GSM-модуля не помогает :( ). Может кто-нибудь сталкивался? В чем может быть проблемма?

Share this post


Link to post
Share on other sites

Аппарат: MIO A502' date=' WM 6

Проблемма: Иногда (раз в два-три дня) при включении СГ и подключении к серверу сообщается, что "нет связи с сервером"(интернет (GPRS) работает нормально). В логе пишется: "Connect to socket www.probki.net:1965 - error". Сначала списывал на неработу сервера, но однажды узнал, что друг в это же время нормально получает пробки. После нескольких экспериментов увидел, что помогает только перезагрузка системы (отключение GPRS или GSM-модуля не помогает :( ). Может кто-нибудь сталкивался? В чем может быть проблемма?[/quote']

У меня такое на Glofiish x600, но не шибко часто и корреляции с событиями пока не нашел :(

Но, иногда виноват и сервер и тогда через какое-товремя - начинает работать нормально.

Share this post


Link to post
Share on other sites

Ну да - если сервер виноват, то перезагрузка не помогает, но все равно - это очень не удобно и (что самое главное) затягивает время старта :(

Share this post


Link to post
Share on other sites

Я тоже вижу иногда эту проблему при запуске проги...

Пока решаю "софт-ресетом".

Правда, у меня - WM5 на HP 5730.

Видимо, надо готовиться к "хард-ресету" со всеми вытекающими отсюда последствиями...Cry

Share this post


Link to post
Share on other sites

Странно это - раз проблемма не только у меня и не только на моей девайсе, значит все-таки СГ глючит :( Кстати, КПК куплен 2-3 месяца назад. 1,5 месяца назад на нем все переставлено (вплоть до системы) ... так что хард-ресет может и не помочь :(

Share this post


Link to post
Share on other sites

К "хард-ресету" готовлюсь по другой причине; в начале недели "добыл" телефон с "блютузом" (до этого пользовался телефоном жены) и пытаюсь настроить соединение по каналу GPRS. Кроме того, ОПСОС сменился - стал ТЕЛЕ2. Бьюсь - как рыба об лед!!! Не получается. Что-то "сломалось" со времени последней настройки соединения.....

Share this post


Link to post
Share on other sites

вобще, бывает, что просто сота перегружена и запросы не проходят. Затем аппарат переключается на другую и все становится нормально. У меня часто так инет падает, потом сам восстанавливается. GPRS ведь работает по остаточному принципу - если сота перегружена голосовыми вызовами, то инет через нее не идет.

Share this post


Link to post
Share on other sites

Я имею в виду случаи, когда GPRS работает нормально (проверяется загрузкой пары-тройки сайтов через обозреватель).

Share this post


Link to post
Share on other sites

Я тоже вижу иногда эту проблему при запуске проги...

Пока решаю "софт-ресетом".

Правда, у меня - WM5 на HP 5730.

Видимо, надо готовиться к "хард-ресету" со всеми вытекающими отсюда последствиями...Cry

у меня на 5730 так же, только выход в инет при этом тоже не работает, так что как раз на CG не грешу =)

Share this post


Link to post
Share on other sites

segodnya poldnya OSS byla i sajt/forum ne byli dostupny

Share this post


Link to post
Share on other sites

Сегодня целый день ОСС! У меня одного?

Share this post


Link to post
Share on other sites

Сегодня целый день ОСС! У меня одного?

Нет не у тебя одного.

У меня последний удачный коннект с сервером в 13:37 был.

Сейчас связи нет, и в раздел обновлений не пускает.

Share this post


Link to post
Share on other sites

Да, полтора часа по центру тыркался. Пробки не отображаются, приехал, посмотрел на ББ, пишет "Невозможно соединиться с сервером"

Share this post


Link to post
Share on other sites

Та же фигня, катался на ваську седня, пришлось без пробок, наугад ехать, и до сих пор на сайт зайти не могу, может кто вкурсе что случилось??

Share this post


Link to post
Share on other sites

Присоединяюсь к жалобам. На смарте не работает, на пк не работает! Вчера проторчал в центре блин :(

Сообщение на главной видел - пишут про вчерашний день. Сегодня тоже не работает.

03.24 13:26:19 Connect to socket www.probki.net:1965 by kefir1 - failed

Share this post


Link to post
Share on other sites

Звонил в саппорт, сказали у них все плохо с серваком.

Share this post


Link to post
Share on other sites

Звонил в саппорт' date=' сказали у них все плохо с серваком.[/quote']

Это можно определить и без звонка... smiley18.gif

Share this post


Link to post
Share on other sites

Да я понимаю, просто у меня глюк с утра был странный, еду по городу навигатор показывает, что коннект к серваку есть, а пробки не видно, смотрю, а значки скорости появляются только тогда, когда я проезжаю участок или подъезжаю к перекрестку, а как ы вдали их не видно, звонил по этому вопросу, сказали когда проблему решат, все вернется на место. Будем надеяться, сейчас вроде на ББ СГ заработал. На навигаторе не пробовал еще.

Share this post


Link to post
Share on other sites

Пробочный сервис заработал! Ура! Иль как говорится, Аллах Акбар! ;)))))

Share this post


Link to post
Share on other sites

Главное чтоб сбои не сказались на выходе новой CarPC! smiley36.gif

Share this post


Link to post
Share on other sites

<...>Сообщение на главной видел - пишут про вчерашний день. Сегодня тоже не работает.
<...>

 

Терпим.... Как же мы раньше без СитиГида по городу передвигались?!

 

Share this post


Link to post
Share on other sites

Сегодня с 16-00 до 17-30 ездил без пробок, но с Ситигидом. Индикатор постоянно выдавал красный цвет. Вот только если нажимаешь "меню-Дорожная обстановка-Обновить", индикатор на некоторое время становился зеленым, а потом снова становился красным. И...

Вдруг все стало нормально.

Ура.

До конца дня все работало.

Share this post


Link to post
Share on other sites

Судя по моему history.txt, радоваться рано.

В течение дня информация на сервер отправлялась, а обратно - очень редко.

Вечером стало получше, но лишь получше. К тому же вместе с московскими пришёл файл питерских пробок.

Проверить, доходила ли информация о моём передвижении не удалось - мониторинг не работает.

Share this post


Link to post
Share on other sites

Как по ощущениям, езда без инфы о пробках, сильно затруднило передвижение?

Share this post


Link to post
Share on other sites

Как по ощущениям, езда без инфы о пробках, сильно затруднило передвижение?

Конечно сильно.

К хорошему привыкаешь быстро....Smile

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...