Jump to content
GPS навигатор СитиГИД

Recommended Posts

Что-то я похоже туплю!

А где искать кнопку ПУТЬ?

 

Товарищ, вы хоть в руководство пользователя заглядывали? Для кого его пишут?

Share this post


Link to post
Share on other sites

Выезжая с работы включил навигатор, телефон был красненький. Поехал, а он все красненький. Остановился, т.к. впереди была точка принятия решения о маршруте. Ткнул сразу в меню "Обновить пробки". Телефон стал желтеньким, зелененьким, прилетели пробки. Потом связь терялась, потом восстановилась. Вот так!

P.S. При проблемах с GPRS предлагаю обязательно указывать оператора! У меня "Мегафон"!

Share this post


Link to post
Share on other sites

Мегафон. Проблем по городу и области практически не бывает. Иногда происходит "ошибка связи с сервером" на Коломяжском. Списываю на "дыру" в покрытии бызовыми станциями.

Share this post


Link to post
Share on other sites

Провел дома эксперимент. Включил навигатор (стоит автозапуск СГ), сразу задал финиш и выставил на окно. Меньше чем за минуту нашел свое местонахождение, т.е. все условия для получения пробок выполнены. Потом еще две минуты телефон на скине был красным и лишь потом стал желтеть. Долго!-( Мне от выезда с работы до первой точки принятия решения максимум минута, после чего либо к одному мосту, либо к другому, ждать нет желания. Чем может быть вызвана задержка? Пин-код снят! Оператор "Мегафон".

Share this post


Link to post
Share on other sites

leonides

Подозреваю косячит навик, в частности, gsm-аннтена - очень часто теряется сигнал и приходится перелогиниваться в сети. СГ тут не причем )

У меня с wifi похоже - в хистори такая же лабуда с errorcode 10050 :(

dust

На навигаторе имеется 3 рабочих стола, переключение между ними - жестом пальца сдвигаем экран влево или вправо. На одном из столов есть ярлык "Путь". Удачи )

Share this post


Link to post
Share on other sites

deserq, и карта Вол.области добавлена,и Евразия добавлена,и последние версии, и дор.обст. последние,и галки на сайте стоят.Всё есть.Кстати,проблема сегодня неожиданно решилась.Видимо, первый раз скачал какой-то битый файл Вологодки(хотя он в точности такой же, как и второй оказался =17454кб).Маршрут стал прокладываться.Меня это оч удивило, ну да ладно.Хорошо то, что хорошо кончается..))

Share this post


Link to post
Share on other sites

Откатился на прошивку от 20.07.10, вроде бы проблема ушла.

Share this post


Link to post
Share on other sites

Выезжая с работы включил навигатор, телефон был красненький. Поехал, а он все красненький. Остановился, т.к. впереди была точка принятия решения о маршруте. Ткнул сразу в меню "Обновить пробки". Телефон стал желтеньким, зелененьким, прилетели пробки. Потом связь терялась, потом восстановилась. Вот так!

P.S. При проблемах с GPRS предлагаю обязательно указывать оператора! У меня "Мегафон"!

Такая же ерунда((( Мегафон С-Пб

Share this post


Link to post
Share on other sites

zoodov

У меня тоже подозрения на антенну.

Поскольку до этого был 705, и в глухой пробке на 80-х километрах мурманки, я получал пробки через телефон. А на днях проезжал там же и связи не было в принципе.

Плюс по городу едешь - шкала антенны местами проваливается в 0.

Сдается мне, что это хорошая проблема для нас вырисовывается, учитывая отсутствие маломальского саппорта у производителя. =(

fotolom

Отпишитесь, pls , по результатам тестирования.

ЗЫ тоже мегафон спб.

ЗЗЫ сапорт ситигайда так и не ответил что-же за ошибка сокета 10050.

Share this post


Link to post
Share on other sites

...Плюс по городу едешь - шкала антенны местами проваливается в 0....

Местами это, действительно, случается. Например, угол Литейного и Некрасова. Постоянно (с вероятностью 80 - 90 %) GPS позиционируется метров на 500 вбок. Через 50 - 100 метров - все становится в порядке.

Share this post


Link to post
Share on other sites

Местами это' date=' действительно, случается. Например, угол Литейного и Некрасова. Постоянно (с вероятностью 80 - 90 %) GPS позиционируется метров на 500 вбок. Через 50 - 100 метров - все становится в порядке.
[/quote']

Народ перетирает не за GPS, а за GPRS.

А то место, про которое Вы жалуетесь, вообще "проклятое" с т.з. GPS. Много приемников там просто теряют сигнал.

Share this post


Link to post
Share on other sites

Что-то я похоже туплю!

А где искать кнопку ПУТЬ?

Пальчиком нажимаем на экран и тянем его (пальчик) вверх и - опа! видим следующий лист главного меню.

Share this post


Link to post
Share on other sites

При поиске адреса выводит сообщение "Индексный файл не создан. Возможно нет свободного места." и не ищет... Места свободного при этом полно...

Что это может быть?

Share this post


Link to post
Share on other sites

При поиске адреса выводит сообщение "Индексный файл не создан. Возможно нет свободного места." и не ищет... Места свободного при этом полно...

Что это может быть?

Нужно стереть этот индексный файл TownNames.sdt из каталога Maps и будет счастье.....

Share this post


Link to post
Share on other sites

Купил вчера, зарядил от сети пару раз, с утра почему-то оказался разряжен(может в жд. режиме оставил)... Но по приезду на работу обнаружил, что прибор прилично греется... У всех так или нет?

Share this post


Link to post
Share on other sites

fotolom

Отпишитесь, pls , по результатам тестирования.

ЗЫ тоже мегафон спб.

ЗЗЫ сапорт ситигайда так и не ответил что-же за ошибка сокета 10050.

Отписываюсь. Вчера никуда не ездил. Сегодня - да, правда недалеко и не долго, но три раза. Может совпадение, может быть у всех уже тоже все хорошо, но ни одного сбоя не было. Как и до обновления на последнюю прошивку.

Тоже Мегафон Спб.

P. S. Напоминаю, откатился на прошивку от 20.07.10. С последней прошивкой были постоянные "Ошибка связи с сервером".

Share this post


Link to post
Share on other sites

Вчера ездил. Был обрыв связи, в процессе поездки так и не восстановилась сама. Списал на то, что ездил на батарейке без внешнего питания. Сегодня ехал, в процессе телефон стал желтеньким!-(

Как рабочая версия: связь теряется при переходах от зон с 3G к зонам без него.

P.S. Мегафон-Логин

Share this post


Link to post
Share on other sites

Докладываю общественности! Долго ехал домой по пробкам (больше часа). За это время значок телефона дважды становился желтым, но возвращался, а потом стал красным. Так как за пять минут изменений не наступило, то вышел из программы и обнаружил что аппарат не видит сим-карты!!! Выключение и включение аппарата решило проблему!

Народ! У кого будет красный значок, то не поленитесь выйти из программы и глянуть потеряна сим-карта или нет!

Интересно, бракованный аппарат, проблема с прошивкой, проблема с симкой, программное? Кто что думает?

P.S. Прошивка от 27.07, симка от Мегафон, тариф Логин.

Share this post


Link to post
Share on other sites

у меня тоже пару раз отваливалась симка. последний раз сегодня, прошивка от 29.07

Share this post


Link to post
Share on other sites

Как рабочая версия: связь теряется при переходах от зон с 3G к зонам без него.

Не специалист, но мне кажется, что аппарату, даже не поддерживающему EDGE, по барабану переход из (в) сот, поддерживающих 3G

Share this post


Link to post
Share on other sites

у меня тоже пару раз отваливалась симка. последний раз сегодня, прошивка от 29.07

Чисто по впечатлениям связь рубит при недостатке заряда батареи, даже при включенной подзарядке.

Share this post


Link to post
Share on other sites

Сегодня ехал' date=' в процессе телефон стал желтеньким!-( 
[/quote']

Телефон становится желтеньким регулярно во время связи с сервером - это нормально, вот когда красным - плохо.

Тоже греется.

Share this post


Link to post
Share on other sites

Еще раз обращаю внимание, попробуйте вернуться на прошивку от 20.07.10. Мне помогло.

Share this post


Link to post
Share on other sites

Купил вчера' date=' зарядил от сети пару раз, с утра почему-то оказался разряжен(может в жд. режиме оставил)... Но по приезду на работу обнаружил, что прибор прилично греется... У всех так или нет?[/quote']

Раз народ молчит, то наверно TM-650 у всех греется как утюг..

На TN-600 я такого не замечал.

Share this post


Link to post
Share on other sites

угу, греется. но я это списывал на жаркое солнце и пластик. у 600 материал корпуса другой. а симка отвалилась сегодня при полном заряде аккумулятора.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×