Jump to content
GPS навигатор СитиГИД
Raiven

СитиГИД для владельцев автомобилей Lada Vesta

Recommended Posts

Вот написал я о глюках в последней версии и ? ..

Что ответят разработчики, что на сегодня исправлено ими ? Ничего ? ... а, ну я так и понял ...

В 04.06.2017 в 23:51, gladi2001 сказал:

Этот спецэфект очень часто прочвляется. И не системно

  Он появляется очень даже системно ... на одних и тех же местах ... причем не зависит проложен маршрут или нет ... Когда маршрут проложен то на экарне еще зеленые стрелки "маневров" появляются .... а когда не проложен - то вот как на фото .... Что сделано для исправления ? ...

Share this post


Link to post
Share on other sites
4 часа назад, Mr.Shadow сказал:

Вот написал я о глюках в последней версии и ? ..

Что ответят разработчики, что на сегодня исправлено ими ? Ничего ? ... а, ну я так и понял ...

Вас несколько раз запрашивали о дополнительной информации, Вы ее не предоставили, так что Вам ничего не ответят.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 час назад, Joss сказал:

Вас несколько раз запрашивали о дополнительной информации, Вы ее не предоставили, так что Вам ничего не ответят.

 

Уважаемые!

Чем можем помочь в поиске бага?

Вопрос без всякого подтекста... Баг достает.

Сконвертировал карты OSM и ездил по ним - тот же баг... Что на официальных, что на OSM картах...

 

Только поймите, за рулем водитель в первую очередь смотрит на дорогу и управляет машиной. Т.е. рекомендации по диагностике со стороны пользова теля как бы должны быть разумными и осуществимыми...

 

Share this post


Link to post
Share on other sites
2 часа назад, gladi2001 сказал:

Сконвертировал карты OSM и ездил по ним - тот же баг... Что на официальных, что на OSM картах...

Что касается моего предыдущего сообщения - когда пользователю несколько раз задаешь конкретный вопрос и он предпочитает не отвечать на него, дальнейшее общение с таким пользователем к продуктивному результату не приведет.

Давайте с Вами по пунктам:
1. Баг проявляется на картах, которые ИДУТ В КОМПЛЕКТЕ? (Карты не из комплекта, в данный момент не обсуждаем)
2. Баг проявляется как с маршрутом, так и без него?
3. Если баг проявляется в каком-то месте, он там проявляется всегда 100% или не всегда?

Share this post


Link to post
Share on other sites

1. Да, проявляется с картами в комплекте.

2. Лично я не могу сказать с уверенностью на 100% что он проявляется с маршрутом. С маршрутом не замечал.

3. Несистемно. Явной привязки к месту не увидел. Но как минимум одно место запомнил. Регион поездок - Москва и Моск. Обл. Проявляется и там, и там. На выходных на машине на работу поеду, попробую отследить проявление бага в том месте, где впервые заметил. Это место я помню.

 

Share this post


Link to post
Share on other sites

P.S.

И да, с фильтрами POI  пробовал играть. Уже убрал все, кроме АЗС.

Не помогло... в зоне пропадания отрисовки карты не было POI

 

Характерной особенностью бага является пропадание отрисовки карты. При этом POI, отражаемые на карте в момент проявляния бага остаются видны. Это видно на фото, предоставленном другим форумчанином.

Белый экран с указанными POI ... 

 

Edited by gladi2001

Share this post


Link to post
Share on other sites
В 21.06.2017 в 01:35, Joss сказал:

Давайте с Вами по пунктам:
1. Баг проявляется на картах, которые ИДУТ В КОМПЛЕКТЕ? (Карты не из комплекта, в данный момент не обсуждаем)
2. Баг проявляется как с маршрутом, так и без него?
3. Если баг проявляется в каком-то месте, он там проявляется всегда 100% или не всегда?

  1. Да

  2. Да

  3. Всегда 100% на одних и тех же местах, нашел порядка 20 мест по городу, но думаю их больше

Share this post


Link to post
Share on other sites

 

@Mr.Shadow

 

Может это, давайте поможем разработчикам локализовать багу...

Подозреваю, что имеет значение:

1. Версия и название карты (мало вероятно, но формально. Имхо, ошибка в ПО, а не в картах)

2. Координаты мест со 100% воспроизводимостью.

3. И, возможно, немаловажно - СКОРОСТЬ движения (влияет на масштаб отрисовки). Ну или масштаб.

4. И да, с проложенным маршрутом или без.

 

Просто у меня физически нет возможности чаще чем на выходных на машине ездить.

Может кто еще поможет разработчикам?

 

Edited by gladi2001

Share this post


Link to post
Share on other sites

Может кто еще поможет разработчикам?

IШIN, но у него толи Приора, толи Гранта. Ну или Галунин.

Share this post


Link to post
Share on other sites
8 минут назад, gladi2001 сказал:

 

@Mr.Shadow

Может кто еще поможет разработчикам?

 

У меня такие проблемы за месяц ежедневного использования последней версии СитиГида  НЕ наблюдались.

Пока ездил только по карте СПб из дистрибутива, затем заменил на самую последнюю.

Несколько выходных подряд специально ездил в режиме без маршрута - проблем не обнаружил.

 

Share this post


Link to post
Share on other sites
7 часов назад, gladi2001 сказал:

 

@Mr.Shadow

 

Может кто еще поможет разработчикам?

 

Нет такой проблемы, сейчас в Крыму. Проехал 2500 км. Попросил местного картографа собрать его карту для Весты, официальная менее подробная, так же нет проблем. Может тем у кого эта проблема, заново переустановить программу, с чисткой всей папки.

  • Upvote 1

Share this post


Link to post
Share on other sites
8 часов назад, amhamitov сказал:

Может тем у кого эта проблема, заново переустановить программу, с чисткой всей папки.

 А когда пепельница заполнится - поменять машину на новую ....

Давайте так: если Вы не компетентны, не давайте советов, что и куда переставить .... Ок ? ...  Это пришло с обновлением .... и не уходит ...., а с OSM вобще беда ....

PS

 Дядьки - разрабы, чем Вам помочь-то ? Вы бы хоть сказали ....

Share this post


Link to post
Share on other sites
1 минуту назад, Mr.Shadow сказал:

 А когда пепельница заполнится - поменять машину на новую ....

Вам же написали:

8 часов назад, amhamitov сказал:

с чисткой всей папки.

N.T - это Нижний Тагил? Попробуйте удалить все карты кроме карты своего региона, глюк останется?

Share this post


Link to post
Share on other sites
3 часа назад, Galunin сказал:

Вам же написали:

  Я это писал, но ? ... В отдельно взятом случае .... и совершенно конкретному человеку !

3 часа назад, Galunin сказал:

N.T - это Нижний Тагил? Попробуйте удалить все карты кроме карты своего региона, глюк останется?

  Это Нижний Тагил, но если почитать форум, эту тему, то ясно, что Москва и МО ... тоже ключит ....

 и да, Глюк - останется  А если скачать "свежий OSM" - то придеться вообще переустанавливать все ... с полным удалением ... вот так вот этот *.cgnet

Edited by Mr.Shadow

Share this post


Link to post
Share on other sites

Большое спасибо за детальную информацию!

Share this post


Link to post
Share on other sites

Версия ПО 7.9.7.212. При подключении ММС к точке доступа не появляется соответствующий значок в "СитиГИД" (в оболочке ММС появляется). В предыдущих версиях появлялся. У всех так? Как исправить?

Edited by ripsa01

Share this post


Link to post
Share on other sites

У меня нет такой проблемы. А пробки принимает? Если принимает, то "забить". Но вообще очень странный глюк. А лангпак родной используете?

Отправлено через Tapatalk

Share this post


Link to post
Share on other sites

Пробки принимает, но дпои не работают, не могу поставить. Ленгпаки разные пробовал ставить и стандартные, и ленамакс. Точку доступа создаю на андроид устройстве с ОС андроид 7.1.2.

Share this post


Link to post
Share on other sites

В ВАЗовских версиях СГ прием и отправка ДПОИ отключены.

Отправлено через Tapatalk

Share this post


Link to post
Share on other sites

А разве в альтменю не работают дпои?

Share this post


Link to post
Share on other sites
2 часа назад, Galunin сказал:

В ВАЗовских версиях СГ прием и отправка ДПОИ отключены.

Отправлено через Tapatalk
 

До сих пор ни от кого не могу получить правдивого ответа, почему в ВАЗовских версиях СГ прием и отправка ДПОИ отключены? Что мешает их включить? Ведь без этой функции программа навигации не представляет интереса ни для пользователей, ни для разработчиков, т. к. они не в состоянии отслеживать достоверную дорожную обстановку без информации, получаемой от пользователей программы! Я уже не раз обращался в службу поддержки с этим вопросом. Но мне отвечали, что это требования заказчика ПО. Ну, пусть АвтоВАЗ заказал такую недоделанную программу (хотя понять логику заказчика довольно трудно). Но ведь можно в дальнейшем стремиться к лучшему. Создать полноценную версию, которая  устраивала бы пользователей программы (а не заказчика), пусть даже на платной основе путем покупки лицензии на версию программы. Мое последнее обращение с этим предложением служба поддержки направила в отдел маркетинга. Но ответа от них я до сих пор не получил. Буду ждать!

Share this post


Link to post
Share on other sites

Вот https://yadi.sk/d/HX5YJ-E-3KTCGj (немного изменил нижний бар, скорости в стандартном скине не хватает) попробуйте, может у вас нормально будет отображаться значок инета (под красным крестиком должен появиться). Я то думал в экзешнике что то изменили...

Скрытый текст

ve1.thumb.PNG.b780fd399f2196324210f2de20f15081.PNG

графическое отображение дпои то добавил (точнее раскоментил), но толку 0 =)

все файлы стандартные. изменены только general.xml и layouts800x480.xml (по большей части раскоменчены).

вот, если удобнее обновляться стандартным updaterом https://yadi.sk/d/anrQy7GK3KTEg3 (форматим сд карту, распаковываем архив, кладем папачку update в корень сд карты, выходим из "СитиГИД", вставляем карту в ммс, ждем пока ммс просканирует карту на содержание мультимедиа, включаем "СитиГИД", жмем "полное обновление", после обновления жмем закрыть, "СитиГИД" начнет запуск, можно вытаскивать сд карту)

Edited by ripsa01

Share this post


Link to post
Share on other sites
12 минуты назад, ripsa01 сказал:

Вот https://yadi.sk/d/HX5YJ-E-3KTCGj (немного изменил нижний бар, скорости в стандартном скине не хватает) попробуйте, может у вас нормально будет отображаться значок инета (под красным крестиком должен появиться). Я то думал в экзешнике что то изменили...

  Скрыть содержимое

ve1.thumb.PNG.b780fd399f2196324210f2de20f15081.PNG

графическое отображение дпои то добавил (точнее раскоментил), но толку 0 =)

По моим наблюдениям, при выключенном GPS, подключение к интернету не происходит.

Share this post


Link to post
Share on other sites
4 минуты назад, sonicdve сказал:

По моим наблюдениям, при выключенном GPS, подключение к интернету не происходит.

скрин с эмуляторам снят, на ммс то жпс сразу подключается.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×