Jump to content
GPS навигатор СитиГИД
fotolom

Экран навигации СГ 9.0.705

Recommended Posts

А если полноэкранное сглаживание отключить, то уже не так красиво...

Screenshot_2015-11-11-14-22-34.thumb.png

Share this post


Link to post
Share on other sites
2 минуты назад, /DiOs сказал:

то уже не так красиво...

А мне, наоборот, так больше нравится :)

Share this post


Link to post
Share on other sites
3 часа назад, fotolom сказал:

Да, не спросил, это на "родном скине"? Если да, то планшет или обычный?

709 на стоковом -- без проблем.

Share this post


Link to post
Share on other sites

Подскажите, пожалуйста, что и где редактировать, чтобы увеличить иконки и шрифт меню дпсника (дпои, 3х3)? И окантовку кнопкам

Отправлено через Tapatalk

Share this post


Link to post
Share on other sites
51 минуту назад, ZeuseZ сказал:

Подскажите, пожалуйста, что и где редактировать, чтобы увеличить иконки и шрифт меню дпсника (дпои, 3х3)? И окантовку кнопкам

Ищете   <layout name="template_DPOI_hor">, и вертикальный, соответственно. Шрифт  - class="DPOI_itemTxt". Картинки - achtung.bmp, badroad.bmp, dtp.bmp, evac.bmp, info.bmp, inspector.bmp. А вот из каких папок их берёт Ваше устройство, неизвестно. У меня 1280х800 берёт из day_3x, а 800х480 - из day_4x.

Окантовка записана в свойствах фона <class name="DPOI_itemBG" bgcolor="#d4d2d3" border="4" bordercolor="#d4d2d3" alpha="130" roundrad="5"/>

Про день/ночь не забывайте.

  • Upvote 1

Share this post


Link to post
Share on other sites
5 часов назад, /DiOs сказал:

709 на стоковом -- без проблем.

Если беспокоит этот баг, замените файл dialogs.xml, взяв его из 9.0.709.

 

В ближайшее время проштудирую 709 на предмет отличий. Пока что замечены изменения во всяких такси и прочей ... , ещё появились новые картинки в папках poi**x.

Share this post


Link to post
Share on other sites
35 минуты назад, fotolom сказал:

Если беспокоит этот баг, замените файл dialogs.xml, взяв его из 9.0.709.

Не. Я как тестер-перфекционист.

Share this post


Link to post
Share on other sites
3 минуты назад, /DiOs сказал:

Не. Я как тестер-перфекционист.

С точки зрения тестирования абсолютно правильно. С точки зрения переделки скина лучше отслеживать малые изменения по бетам, чем получить несовместимость к выходу релиза.

Share this post


Link to post
Share on other sites
1 час назад, ZeuseZ сказал:

Спасибо. Поправил у себя размеры и, вспомнив некоторые правила восприятия, немного и текст:

Правила восприятия - это, конечно, всё верно, но неужели Вы каждый раз, собираясь нажать кнопку, читаете эти надписи? :) Причём, все.

Share this post


Link to post
Share on other sites

Подскажите пожалуйста - вылезла такая проблема - ни с того, ни с чего, пропали знаки направления движения по полосам на 9-ке (на 8-ке работают). Все галки в настройках стоят. Ничего не могу понять

Share this post


Link to post
Share on other sites
27 минуты назад, michaelo сказал:

Подскажите пожалуйста - вылезла такая проблема - ни с того, ни с чего, пропали знаки направления движения по полосам на 9-ке (на 8-ке работают). Все галки в настройках стоят. Ничего не могу понять

Встречный вопрос: Вы пользуетесь штатным скином или теми, которые скачали по ссылкам из моей подписи? Если первое, то поищите другую тему для своего вопроса. Если второе, то укажите, какой именно Вы используете.

Но что-то мне подсказывает, что первое... Если так, внимательно смотрите, в какой теме какого раздела помещаете своё сообщение.

Edited by fotolom

Share this post


Link to post
Share on other sites
53 минуты назад, michaelo сказал:

Подскажите пожалуйста - вылезла такая проблема - ни с того, ни с чего, пропали знаки направления движения по полосам на 9-ке (на 8-ке работают). Все галки в настройках стоят. Ничего не могу понять

немного не в тему, но отвечу коллеге: готов спорить, что вы сливали настройки с сервера. было? плюньте! снесите вчистую 9-ку, все почистите и поставьте снова. все настройки сделайте руками. оп-па! появилось движение по полосам. теперь сливайте с сервера свое меню и избранное. удачи!

Share this post


Link to post
Share on other sites
53 минуты назад, michaelo сказал: Подскажите пожалуйста - вылезла такая проблема - ни с того, ни с чего, пропали знаки направления движения по полосам на 9-ке (на 8-ке работают). Все галки в настройках стоят. Ничего не могу понять

немного не в тему, но отвечу коллеге: готов спорить, что вы сливали настройки с сервера. было? плюньте! снесите вчистую 9-ку, все почистите и поставьте снова. все настройки сделайте руками. оп-па! появилось движение по полосам. теперь сливайте с сервера свое меню и избранное. удачи!

а зачем сливать с сервера сливать е-меню и избранное, если их можно локально забэкапить?

Share this post


Link to post
Share on other sites

Толя, например потому, что ткнуть пару кнопок проще, чем копировать файлы менеджером.

  • Upvote 2

Share this post


Link to post
Share on other sites
Толя, например потому, что ткнуть пару кнопок проще, чем копировать файлы менеджером.

а чем удалять то папку гида будут? менеджером. а доверять "облачному" хранению серверов мита я бы не стал ( и никогда не ) - посмотри как пробки-друзья работают последние пару дней ;)

Share this post


Link to post
Share on other sites
17 минуту назад, Fanat_SPB сказал:

а чем удалять то папку гида будут? менеджером. а доверять "облачному" хранению серверов мита я бы не стал ( и никогда не ) - посмотри как пробки-друзья работают последние пару дней ;)

Ну так по твоей логике и ездить-то по СГ нельзя -- "посмотри как пробки-друзья работают последние пару дней".

Я не призываю тебя бэкапить эсгешными средствами. Я даю ответ на вопрос, зачем. 

Share this post


Link to post
Share on other sites

бэкапы надо делать "ручками" (если есть такая возможность)

Share this post


Link to post
Share on other sites
2 часа назад, Fanat_SPB сказал:

бэкапы надо делать "ручками" (если есть такая возможность)

Дико извиняюсь перед топикстартером и общественностью за злостный офтоп, но никакие бэкапы ручками и чистые установки с нуля мне не помогают видеть знаки движения по полосам. Я их в 9-ке вообще ни разу не видел. Поставил сейчас приятелю 9-ку (тоже до этого была 7-ка) - никаких бэкапов с сервера МИТ и в помине не было, всё настроено ручками, а стрелок нет., ни у меня, ни у него. Мне это не особо критично, меня в первую очередь лангпак волнует, во вторую - ресурсник с расширенной озвучкой. а с полосами, я думал, потом разберусь, но раз уж тут речь зашла...

Share this post


Link to post
Share on other sites
1 час назад, Globus сказал:

никакие бэкапы ручками и чистые установки с нуля мне не помогают видеть знаки движения по полосам. Я их в 9-ке вообще ни разу не видел............ всё настроено ручками, а стрелок нет., ни у меня, ни у него.

Ужасно интересует, что такое нужно сделать, чтобы не было табличек "Направления движения по полосам". Никогда не было, чтобы их не было...

Разве что на OSM картах.

Share this post


Link to post
Share on other sites
35 минуты назад, fotolom сказал:

Ужасно интересует, что такое нужно сделать, чтобы не было табличек "Направления движения по полосам". Никогда не было, чтобы их не было...

Разве что на OSM картах.

можно файл TraffSign положить . и не будет движения по полосам

  • Upvote 1

Share this post


Link to post
Share on other sites
24 минуты назад, dkltd сказал:

можно файл TraffSign положить . и не будет движения по полосам

Бинго! Есть такой файл со времен 7-ки, и приятелю заботливо подсунул. А что это за новости, что теперь его нельзя иметь?

Share this post


Link to post
Share on other sites
3 минуты назад, Globus сказал:

Бинго! Есть такой файл со времен 7-ки, и приятелю заботливо подсунул. А что это за новости, что теперь его нельзя иметь?

да давно уже . затирает все знаки вшитые в митовскую  карту

Share this post


Link to post
Share on other sites
18 минуту назад, dkltd сказал:

да давно уже . затирает все знаки вшитые в митовскую  карту

О! Сколько нам открытий чудных ... В 7-ке полосы мирно уживались с внешними знаками.

Share this post


Link to post
Share on other sites
14 часа назад, fotolom сказал:

Встречный вопрос: Вы пользуетесь штатным скином или теми, которые скачали по ссылкам из моей подписи? Если первое, то поищите другую тему для своего вопроса. Если второе, то укажите, какой именно Вы используете.

Но что-то мне подсказывает, что первое... Если так, внимательно смотрите, в какой теме какого раздела помещаете своё сообщение.

Я пользуюсь Вашими скинами и скинами от  http://4pna.com/member.php?u=242278 . 

Но проблема появилась на всех скинах. Помогла только полная переустановка программы. Так что так и не понял, в чем была причина

13 часа назад, DENDEN сказал:

готов спорить, что вы сливали настройки с сервера

Настройки на сервер и с сервера не сливаю. Скины от уважаемых скиноделов только немного раскрашиваю для себя. А проблема вылезла сама по себе, непонятно от чего

12 часа назад, Fanat_SPB сказал:

бэкапы надо делать "ручками" (если есть такая возможность)

Я примерно так и поступаю

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×