Jump to content
GPS навигатор СитиГИД
mstudios

Работа в Windows 8

Recommended Posts

Попробуйте для начала res.ini удалить. Если не поможет, поищите обновленные драйвера для видеокарты.

Share this post


Link to post
Share on other sites

ссылка в шапке раздела «умерла» - http://www.probki.net/Support/ 


Попробуйте для начала res.ini удалить.

Если правильно понял — то его у меня нет. Программа-то, похоже ни разу не запустилась.

 

(Win8 у меня на довольно старом ноуте, с экраном 1280х800 , т.е. не стандарт для Win8 , может в этом и дело)

Share this post


Link to post
Share on other sites

Проверил драйверы видео — обновления отсутствуют.

Т.к. устанавливал CG по акции и чисто из любопытства — не буду упорствовать и тратить понапрасну ваше и своё время, т.б., что под ВМВаре можно юзать…

Share this post


Link to post
Share on other sites

Была такая же проблема с белым экраном. Установил просто с exe файла, а не из msi и все нормально работает. Windows 8,1

Отправлено с моего Nexus 7 через Tapatalk

Edited by amhamitov
  • Upvote 2

Share this post


Link to post
Share on other sites

взамен безвременно умершего ноута с Вин7 купил новый, уже с Вин8.

Только что поставил СГ (пошел по пути amhamitov, ставил ехешником)

Программа установилась. Даже старую CGMAPовскую лицензию приняла - только пришлось через сайт активировать. вот сейчас карты грузит.

Edited by IШIN

Share this post


Link to post
Share on other sites

хмм…

сейчас пришла в голову ещё одна возможная причина — может влияет увеличенный у меня до 106% масштаб в Винде?

Так опять же — уменьшать до 100% — не вариант для меня.

(так — мысли вслух, не обсуждение.))

Share this post


Link to post
Share on other sites

А разработчики планируют отвечать на вопрос заданный пользователем: andrewje

 

Так как проверено все 1 в 1.
Эти баги наблюдаются в точности на всех машинах с Win 8.1 с графикой Intel HD 4000

Share this post


Link to post
Share on other sites

Надо спросить у разработчиков?

Отправлено с моего ZTE-BLADE через Tapatalk

  • Upvote 1

Share this post


Link to post
Share on other sites

я бы хотел обратить внимание вопрошающих (еще раз), что про корректную работу в Windows 8 разработчики нигде и никогда не говорили

http://www.probki.net/PlatformDetails.aspx?PlatformID=6

  • Upvote 1

Share this post


Link to post
Share on other sites

MonoRAil.kz, если МИТ собирается продолжать продавать версию под "большую" винду, корректную работу под W8 придется делать.

Я не покупаю CG в его нынешнем виде для виндового планшета потому что _этим_ невозможно пользоваться - проблемы как у andrewje.

Share this post


Link to post
Share on other sites

это не ко мне. что собирается или не собирается МИТ - то мне неведомо.

Share this post


Link to post
Share on other sites


Я не покупаю CG в его нынешнем виде для виндового планшета потому что _этим_ невозможно пользоваться

Ну и напрасно. Да, "из коропки" он работает не так как хотелось бы.

Но совсем незначительные по трудозатратам действия позволяют пользоваться им вполне комфортно.

GNSS сенсор прикручивается, мультитачем я уже привык не пользоваться (кнопки масштабирования есть).

Остальные баги присутствуют - но сделать с ними ничего будут. Но если планшет в машине использовать только для навигации - то они не сильно и мешают.

Так что пользоваться можно. И вполне нормально.

Share this post


Link to post
Share on other sites

Добрый день.

Столкнулся с такой странной проблемой, не могу зайти на новый сайт probki.net из под win8 на Lenovo (хотя на форум зашел с него)

C любого пк дома захожу свободно.

А здесь ввожу логин/пароль и ..... ничего не происходит )) Даже кнопки, регистрация, забили пароль, не реагируют на нажатия именно с этого ноута.

Что за чудеса, помогите решить.

Edited by MadMax

Share this post


Link to post
Share on other sites
MadMax, вверху форума есть переход на сайт. Пробовали?

Share this post


Link to post
Share on other sites

вверху форума есть переход на сайт. Пробовали?

Там какая-то бага в движке сайта. Мне тоже жаловались на подобное поведение в Windows8. И переход с форума на сайт - не помогает ни разу.

Edited by KonTur

Share this post


Link to post
Share on other sites
KonTur, ну тады ой :)

Share this post


Link to post
Share on other sites

MadMax,

Я у себя проверил на планшете - подтверждается. Похоже на несовместимость метрошного ИЕ и движка сайта. В десктопном хроме все работает корректно, причем хром нормально пальцем управляется. 

Share this post


Link to post
Share on other sites

То то и оно, что я метрошкой не особо пользуюсь, только десктопом, а там вроде версия ИЕ другая, а может только интерфейс.

Ну хорошо хоть, а я думал уже снова глюки ноута. Хотя конечно хорошего мало (

Share this post


Link to post
Share on other sites

приобрел вчера НР LitePad1000 на Win8.1pro. есть какие нибудь продвижения по адаптации программы  к GPS приемнику планшета? 

Share this post


Link to post
Share on other sites

В стоке -- нет.

Share this post


Link to post
Share on other sites

Жаль , я уже присмотрел панельку :

http://components.arrow.com/part/detail/52290039S9921785N2176?region=na&utm_source=octopart&utm_medium=buynow&utm_campaign=octopart

Судя по отзывам -  СитиГИД PC 8 будет падать  :blink:

 

 

А у меня вот так.

Стоит Винда 7-ка

По случаю поменял монитор на Lilliput с ЕМКОСТНЫМ тачем.
И вот тут начались проблемы:
При выборе строки в истории, строки с городом/улицей при поиске, ситигид не корректно реагирует на нажатия. С большим трудом получается нажать.
При этом нажатия на меню отрабатывает нормально, нажатия на карту - нормально, нажатия на кнопки нормально.
Думал из-за "жестов" емкостного тача, все отключил, но это не помогает

 

Но прога не падает работает нормально, правда двумя пальцами надобности пока не было ее мучить.

К разработчикам:

проблема известная или опять что-то новое

Share this post


Link to post
Share on other sites

Подключил панель - так и есть - при постановке двух пальцев - сразу вылет + 

те тормоза с нажатием на кнопки (не на все) , что Вы описали (WIN 8.1) :(

Edited by CarsGuide

Share this post


Link to post
Share on other sites

Подключил панель - так и есть - при постановке двух пальцев - сразу вылет + 

те тормоза с нажатием на кнопки (не на все) , что Вы описали (WIN 8.1) :(

​Написал в ТП, ждем ответа

Share this post


Link to post
Share on other sites

​Написал в ТП, ждем ответа

​Просто любопытства ради -- какого ответа вы ждёте и на какой вопрос?

Share this post


Link to post
Share on other sites

​Просто любопытства ради -- какого ответа вы ждёте и на какой вопрос?

​Наверное, когда это устранят.

А какого я должен ждать ответа.

Получил вот такой ответ:

Вторник, 31 марта 2015, 14:29 +04:00 от support@probki.net:
>Добрый день,
>
>Благодарим за информацию.
>Данные переданы разработчикам.
>

>С уважением,
>служба технической поддержки СитиГИД

Просто эта проблема поднимается уже год, но разработчик почему-то не хочет на нее реагировать.Видимо процент людей, которые используют компьютеры или планшеты на Винде с мультитачем, пока не очень много.

Обижает просто отношение, Вас мало - вот и мучайтесь.

Вот ссылка на тему в форуму по CarPC

http://pccar.ru/showthread.php?p=297019&highlight=%E2%FB%EB%E5%F2%2A#post297019

на момент поднятия вопроса там постоянно присутствовал представитель СитиГида, то есть о проблеме они знают с мая 2014 года 

"А воз и поныне там"

Наверное надо создать отдельную тему и присоединить опрос (если форум это позволяет)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×