Jump to content
GPS навигатор СитиГИД
BULLET100

Активация нвого устройства .

Recommended Posts

Ребят всем привет ! Не один раз менял устройство и не раз получал новые коды активации , короче знаю как всё надо делать  при активации . Но вот такое у меня первый раз получилось . Я зарегистрировал , но программа работает только по WI-FI когда включаю сотовые данные она отказывается работать . Написал в саппорт мне скинули код  опять таже ерунда получается . Что я не так делаю ? Ставлю на смартфон OnePlus 7

Screenshot_20191121-143401.jpg

Edited by BULLET100

Share this post


Link to post
Share on other sites

Первое, так версия андроид 10 завязан на бт.
Может, его включить.
Периставить сим ка рту в другой слот. Интернет на устройстве есть? Назначить интернет на душевую карту.
Дать все разрешения в настройках сит гида.

Share this post


Link to post
Share on other sites
16 минут назад, e321 сказал:

Первое, так версия андроид 10 завязан на бт.
Может, его включить.
Периставить сим ка рту в другой слот. Интернет на устройстве есть? Назначить интернет на душевую карту.
Дать все разрешения в настройках сит гида.

Первое не совсем понял о чём вы говорите . Интернет есть , симку менял не помогло кстати она в смарте одна единственная стоит . Написал в саппорт , но почему то они не ответили в последний раз , чтоб код активации обновить .

Edited by BULLET100

Share this post


Link to post
Share on other sites



Первое не совсем понял о чём вы говорите .


Включить блютуф. Стигид на 10 андроиде завязан мак адрес блютуса. В 10 мак адрес может быть динамический. Должен быть фикс.

Share this post


Link to post
Share on other sites
В 23.11.2019 в 01:54, e321 сказал:

Включить блютуф. Стигид на 10 андроиде завязан мак адрес блютуса. В 10 мак адрес может быть динамический. Должен быть фикс.

 

Пофигу это. У меня синий зуб не выключается (в отличие от вафли, которая иногда по необходимости отключается), симки в обоих слотах - и тоже вечно требует вафлю включить.

Share this post


Link to post
Share on other sites
В 22.11.2019 в 22:54, e321 сказал:


 

 


 Стигид на 10 андроиде завязан мак адрес блютуса

 

На мак WiFi...

-=цитата=-

 Внимание! Если Вы активируете программу СитиГИД на 2-х SIM-очном Android устройстве. Привязка лицензирования будет произведена к IMEI SIM1 (основному IMEI устройства, который используется для доступа в интернет). На устройствах без SIM карт и\или устройствах с Android 10 привязка производится к MAC адресу Wi-Fi адаптера (Необходимо отключить динамический МАС, если данная опция предусмотрена в настройках устройства).

-=конец цитаты=-

И когда подключаешься к другой WiFi сети активация слетает.. Бред, но это так. Дома я могу запустить СГ, на улице- уже нет

Edited by Alex Konf
  • Like 1

Share this post


Link to post
Share on other sites
5 часов назад, Alex Konf сказал:

И когда подключаешься к другой WiFi сети активация слетает.. Бред, но это так. Дома я могу запустить СГ, на улице- уже нет

такая же ерунда и у меня произошла . У меня практически все двухсимочные смарты и на каждый слот свой чип и всё работало , а на этом смарте отказался работать . 

Share this post


Link to post
Share on other sites
16 часов назад, Alex Konf сказал:

И когда подключаешься к другой WiFi сети активация слетает.. Бред, но это так. Дома я могу запустить СГ, на улице- уже нет

У меня такого нет. К любой сети подключен (или не подключен вообще - главное, чтобы вафля в принципе была включена) - запускается нормально.

Share this post


Link to post
Share on other sites

Служба поддержки отписалась .

Снимок экрана 2019-11-26 в 12.51.54.png

Share this post


Link to post
Share on other sites



Служба поддержки отписалась .


Не не отключатесь (ц). М-да.

И что, помгло?

Share this post


Link to post
Share on other sites
15 часов назад, e321 сказал:

И что, помгло?

Ну у меня помогает

Share this post


Link to post
Share on other sites
В 26.11.2019 в 20:26, e321 сказал:


И что, помгло?

Как они и написали так и есть . Единственное я раздаю интернет с того смарта где у меня СитиГИД установлен и вначале я запускаю СитиГИД , а потом только переключаю с WI-FI на точку доступа и только тогда он работает . Короче при запуске ему надо получить информацию от модуля WI-FI , а потом он работает без проблем даже если отключить  WI-FI .

Share this post


Link to post
Share on other sites

Короче не знаю почему , но наследующий день отвалилась активация .

Share this post


Link to post
Share on other sites

Аналогичная проблема. Телефон Samsung обновился до Android 10. Запустил - требует активацию. Активировал через код из ЛК при наличии wi-fi и интеренета через него в трубке. Если есть мобильный инет - выдаёт ошибку. Просто включение wi-fi не помогает - просит активацию. Если есть инет через wi-fi, тогда работает.:angry:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×