Jump to content
GPS навигатор СитиГИД

studenteg

Пользователи
  • Content Count

    12
  • Joined

  • Last visited

About studenteg

  • Rank
    читатель

Информация

  • Город
    Санкт-Петербург
  • Устройства
    Samsung Galaxy S10+ SM-G975
  1. О, спасибо большое. Я что-то видимо пропустил такое в настройках.
  2. При установке нескольких промежуточных точек СГ маршрут прокладывает, не учитывая в каком порядке точки ставились, а по кратчайшему маршруту. Это нормально?
  3. Короче текущий алгоритм привязки к телу полная шляпа - сегодня выключил wi-fi, включил, интернета через него не было - СГ запросил активацию. Потом запустил СГ где был инет через wi-fi, и чудо - всё заработало. Короче эта штука живёт своей жизнью
  4. На второй день вроде нормально стало работать - если wi-fi включен, то работает, регу не просит. Но только надо чтобы wi-fi до запуска программы секунд 20 хотя бы уже был запущен.
  5. Аналогичная проблема. Телефон Samsung обновился до Android 10. Запустил - требует активацию. Активировал через код из ЛК при наличии wi-fi и интеренета через него в трубке. Если есть мобильный инет - выдаёт ошибку. Просто включение wi-fi не помогает - просит активацию. Если есть инет через wi-fi, тогда работает.
  6. При повороте с Миллионной на Суворовскую пл. вместо того, чтобы показывать левый поворот из двух рядов, показывает прямо
  7. На площади Ломоносова неправильно ряды указывает
  8. удалил - выключил, включил - установил - выключил, включил - не запустилось
  9. полное удаление и установка заново не помогли опять так же, надпись ситигид на чёрном фоне под ней два красных квадратика и вылет
  10. Вообще-то устройство занесено при регистрации
  11. ну так может у кого-нибудь подобная проблема была и он её уже как-то решил собственно форум зачем нужен?
  12. В общем обновился с пятой версии до седьмой, и седьмая не запускается появляется надпись СитиГид на чёрном фоне и потом вылетает на рабочий стол. Техподдержка тока на третьем письме таки решила спросить про устройства и номер лицензии Удаление, переустановка никак не помогают, ставил обратно пятую, всё работает чё делать-то!?
×