Jump to content
GPS навигатор СитиГИД

NEW! CityGuide 7.0 RC для WindowsCE


Recommended Posts

Ни через инет, ни в ручную (код активации брал с СГ5) активировать не могу. Когда ставил первый раз, таких проблем не было.

  • Upvote 1
Link to post
Share on other sites
  • Replies 2.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Скин для 480х272. Пробуйте.

Сегодня на работе выпало немного свободного времени, решил поковырять ЛП от семерки для 800х480. пока вот, что получилось Взять для пробы можно здесь.

Уважаемые форумчане.Большое спасибо за активное обсуждение пред-релиза 7-ой версии и высказанные замечании и комментарии.

Posted Images

Вторая версия пре-релиза для WinCE (сборка для устройств с интернетом)

Перед установкой возникло два вопроса:

1. Можно установить поверх существующей 7 или желательно с "нуля"?

2.Можно ли описать назначение переменных файла Autoscale.xml и их предполагаемые пределы, чтобы не экспериментировать вслепую и не нарушать работоспособность программы?

Link to post
Share on other sites

Ни через инет, ни в ручную (код активации брал с СГ5) активировать не могу. Когда ставил первый раз, таких проблем не было.

тоже самое :wacko:

Link to post
Share on other sites
Ни через инет, ни в ручную
аналогично... :(
Link to post
Share on other sites

Закинул всё содержимое архива (предварительно распаковав, кроме папки для карт и папки озвучки) с заменой файлов - всё отлично запустилось и работает. Автомасштаб работает более корректно. Появились прозрачные здания (можно настроить в меню). На диване работает достойно, сейчас покручу менюхи, поизучаю - поеду на испытания в "поле". Большое спасибо!

Link to post
Share on other sites

Не совсем точно сформулировал Texet-650, они, собственно, в основном и зависали.

Link to post
Share on other sites

Не совсем точно сформулировал Texet-650, они, собственно, в основном и зависали.

Паразитное влияние ВайФая?

Или WiFi и в других моделях есть?

Если им наделен только 650 - то вопрос второй - а его можно отключить?

(почему-то вспомнились рекомендации из яблочной ветки - выключать WiFi при активации)

Edited by IШIN
Link to post
Share on other sites

Похоже это проблема Texet :(

Закинул поверх 7. Первый запуск без проблем, ничего не спросила ... но показалось, что постоянно теряет спутники ...

Поставил в GPS настройки Navitel: com 1 speed 57600, эффект потери пропал ...

Изменил в настройках минимум: масштаб в пределах 12000 - 12000 и картинки для POI взял от более крупного шрифта.

Сжимать программу не стал.

Будем пробовать в бою!

Link to post
Share on other sites
Без проблем активировал через сайт.
а код устройства где брали?
Link to post
Share on other sites

Паразитное влияние ВайФая?

Или WiFi и в других моделях есть?

Если им наделен только 650 - то вопрос второй - а его можно отключить?

(почему-то вспомнились рекомендации из яблочной ветки - выключать WiFi при активации)

По умолчанию модуль выключен.

Link to post
Share on other sites

Паразитное влияние ВайФая?

Или WiFi и в других моделях есть?

Если им наделен только 650 - то вопрос второй - а его можно отключить?

(почему-то вспомнились рекомендации из яблочной ветки - выключать WiFi при активации)

WiFi не включал. Сейчас попробую наоборот включить, но не в этом проблема, вручную тоже неактивируется, пишет неверный код. Специально повторно активировал через сайт, код выдали тотже. Может спутники нужны ;)

а код устройства где брали?

Код устройства третья строчка в лицензии.

Link to post
Share on other sites

Перед установкой возникло два вопроса:

1. Можно установить поверх существующей 7 или желательно с "нуля"?

Установил поверх первой семерки - вопросов не возникло.

Link to post
Share on other sites
Код устройства третья строчка в лицензии.
А он не генерируется заново?
Link to post
Share on other sites

А он не генерируется заново?

Код устройства? Не думаю.

Подключил WiFi, один раз, при попытке активации, даже выскочила карта, правда без меню, но через несколько секунд опять ошибка активации...

Link to post
Share on other sites

Обновил программу. Перестала принимать код регистрации.

Снес все, переустановил. Та же история. Ввожу код, предлагает зарегистрировать через интернет и пишет ошибку регистрации.

На необновленной все было нормально. В чем беда?

Link to post
Share on other sites

В избранном пропала подсветка цветами - а было удобно!

Link to post
Share on other sites

поставил поверх 22й семерки. на старте выдало запрос на активацию с уже введенной лицензией. активировалась без проблем.

может те, кто вручную вводят код - вводят его маленькими буквами? капслока-то нет.

Link to post
Share on other sites

поставил поверх 22й семерки. на старте выдало запрос на активацию с уже введенной лицензией. активировалась без проблем.

может те, кто вручную вводят код - вводят его маленькими буквами? капслока-то нет.

Капслок есть. Мало того, код активации сохранился. Только пишет ошибку регистрации через интернет. Ну, сохранился, в смысле, до того, как переустановил программу.

Потом вводил вручную. Большими буквами. Ошибка. Потом он куда-то убрал "-". Но не писал, что код неверный. Именно ошибка активации программы.

Edited by jiv
Link to post
Share on other sites

аналогично, поставил поверх прошлой версии, активировать не удается, выдает ошибку.

Link to post
Share on other sites

Откатился до предыдущей семерки, запросил активацию, нормально активировался. Значит, что-то в программе.

Link to post
Share on other sites

аналогично, поставил поверх прошлой версии, активировать не удается, выдает ошибку.

Обновил на 650_ом, активировал вручную через сайт.

А ведь, действительно, код устройства поменялся. :huh:

Edited by JeKa
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...