Jump to content
GPS навигатор СитиГИД
niber

Лен. обл v.11.3

Recommended Posts

Файлы пробок для "Пробки-1" и "Пробки-2" приходят разные. У них даже сигнатуры в заголовке отличаются.

Поэтому проблема может быть либо в кривых рассылаемых данных (47Len.jam) для "Пробки-1", либо в новой карте ЛО (и проявляется проблема (как пока было замечено) только на софте с "Пробки-1"). Сам склоняюсь к второму варианту (про карту)

Вот, Кит 15-ый накаркал :lol: , теперь на ПК-версиях пробки ни на одну карту не приходят :( Ура, товарищи! Даешь героическое преодоление проблем, которые сами себе наваяли :ph34r::wub: !!!

Share this post


Link to post
Share on other sites

attn Модераторы!

имъо эту тему сделать важной, а ветку про предыдущую карту - опустить.

спасибо

  • Upvote 1

Share this post


Link to post
Share on other sites

Починили! Сейчас попробовал - все пробки отобразились :)

Share this post


Link to post
Share on other sites

Скатался Спб-Ло и обратно. Вроде ничего не изменилось. Выезжаешь из СПб - открывается карта ЛО с уже готовыми пробками. Обратно едешь - открывается Спб, но без пробок.

Share this post


Link to post
Share on other sites

Починили! Сейчас попробовал - все пробки отобразились :)

Точно. Joss исправил, спасибо ему :rolleyes:

Share this post


Link to post
Share on other sites

Евгений Ш, уточни со скриншотами, как это у тебя получается.

Вот, например, CityGuide Lite, маршрут из города в область и обратно, пробки видны и в городе и в области:

1308720330-582.jpg

1308720438-582.jpg

Share this post


Link to post
Share on other sites

Евгений Ш, уточни со скриншотами

1. Какая программа (в смысле, лайт или нет)

2. Что-то на первом скрине не видно пробок в ЛО

3. Сегодня и у меня на Лайте пробки видны.

Share this post


Link to post
Share on other sites

А вот еще вопросик нарисовался B) ... На ПК-версиях пробки по ЛО 11.3 стали приходить и отображаться, что не может не радовать :), но как-то их стало мало в городской черте.

В предыдущей версии траффик-инфо была на всех основных городских магистралях. Что-то изменилось в этом отношении?

post-376-0-40362300-1308724179_thumb.jpg

Share this post


Link to post
Share on other sites

Что-то на первом скрине не видно пробок в ЛО

Это потому, что пробки учитываются только для активной карты. Сразу для нескольких карт по маршруту, к сожалению, нет. Такова селяви

Share this post


Link to post
Share on other sites

Это потому, что пробки учитываются только для активной карты. Сразу для нескольких карт по маршруту, к сожалению, нет. Такова селяви

Странно. Евгений должен был знать. Не первый год замужем.

Share this post


Link to post
Share on other sites

Евгений должен был знать

Да знал я... Ну не о том я писал, в основном, а о том, что на СГ для ПК не было вчера пробок для ЛО вообще. Edited by Евгений Ш

Share this post


Link to post
Share on other sites

9861bb99ca2f598a84550a79b6946596.png

между Большой Ижорой и Лебяжьем

963fc48518a4a0f94d74cbd8576fa436.png

между Большой Ижорой и КАД

ребра можно как-то помельче нарезать?

Share this post


Link to post
Share on other sites

ребра можно как-то помельче нарезать?

А смысл?

Share this post


Link to post
Share on other sites

Нашел. Не догадывался поставить галку "подробно".

Если педположить, что tsn это "Traffic Signs", то возможно это знаки движения по полосам?

Но 5.0SP1 вряд ли их покажет.

Joss, намекните! Мы даже не будем спрашивать "когда заработает". Просто интересно. :)

Я вчера на свою голову скачал сие чудо, по привычке закатал на обе платформы. WinCE ничего, стерпел, а вот на Симбе пропали закладки. Причем - сперва в закладках было пусто (но через x-plore я видел и сам файл, и его полное содержимое), потом добавил новую закладку и файл "обнулился" - вся старая информация пропала окончательно. Может, конечно, совпадение, но больше ничего не делал, только карту свежую закинул и те самые знаки. Обидно, на Симбе было много "лесных" точек, которые отсутствуют на WinCE.

Share this post


Link to post
Share on other sites

Тут еще одна интересная фишка нарисовалась. То карты ЛО в Обновлениях не было, а теперь у меня их ДВЕ :P :P :P У одной галка есть, а у другой - нету! Ща как поставлю!!! :angry: :angry: :angry:

Вчера не получал пробки по ЛО. Посмотрел, и у меня тож самое - 2 карты в "Обновлениях". Но 21.6.11, когда качал новую карту ЛО, в "Обновлениях" была одна карта, и с галкой! Поставил галку на 2-й карте - тут же стали приходить пробки в ЛО.

post-12118-0-90993000-1308813880_thumb.j

Share this post


Link to post
Share on other sites

Попробуйте посмотреть в Лицензиях.

Или войти в "Личный кабинет - бета"

Сегодня карта появилась :)

Про Лицензии вы мне не говорите, ибо я пользователь СГ с 3-летним стажем, и уж какие лицензии у меня подключены, знаю :)

В Личном кабинете нужно активировать приложение, и делать это можно только три раза (нифига себе ограничение!). Учитывая, что телефоны я меняю примерно раз в год, а то и чаще - мне этих трех раз на одну лицензию маловато будет.

Ну да впрочем не важно, карту уже качаю.

Share this post


Link to post
Share on other sites

делать это можно только три раза

Так было всегда, после трех раз письмо в тех.поддержку и количество снова увеличится до трех.

  • Upvote 1

Share this post


Link to post
Share on other sites

Про Лицензии вы мне не говорите, ибо я пользователь СГ с 3-летним стажем, и уж какие лицензии у меня подключены, знаю :)

Да я не о том. Просто карта обычно появляется в "обновлениях", когда она хоть раз скачана в "лицензиях". И те, у кого в "Обновлениях" ЛО пропала (я в их числе), могли найти ее в "Лицензиях". После скачивания оттуда она появлялась и в "обновах". Два раза. :)

Есть подозрение, что новые карты СПб и ЛО в связи с изменением границ имеют другие ID по сравнению со старыми. Хотя - СПб ведь никуда не пропадала с раздачи...

В Личном кабинете нужно активировать приложение, и делать это можно только три раза (нифига себе ограничение!).

Я ввел ID устройства (тот же самый, что и в старом кабинете - аппарат-то тот же самый).

ЛК выдал мне код активации (такой же, как уже введен на аппарате).

В СГ я ничего не вводил, естественно. В общем, не так все страшно.

Edited by IШIN

Share this post


Link to post
Share on other sites

отбеливатель не отбеливает новую карту, ошибке выдает

Share this post


Link to post
Share on other sites

отбеливатель не отбеливает новую карту, ошибке выдает

А ты попробуй vlego'вский перекрашиватель.

Я в "не жёлтых картах" шапку обновил - легче скачать.

P.S.

Им ленобласть перекрашивается.

Share this post


Link to post
Share on other sites

вчера ленобласть провинилась, привела к кирпичу на новоприозерском шоссе.

корректура что-ли запоздала...

Share this post


Link to post
Share on other sites

На версси 5.1 для Андроида (под WM возможности проверить нет), номера домов прячутся под 3D отображением объектов (если снять галочку "3D дома", то всё прекрасно видно), на карте Питера всё нормально. Посмотрите, пожалуйста, кто может, это только у меня такая ерунда, или всё-таки ошибка карты? Проверял на Кингисеппе, Сосновом Бору и Ивангороде.

Share this post


Link to post
Share on other sites

Вчера (вс, 26/06/11) на карте ЛО не было пробок.

Вечером в р-не 21го часа пришли DPOI, а пробки - нет. Въехал в город, около 00 ночи появились пробки.

В логе полно вот таких сообщений:

2011-06-26 23:02:14 JamUpd:connecting Internet:0 - ok

2011-06-26 23:02:14 JamUpd:service.probki.net:1960 - ok

2011-06-26 23:02:14 JamUpd:connecting socket:0 - ok

2011-06-26 23:04:16 JamUpd:connected socket:10035 - failed (net error)

2011-06-26 23:04:16 JamUpd:OnSpJupFailure:2 - ok

2011-06-26 23:04:17 JamUpd:closing socket:0 - ok

2011-06-26 23:04:17 JamUpd:closed socket:-1 - failed (unknown error (1))

все сообщения вокруг - "ок".

- Деньги на счету тел.есть

- по пути связь была местами 3G

- правильные галочки на странице "обновления" стоят.

- Девайс WM 6.1 + CG (5.0.394) - по пути я ему аж сделал cold reboot, все равно не помогло

В р-не Цвелодубово проверили с другого устройства (Android + CG 5.1), с этим же набором карт - пробок тоже не было.

Это у CG сервер навернулся? :blink:

Share this post


Link to post
Share on other sites

Цвелодубово, снова оно))

Share this post


Link to post
Share on other sites

Что за беда случилась , при последнем обновлении карты?

Я часто езжу из Питера в Будогощь.

Стандартная дорога: Спб-Трасса М10-Кириши-Будогощь.

После последнего обновления предлагает совершенно безумный путь : Спб-Кировск-Волховстрой-Кириши-Будогощь.

Даже если поставить промежуточную точку где нибудь на трассе M10, то все равно кругом ведет:

post-17257-0-92416800-1309384065_thumb.j

Кто нибудь может объяснить в чем дело ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×