Jump to content
GPS навигатор СитиГИД
alex280359

Пропал звук

Recommended Posts

Всем добрый вечер.

Недавно установил навигационную систему на свой телефон HTC Wildfire S с операционной системой Android. Все настройки голосовых сообщений выставил. При движении по проложенному маршруту голосовые подсказки работают,но предупреждениий о DPOI и камерах слежения нет. Подскажите пожалуйста,что не так?

В настройках -голосовые сообщения -

Отключить звуки стоит отключено( красный крест)

Голосовой пакет- основной

Перед маневром - за 5 сек.

О приближении к объекту- за 50 м.

А также...- ДПС,ГИБДД,радары

И к динамическим POI - ДПС,Плохая дорога,Авария,Дорога закрыта, Работает эвакуатор, Опасность.

При изменении маршрута- отключено

При сбое связи с сервером- галочка(включено)

Вибро при нажатии- галочка

Заранее спасибо!

Share this post


Link to post
Share on other sites

Я тут поэспериментировал у себя...

Получилось, что при значениях "о приближении к объекту" до 300 метров - не предупреждает.

Начиная со значения 300 начал предупреждать.

Лучше поставьте 500.

Share this post


Link to post
Share on other sites

Спасибо за подсказку. Завтра попробую...

Share this post


Link to post
Share on other sites

У меня занятно - из всех голосовых сообщений более-менее уверенно говорит только "затем". Т.е. ведет по маршруту, перед маневром говорит "затем" и ведет дальше...

Share this post


Link to post
Share on other sites

Действительно помогло. Начинае говорить начиная со значения 200 метров. Да и хорошо...Будет время сбросить скорость...

Спасибо за подсказку. Удачи на дорогах.

Share this post


Link to post
Share on other sites

На форуме 4pda в разделе City Guide для Android помогли решить описанную мной ранее проблему со звуком.

Будте любезны ссылочку, ну или своими словами

Share this post


Link to post
Share on other sites

Тема продолжает оставаться актуальной!У меня китаец,так же как у многих из всех голосовых подсказок воспроизводит только "затем" и "разворот" и все!Если у кого есть информация как решить проблему,отпишите пжлс. или дайте ссылок на ресурсы!

Share this post


Link to post
Share on other sites

Мучаюсь с той же проблемой, а на 4Pda не работает ссылка на указанновую выше ветку (ошибка 404). Может кто подскажет, что делать?!

Share this post


Link to post
Share on other sites

На форуме 4pda в разделе City Guide для Android помогли решить описанную мной ранее проблему со звуком.

А ссылку на ветку форума 4PDA дать - это не путь джедая?

Share this post


Link to post
Share on other sites

Zeek,

на 4pda нужно зарегестрироваться, тогда ошибкик 404 не будет

Share this post


Link to post
Share on other sites

P.S. проблему решил !!! если кому интересно решилось переустановкой встроенного локатора , всё заработало . Со звуком всё в порядке и даже спутники лучше ловиться стали :rolleyes:

А можно подробнее?

Share this post


Link to post
Share on other sites

Тема продолжает оставаться актуальной!У меня китаец,так же как у многих из всех голосовых подсказок воспроизводит только "затем" и "разворот" и все!Если у кого есть информация как решить проблему,отпишите пжлс. или дайте ссылок на ресурсы!

+1

Ситуация странная. Одно время все работало идеально. Но теперь все именно так. Файлы в соответствующей директории есть, проигрываются плеером. Карту памяти я к слову менял (из-за выхода из строя предыдущей), но не могу с уверенностью сказать, что проблемы начались после замены карты (соотвественно полной переустановки программы. Подскажите, куда копать, а то стало совсем неудобно. Спасибо!

Share this post


Link to post
Share on other sites

После долгих экспериментов, на своем Star A2000 GPS "нашел" решение (из серии сам дурак). Звук появился и работает после установки настройки Android 2.2.1 Настройки->Звуковой эффект->Звуковой эффект в "Выкл" (Галка снята). Ну на всякий случай еще установки CG были приведены в значения по-умолчанию. Собственно, если кому-то еще помогло, фидбекните, плз.

  • Upvote 1

Share this post


Link to post
Share on other sites

Прошу помочь с проблемой звука в в головном устройстве в авто на платформе Android 2.2 СитиГид не хочет воспроизводить звуковые подсказки ( или очень тихо, или совсем ничего), хотя происходит приглушение (или кратковременное отключение) динамиков

Share this post


Link to post
Share on other sites

После долгих экспериментов, на своем Star A2000 GPS "нашел" решение (из серии сам дурак). Звук появился и работает после установки настройки Android 2.2.1 Настройки->Звуковой эффект->Звуковой эффект в "Выкл" (Галка снята). Ну на всякий случай еще установки CG были приведены в значения по-умолчанию. Собственно, если кому-то еще помогло, фидбекните, плз.

Класс! Помогло! Почти год без звука ездил с китайским андроидом 2.2.1 слушал слова "затем" и "разворот".

Только на счет "сам дурак" не уверен. Мне не очень понятно, что такое "звуковой эффект" и почему если он запрещен, то ситигид ограничивается словами "затем" и "разворот". А в навителе при этом все голоса исправно работают.

Share this post


Link to post
Share on other sites

На форуме 4pda в разделе City Guide для Android помогли решить описанную мной ранее проблему со звуком.

Это про то, что подсказки СГ на Android уходят в гарнитуру или другое устройство, подключённое по Bluetooth.

К сожалению, на 4pda помощь состояла в том, что посоветовали при каждом соединении устройств снимать галку с "мултимедиа" для устройства. Прямо скажем - решение плохое. Хочется настроить раз и больше ничего не трогать. Всё остальное делается автоматически, а это действие требует кучи нажатий каждый раз.

Как я понял в Android нельзя сохранить настройки соединения, чтобы при коннекте с устройством галка "мульдимедиа" не возвращалась. А в самом СГ нет возможности выбрать канал звука, чтобы найти такой, который не уходил бы в гарнитуру.

Может кто-то решал эту проблему? А то подсказки в СГ сейчас очень хорошие, а вот их воспроизведение через гарнитуру ужасно.

Share this post


Link to post
Share on other sites

Всем привет!

Столкнулся с такой же проблемой - нет звука при подключении по Bluetooth к аудиосистеме автомобиля.

Я пользуюсь телефоном Sony Xperia Acro S с Андроидом 4.0.4.

Проблема лечиться путем снимания галки "Мультимедийное аудиоустройство". Чтобы найти галку нужно подключить телефон по Bluetooth к системе автомобиля, затем зайти в настройки и открыть настройки Bluetooth. В этом окне будет отображена аудиосистема вашего авто. В моем случае это устройство называется "MY CAR". Справа от названия устройство есть кнопочка, позволяющая настроить подключение к нему. Кликаем туда и видем два профиля: аудиоустройство телефона и мультимедийное аудиоустройство. Снимаем галку напротив второго профиля.

Судя по отзывам на различных форумах, Андроид 2.х.х не умеет сохранять эти настройки и при новом подключении приходится снимать указанную выше галочку повторно. Однако Андроид 4.0.4 уже научился ее запоминать и проблема для этих устройств перестала иметь место.

Доброй дороги!

Edited by piligrim_pk
  • Upvote 1

Share this post


Link to post
Share on other sites

Всем привет!

Столкнулся с такой же проблемой - нет звука при подключении по Bluetooth к аудиосистеме автомобиля.

Я пользуюсь телефоном Sony Xperia Acro S с Андроидом 4.0.4.

Проблема лечиться путем снимания галки "Мультимедийное аудиоустройство". Чтобы найти галку нужно подключить телефон по Bluetooth к системе автомобиля, затем зайти в настройки и открыть настройки Bluetooth. В этом окне будет отображена аудиосистема вашего авто. В моем случае это устройство называется "MY CAR". Справа от названия устройство есть кнопочка, позволяющая настроить подключение к нему. Кликаем туда и видем два профиля: аудиоустройство телефона и мультимедийное аудиоустройство. Снимаем галку напротив второго профиля.

Судя по отзывам на различных форумах, Андроид 2.х.х не умеет сохранять эти настройки и при новом подключении приходится снимать указанную выше галочку повторно. Однако Андроид 4.0.4 уже научился ее запоминать и проблема для этих устройств перестала иметь место.

Доброй дороги!

Спасибо за сообщение, если Вы не возражаете, добавим в FAQ.

Share this post


Link to post
Share on other sites

Извиняюсь, что забросил тему. :rolleyes:

Лечится всё очень просто, во всяком случае на моём HTC Incredible S.

При включённом и соединённым с Nissan Connect Bluetooth соединением необходимо зайти в свойства конкретно этого соединения и снять "галочку" с пункта "Профиль A2DP (Использовать для звука мультимедиа)". После этого телефонные звонки будут идти через Nissan Connect, а навигатор будет говорить через встроенный динамик телефона. Данная настройка устанавливается единоразово и сохраняется в памяти телефона. В дальнейшем повторно ничего устанавливать не нужно.

Всем удачи!

P.S.: Добавьтье это в FAQ.

Edited by div
  • Upvote 1

Share this post


Link to post
Share on other sites

Извиняюсь, что забросил тему. :rolleyes:

Лечится всё очень просто, во всяком случае на моём HTC Incredible S.

При включённом и соединённым с Nissan Connect Bluetooth соединением необходимо зайти в свойства конкретно этого соединения и снять "галочку" с пункта "Профиль A2DP (Использовать для звука мультимедиа)". После этого телефонные звонки будут идти через Nissan Connect, а навигатор будет говорить через встроенный динамик телефона. Данная настройка устанавливается единоразово и сохраняется в памяти телефона. В дальнейшем повторно ничего устанавливать не нужно.

Всем удачи!

P.S.: Добавьтье это в FAQ.

А какой Андройд?

Share this post


Link to post
Share on other sites

У меня на Андроид 4.0.4 то же самое. Телефон сопряжён с громкой связью автомагнитолы (ФФ3). Включаю блютуз на телефоне - соединяется с магнитолой. При первом запуске СГ звук шёл через динамик телефона, а тел.разговоры через магнитолу. А при втором запуске звук СГ пропал. Понажимал на магнитоле кнопку "входов" и нашёл звук мультимедиа (в данном случае СГ) через блютуз. Залез в настройки телефона: Блютуз - Ford Audio (справа от надписи кнопка регуляторов) - Профили (аудиоустройство телефона и мультимедийное устройство) Снял галочку с "Мультимедийное аудиоустройство" (Использовать для мультимедийного устройства) и Всё работает как надо. Громкая связь в автомагнитоле и озвучка СГ через динамик телефона.

Share this post


Link to post
Share on other sites

А какой Андройд?

Андроид 4.0.4

Share this post


Link to post
Share on other sites

К сожалению, данный мной выше рецепт мне самому перестал помогать. Приходится включать bluetooth после запуска CityGuide. Вышеупомянутая галочка постоянно снята и андроид помнит это.

Сценарий получается такой.

1. Включаю Bluetooth, запускаю сити гид - звука нет.

2. Выхожу из сити гида, выключаю Bluetooth, опять запускаю сити гид, переключаюсь на домашний экран, включаю bluetooth, возвращаюсь в сити гид - звук появился.

Джентльмены, есть какие-нибудь идеи? :)

Share this post


Link to post
Share on other sites

К сожалению, данный мной выше рецепт мне самому перестал помогать. Приходится включать bluetooth после запуска CityGuide. Вышеупомянутая галочка постоянно снята и андроид помнит это.

Сценарий получается такой.

1. Включаю Bluetooth, запускаю сити гид - звука нет.

2. Выхожу из сити гида, выключаю Bluetooth, опять запускаю сити гид, переключаюсь на домашний экран, включаю bluetooth, возвращаюсь в сити гид - звук появился.

Джентльмены, есть какие-нибудь идеи? :)

Может быть попробовать Tasker? Он позволяет определить различные профили (порядок действий) при запуске различных программ.

Share this post


Link to post
Share on other sites

Может быть попробовать Tasker? Он позволяет определить различные профили (порядок действий) при запуске различных программ.

Кстати, да, может быть и такое решение. Спасибо, попробую.

Хотя сейчас мне кажется, что часть проблемы все-таки в самом сити гиде. Вариант, который здесь уже предлагали, добавить дополнительный конфиг. параметр в настройки программы для того, чтобы задавать куда выдавать звук, мне видется вполне подходящим.

Что скажут на это сотрудники компании?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×