Jump to content
GPS навигатор СитиГИД
Joss

Карта 98SPb 19x (обсуждалка, не баг-репорт)

Recommended Posts

в облаке только Евразия из нужных - старая

А Питер и  Россия - уже новые

 

Даже на рутрекере уже только новые карты :-(

Edited by ustas74

Share this post


Link to post
Share on other sites

в облаке только Евразия из нужных - старая

А Питер и  Россия - уже новые

 

Даже на рутрекере уже только новые карты :-(

​Понял. Сейчас на Облако Мэил.ру заливаю Питер. Ссылку чуть позже кину.

Share this post


Link to post
Share on other sites

​Понял. Сейчас на Облако Мэил.ру заливаю Питер. Ссылку чуть позже кину.

​спасибо

 

Share this post


Link to post
Share on other sites

помогите найти карты от марта 2015.

половины крупных улиц нет, в личном кабинете а архиве только cgmap для iOS 7.8, хотя програмка давно  и регулярно обновлялась. Но вот что-то последнее обновление ставить стрёмно, как-то уж слишком много неудачных обновлений лудя по форуму.

HELP

​Уже сто раз написано, и даже на этой же странице. Возьмите ресурсник от 8.3, улицы появятся. Выкладывали тоже уже несколько раз.

Share this post


Link to post
Share on other sites

​Уже сто раз написано, и даже на этой же странице. Возьмите ресурсник от 8.3, улицы появятся. Выкладывали тоже уже несколько раз.

​зайди в ветку для iOS и почитай какие траблы у половины обновляющихся на 8.3

А мне чрез весь город с заездом центр приходится кататься и без СГ не проживу.

Share this post


Link to post
Share on other sites

да уж всё хуже и хуже становится програмка...

то через бордюр разделительный повернуть предложит (2 Луч), то вместо разворота\поворота на лево на перекрестке (Лиговский \ 2 советская) на пл.Восстания для развороте ведет... это "мои" ежедневные "косяки", а они могут иногда и 10-15 минут к маршруту добавить

Про пробки на карте при пустых дорогах я просто уже молчу...

Так теперь еще и к каждой новой версии карты похоже придется прогу обновлять...  Слов нет одну буквы

 

и это ПЛАТНАЯ программа,

Edited by ustas74

Share this post


Link to post
Share on other sites

​зайди в ветку для iOS и почитай какие траблы у половины обновляющихся на 8.3

А мне чрез весь город с заездом центр приходится кататься и без СГ не проживу.

"Мне тут западло предыдущие страницы читать! Ну-ка, быстренько собрались все вокруг меня и перетерли мои непонятки!"

Да? )))

Share this post


Link to post
Share on other sites

​Черт дернул обновиться....Народ помогите - Не могу найти ссылку на предыдущую версию карт 98, Россия и Евразия...А то в этой карте на СГ 8.2.602 пропала куча дорог...

Забираем ТУТ.

  • Upvote 1

Share this post


Link to post
Share on other sites

то через бордюр разделительный повернуть предложит (2 Луч), то вместо разворота\поворота на лево на перекрестке (Лиговский \ 2 советская) на пл.Восстания для развороте ведет...

А что мешает сообщить об этом сюда?

  • Upvote 1

Share this post


Link to post
Share on other sites

Внимание, для полноценного отображения карты необходимо обновить программу до крайней версии.

 

​Правильно ли я понимаю что для версий не 8.3, в частности для 7.8 для WinCE, полноценного отображения не будет ?

Share this post


Link to post
Share on other sites

​Правильно ли я понимаю что для версий не 8.3, в частности для 7.8 для WinCE, полноценного отображения не будет ?

​cgmap нормально работает на 7.8.2.133, все дороги на месте.

Share this post


Link to post
Share on other sites

"Мне тут западло предыдущие страницы читать! Ну-ка, быстренько собрались все вокруг меня и перетерли мои непонятки!"

Да? )))

​хамите парниша!

Share this post


Link to post
Share on other sites

 

Внимание, для полноценного отображения карты необходимо обновить программу до крайней версии.

 

 

 

​cgmap нормально работает на 7.8.2.133, все дороги на месте.

Вы не внимательно прочитали мой пост. Я не говорил что у меня на устройстве WinCE версии 7.8 карта не работает. Вопрос в "полноценности отображения карты".

Может быть Вы являетесь в данном вопросе экспертом? Или Вы взяли два разных устройства, одно версии 7.8, а другое - 8.3 с последними версиями карт и глазками проверили наличие всех улиц или как-то по иному убедились в "полноценности отображения"? Если нет - тогда это только ваше личное частное мнение, которое может и не совпасть с реальностью и ответом издателя карт и разработчика ПО.

Share this post


Link to post
Share on other sites

 

 

 

Вы не внимательно прочитали мой пост. Я не говорил что у меня на устройстве WinCE версии 7.8 карта не работает. Вопрос в "полноценности отображения карты".

Может быть Вы являетесь в данном вопросе экспертом? Или Вы взяли два разных устройства, одно версии 7.8, а другое - 8.3 с последними версиями карт и глазками проверили наличие всех улиц или как-то по иному убедились в "полноценности отображения"? Если нет - тогда это только ваше личное частное мнение, которое может и не совпасть с реальностью и ответом издателя карт и разработчика ПО.

 

​Ого... Простите великодушно, что рот открыл и слово молвил. Не увидел при невнимательном прочтении Вашего вопроса "Отвечать только Joss'у". Не буду больше занимать Вашего драгоценного времени и отправлюсь в путь нелёгкий и тернистый, третий день ужЕ как, с девайсом на WinCE и последней картой Питера. :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Два дня юзания по восемь часов - карта нормуль. Даже нравится. Зачёт!)

Все возражения - фтопку!))

Share this post


Link to post
Share on other sites

​Ого... Простите великодушно, что рот открыл и слово молвил. Не увидел при невнимательном прочтении Вашего вопроса "Отвечать только Joss'у". Не буду больше занимать Вашего драгоценного времени и отправлюсь в путь нелёгкий и тернистый, третий день ужЕ как, с девайсом на WinCE и последней картой Питера. :)

​Ну и что что у вас третий день "девайс на WinCE и последней картой Питера" уже третий день работает?
Откуда Вы знаете что оно у вас работает правильно ? После заявлений людей, в компетенции которых сомневаться смысла нет, типа "Внимание, для полноценного отображения карты необходимо обновить программу до крайней версии." я имею все основания думать что если у меня не последняя версия ПО, то и карта отображается неполноценно.

А Ваш пост я воспринимаю как личное мнение пользователя СГ, который считает что у него всё хорошо.  Не более. но и не менее.

Share this post


Link to post
Share on other sites

про обновление до крайней версии - там забыли отписать к каким версиям СГ это относится, вернее для какого диапазона версий 8.1-8.2, т.к. крайние 8.2 понимают карту 19.2 нормально.

иными словами артефакты словили владельцы 8х андроид версий до 8.2.625/626. про нумерацию огрызков и мелкомягких не скажу с планшета, но кмк они где-то до февраля выпущенные...

Share this post


Link to post
Share on other sites

про обновление до крайней версии - там забыли отписать к каким версиям СГ это относится, вернее для какого диапазона версий 8.1-8.2, т.к. крайние 8.2 понимают карту 19.2 нормально.

иными словами артефакты словили владельцы 8х андроид версий до 8.2.625/626. про нумерацию огрызков и мелкомягких не скажу с планшета, но кмк они где-то до февраля выпущенные...

​кхм, крайние для анрюши и огрызка 8.3.*

с 8.2.* как раз некорректно работает карта 19.2

Share this post


Link to post
Share on other sites

​кхм, крайние для анрюши и огрызка 8.3.*

с 8.2.* как раз некорректно работает карта 19.2

на андрее 8.2.626 (и 625 геонет) корректно работают с картой 19.2 

Edited by Fanat_SPB

Share this post


Link to post
Share on other sites

на андрее 8.2.626 (и 625 геонет) корректно работают с картой 19.2 

​С ресурсником от 8.3? Тогда правильно Joss сделал, что написал "обновить прогу до крайней версии", а не "подложить ресурсник от 8.3 :)

После заявлений людей, в компетенции которых сомневаться смысла нет, типа "Внимание, для полноценного отображения карты необходимо обновить программу до крайней версии." я имею все основания думать что если у меня не последняя версия ПО, то и карта отображается неполноценно.

А Ваш пост я воспринимаю как личное мнение пользователя СГ, который считает что у него всё хорошо.  Не более. но и не менее.

​Да тут любой пост (даже пост самизнаетекого) является личным мнением. Но кразве 7.8.2.133 не является крайней для СЕ? 

Так что не переживаем.

Share this post


Link to post
Share on other sites

​С ресурсником от 8.3?

 

​нет со своим

Share this post


Link to post
Share on other sites

​​Да тут любой пост (даже пост самизнаетекого) является личным мнением. Но кразве 7.8.2.133 не является крайней для СЕ? 

Так что не переживаем.

​Для начала никто ни про что тут не переживает.

А по поводу официальных информаций.... от кого ещё и где её получать? На официальном сайте последние новости от 31.03.2015 года. А уж если кто-то говорит А, то уж будет правильно и Б говорить. В том числе и по версиям под каждую платформу. Всё же платформ не так уж и много.

Edited by БукаШка

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×