Jump to content
GPS навигатор СитиГИД
Берсеркер

Релиз СитиГИД 7.8 SP2 для WinCE

Recommended Posts

Народ, подскажите где можно про настройки времени почитать.Не могу понять , да и настроить не получается TEXET TN-610 Voice.Установлю соответствующее время на приборе, перехожу в программу, через несколько секунд, все сбрасывает и показывает не понятное время.В настройках системы , галочки стоят на GPS и часовой пояс. :angry:

 

Да все вроде просто. В настройках самого навигатора ставим часовой пояс Москва (+4). Если хочется - можно выставить время (но это бесполезно).

Запускаем СГ.

Меню-Разное-Настройки-Система-время.

Ставим галку по ГПС. Ставим часовой пояс либо "+4", либо "настройки системы". Я ставил "+4".

Возвращаемся на карту. Ждем отлова спутников (на улице, конечно :) ).

Все работает.

Если полностью выключаю аппарат - время становится 00:00,

но после запуска СГ и определения положения ("после фикса" ©/DiOs) превращается в нормальное.

Share this post


Link to post
Share on other sites


Если полностью выключаю аппарат - время становится 00:00,

У меня такого нет. Время продожает тикать при полном выключении.

Share this post


Link to post
Share on other sites

У меня такого нет. Время продожает тикать при полном выключении.

Попробовал - действительно.

Может быть, я путаю, возможно при ресете микрокнопочкой сбрасывается.... Но точно помню, что получал нули при каких-то условиях

Share this post


Link to post
Share on other sites


возможно при ресете микрокнопочкой сбрасывается.... Но точно помню, что получал нули при каких-то условиях

Да, при RESET'е сбрасывается и при очень длительном нажатии на POWER (модем завис - мигает синим при выключении).

  • Upvote 1

Share this post


Link to post
Share on other sites

И второй вопрос - первый раз в жизни увидел на карте знак:

attachicon.gif2013-11-15_(16-42-47).png

До этого, хоть и стоят все галки, ни разу не видел ни одного знака. Скорее всего я что-то не понимаю, хотелось бы знать, что?

 

 

По умолчанию знаки на карту выводятся в следующих масштабах: 25000 - пользовательские(18801-18810), 150000 - съезд с шоссе, автомагистраль, 100000 - светофор, 50000 - знаки ограничения скорости, запрет грузовому, 30000 - все остальные :)

 

Да, проверил, так и есть. Но сразу возник следующий вопрос.

Обычно перед маневром, во всяком случае на стопе, СГ ставит у меня линейный масштаб 193...197, на котором знаки "все остальные" не видны. На скорости масштаб еще мельче и знаки тем более не видны. Как видно из предыдущего моего поста, знаки у меня отображаются при более крупном масштабе, который СГ сам никогда не выставляет, т.е. чтобы увидеть знак, я должен вручную увеличить масштаб.

Так вот вопрос - это специально так задумано? Если да, тогда для чего? Я, конечно, более доверяю знакам на столбах, и единственное, для чего мне могут понадобиться знаки на карте, так это при просмотре-выборе маршрута. Но маршрут удобнее просматривать на более мелком масштабе, когда, опять же, знаки не видны :wacko:

Share this post


Link to post
Share on other sites

СГ 7.8.2.133
Загружены: СПб12.2+Евразия+Эстония_Север.
Нахожусь на СПб12.2.

Загружаю Трек, по карте Эстония_Север.
А как буд-то ничего не происходит.

Перемещаю карту на Эстонию и вижу, что трек-то оказывается уже показан.
Считаю это ошибкой, когда СГ не показывает загруженный трек.

Не важно - включён GPS или нет, ситуация одна.

  • Upvote 1

Share this post


Link to post
Share on other sites

Я не уверен, что это хорошая идея. Бывало приедешь в Финляндию, захочешь проверить трек последних 10 км, загрузил - и смотри. А если при этом трек откроется целиком - от самого Питера- придётся скроллить/зумить.

-----

За ашыпки прашю винить TapaTalk

Share this post


Link to post
Share on other sites

Так я то в СПб, а трек в Эстонии, вот и приходится зууумить перемещаться за сотни километров.

Трек даже частично не показывается, просто он где-то загружен и попробуй догатайся об этом.

Лично я включаю трек на картах кроме СПб.

СПб итак отлажена, а вот новые ОСМ делаю для тех, кто их делал, для проверки.

Про Финку там просили, вот я на границе и включаю трек.

Был в Новгороде, так для Новгорода, в Эстони, так в Эстонии.

 

Но... даже если из СПб трек ведёт, то мне лично, если конечно я не на Камчатку поехал, было бы удобнее показывать трек целиком, ну или хотя бы начало, конец, а то загрузил и ничего не увидел.

  • Upvote 1

Share this post


Link to post
Share on other sites

Так я то в СПб, а трек в Эстонии, вот и приходится зууумить перемещаться за сотни километров.

Трек даже частично не показывается, просто он где-то загружен и попробуй догатайся об этом.

Лично я включаю трек на картах кроме СПб.

СПб итак отлажена, а вот новые ОСМ делаю для тех, кто их делал, для проверки.

Про Финку там просили, вот я на границе и включаю трек.

Был в Новгороде, так для Новгорода, в Эстони, так в Эстонии.

Но... даже если из СПб трек ведёт, то мне лично, если конечно я не на Камчатку поехал, было бы удобнее показывать трек целиком, ну или хотя бы начало, конец, а то загрузил и ничего не увидел.

Если есть устройства под Андроидом, то наиудобнейший вариант работы с треками - программа Менеджер треков от нашего коллеги по форуму Shutoff. Очень удобно.

Отправлено с моего Garmin-Asus A50 через Tapatalk

Share this post


Link to post
Share on other sites

Из

Посмотрю, но не на 50 же метров там смещение, чтобы он маршрут изменял. (На стандартном масштабе муха внутри дельтаплана отображается) Он именно "Маршрут изменился" говорит.

 

В предыдущем релизе СГ часто происходил перерасчет маршрута при остановке. Как я заметил, у меня это происходило не только, когда муха оказывалась на другой дороге на перекрестке, достаточно было просто ей переместиться на встречную сторону дороги. Потом это исправили, как я понимаю, путем запоминания "курса" дельтаплана.

 

Сейчас у меня практически всегда происходит неправильный перерасчет маршрута вот тут - хоть я остановился, хоть нет. Единственное отличие, причина перерасчета - сознательное отклонение от маршрута.

На втором рисунке видно, что у меня смещение мухи порядка всего лишь 5 м. Но этого хватает, чтобы неправильно перестроить маршрут, т.к.

1) на карте - две дороги (туда и обратно) и муха очутилась меж этих дорог

2) муха от края дороги, где я нахожусь (неправильно нарисовал синий дельтаплан - он должен быть на параллельной дороге) находиться на расстоянии 5,2 м, а от края дороги, к которой привязан дельтаплан - 4,7 м (измерил линейкой на экране).

 

Т.е. получается, что когда маршрут пересчитывается, то вначале дельтаплан привязывается к точке на ближайшей к мухе дороге.

 

Думаю, что у вас что-то аналогичное.

 

З.Ы. На предыдущих картах такого не помню, правда, м.б. не обращал внимания.

Edited by svlad2012

Share this post


Link to post
Share on other sites

специалист, а вот похоже, да. Я сейчас прогулялась в магазин, захватила навигатор. Топталась там, топталась - нифига. Не срабатывает. Не меняет маршрут.

 Но вообще бермудский какой-то выезд. В этом месте, если рядом стоять, очень долго не появляется интерфейс ведения по маршруту. Т.е. сам маршрут отображается быстро (я поставила точку просто на соседней улице, напротив), а все эти стрелочки, время движения - они как-то очень уж долго не показываются.

 

Но насчет остановки - попробую в следующий раз, если будет возможность, выехать порезче, или остановиться для обзора улицы пораньше. 

Share this post


Link to post
Share on other sites


очень долго не появляется интерфейс ведения по маршруту. Т.е. сам маршрут отображается быстро (я поставила точку просто на соседней улице, напротив), а все эти стрелочки, время движения - они как-то очень уж долго не показываются.

В последних версиях они (т.н. Навипанель) отображаются только в режиме "маршрут задан, построен и объект показывается на маршруте".

То есть если при заданном маршруте чуть сдвинуть карту (когда на экране появляется круглая кнопка возврата к своему положению), то навипанель исчезает.

Если нажать кнопку с дельтапланом (или дождаться автовозврата), то карта сдвигается, дельтаплан становится на свое место, и маневры/время появляются.

Может, у Вас "автопривязка положения" выключена?

Share this post


Link to post
Share on other sites

В последних версиях они (т.н. Навипанель) отображаются только в режиме "маршрут задан, построен и объект показывается на маршруте".

То есть если при заданном маршруте чуть сдвинуть карту (когда на экране появляется круглая кнопка возврата к своему положению), то навипанель исчезает.

Если нажать кнопку с дельтапланом (или дождаться автовозврата), то карта сдвигается, дельтаплан становится на свое место, и маневры/время появляются.

Может, у Вас "автопривязка положения" выключена?

 

Да не, ну я ж с СГ уже второй год езжу, я это все знаю :)

 

Настроек не меняла, просто вышла пешком с ним. На газоне стоя, метров за 10 до дороги, дождалась, пока гпс определился, гпрс все поймал, поставила точку на соседней улице и сказала - поехали. Он маршрут сразу нарисовал, дельтаплан и муху нарисовал, а вот то, что в углу должно быть - не рисует и все. И кругляшка посередине с дельтапланом нету. Просто вот такой странный недо-интерфейс получился. Первый раз такое вижу. Я даже походила туда-сюда - карту двигает, поворачивает, а в углу нет ничего.

 

Причем я таки дождалась появления всего положенного первый раз, прошла по выезду к дороге и, выйдя на нее на метр, постояла там. Поскольку СГ никак не отреагировал, стерла маршрут, опять отошла на газон и снова попросила проложить маршрут. И он опять очень долго угловой сектор со стрелками не рисовал. 

 

Но я это еще проверю. Рядом с домом ведь, далеко ходить не надо.

Было бы потеплее - я бы подольше поигралась, но руки отмерзли напрочь, пришлось уйти. 

Share this post


Link to post
Share on other sites

Привет всем! Обновился до 7.8.2.133, теперь поиск по адресу всегда начинается с выбора страны, города и далее, это очень не удобно, раньше было не так - была возможность сразу выбирать улицу, страна и город оставались прежними. Подскажите плиз как сделать что бы поиск начинался с выбора улицы. И еще: не сохраняются настройки открытия карт, то есть в пункте открыть карты отмечаю карты только те которые мне нужны, но при перезапуске в меню карты опять отмечены все карты которые там есть, как это исправить?

Edited by turist67

Share this post


Link to post
Share on other sites
turist67, такой принцип поиска происходит только после обновления карт или проги. Далее всё должно работать правильно. А галочки на картах ни на что не влияют. Активна только та карта - по которой Вы едете.

Share this post


Link to post
Share on other sites

такой принцип поиска происходит только после обновления карт или проги. 

Или после изменения настройки списка карт, или (если не путаю) после смены активной карты (то есть даже просто при переезде с одной карты на другую).

Первый вариант Вы получаете, если упорно пытаетесь снять галочки с карт (программа видит, что настройка карт изменилась, и пытается начать жизнь с нуля).

Воторй случай (если он действительно существует) для москвичей особенно неприятен, потому что маршрутов Мск-МО хватает. Вот едешь, никакие настройки не трогаешь, но пересек границу города - и настройки поиска снова сбросились.

Нам проще, у меня страна-город запрашивались по-моему только при пересечении русско-финской границы.

Share this post


Link to post
Share on other sites


Далее всё должно работать правильно.

Пока не работает. Пришел ответ от тех поддержки "Добрый день.

Попробуйте из папки CGMaps удалить файл cgmap.atlas. После этого запустите программу и осуществляйте только корректный выход из программы, через "Меню - Выход". " Буду пробовать

Share this post


Link to post
Share on other sites

Здравствуйте все!

Имею Lexand SG-555 без пробок. Решился обновился до 7.8.SP2, просто заменил файлы SG из папки NOINET на флешке навигатора. Запустил, все заработало, НО: на экране от старта СГ и все время поверх карты 2 надписи

phys free:19.050.496  (цифры менялись при запуске программы)

Virt free: 18.415.616

на предыдущей версии 7.8 в сеттинге был сделан индикатор памяти.

Это виртуальная и физическая память устройства? почему они не прячутся? Как убрать эти надписи?

 

на предыдущей версии индикатор памяти был удобен, и не мешался внизу....

Edited by oleinap

Share this post


Link to post
Share on other sites

Все верно, это он. Надпись убирается только вместе с индикатором памяти ----- За ашыпки прашю винить TapaTalk

Share this post


Link to post
Share on other sites

Танцы с бубном:

...залез в сеттинг.ини, в MemoryIndicatorInMB=16 поставил 0, включил - нафигатор после включения ругнулся на какую-то ошибку в каком-то файле. выключил, включил, запустил СГ - и СГ попросил номер лицензии. ( а перед этим после замены файлов на SP2 все запустилось без ввода лицензий...)

Дальше запустился и эти надписи исчезли.

Опять залез в сеттинг, поставил индикацию памяти на 16, и СГ опять номер лицензии спросил. Он что каждый раз будет при включении лицензии спрашивать??

Эти надписи не появились!

Здравствуйте все!

Имею Lexand SG-555 без пробок. Решился обновился до 7.8.SP2, просто заменил файлы SG из папки NOINET на флешке навигатора. Запустил, все заработало, НО: на экране от старта СГ и все время поверх карты 2 надписи

phys free:19.050.496  (цифры менялись при запуске программы)

Virt free: 18.415.616

на предыдущей версии 7.8 в сеттинге был сделан индикатор памяти.

Это виртуальная и физическая память устройства? почему они не прячутся? Как убрать эти надписи?

 

на предыдущей версии индикатор памяти был удобен, и не мешался внизу....

Edited by oleinap

Share this post


Link to post
Share on other sites

Блокнот портит кодировку. СГ не может прочитать ини-файл, считает его убитым, удаляет и создаёт новый дефолтный. Без серийника, логина и мемори индикатора. Для правки файла пользуйте акельпад, нотепадплюс или ещё чего проверенное. У меня с акельпадом (он фриварный) проблем ни разу не было ----- За ашыпки прашю винить TapaTalk

Share this post


Link to post
Share on other sites

oleinap, Немножко назад -  мне объясняли уже, что блокнотом открывать файл с настройками не стоит, ибо иногда нарушается его структура  (кодировка), настройки с лицензией слетают. Поищите чуть назад, там ребята подсказывали, чем лучше открывать.

Не успел...:)

Edited by Sevar7867

Share this post


Link to post
Share on other sites

Блокнот портит кодировку. СГ не может прочитать ини-файл, считает его убитым, удаляет и создаёт новый дефолтный. Без серийника, логина и мемори индикатора. Для правки файла пользуйте акельпад, нотепадплюс или ещё чего проверенное. У меня с акельпадом (он фриварный) проблем ни разу не было ----- За ашыпки прашю винить TapaTalk

 

 

oleinap, Немножко назад -  мне объясняли уже, что блокнотом открывать файл с настройками не стоит, ибо иногда нарушается его структура  (кодировка), настройки с лицензией слетают. Поищите чуть назад, там ребята подсказывали, чем лучше открывать.

Не успел... :)

тогда все понял, благодарю!

Share this post


Link to post
Share on other sites

С релиза прошло много времени, поэтому не помню обсуждалось или нет.

Ситуация еду по четной стороне Канала Грибоедова (к Невскому). Слышу, что маршрут изменился, решил посмотреть на экран какие варианты будут, а там ехать в никуда :) Мол езжай прямо по Грибоедову, а куда дальше -секрет  -_- . Сделал скрин, сейчас уже понимаю ситуацию, что у меня "муха" улетела на др. сторону, и дельтаплан туда же (на нечётную). Направление сохранилось верным. Через метров 20 вернулся уже на свою сторону. У меня вопрос - почему не показывало дальнейшее направление?

 

Share this post


Link to post
Share on other sites

Такое бывает даже без улета мухи. К счастью, нечасто. ----- За ашыпки прашю винить TapaTalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×