Jump to content
GPS навигатор СитиГИД
Joss

Релиз СитиГИД 7.8 SP3 для Android

Recommended Posts

Нет, не будет

 

Отправлено с моего Nexus 5 через Tapatalk

Share this post


Link to post
Share on other sites

Подарка на НГ в виде новой версии не будет?

 

 

Нет, не будет

А позитивнее было бы "ДА, не будет". :)

Share this post


Link to post
Share on other sites

1. После последнего обновления карты перестал искать по адресу.

Т.е. после вызова команды поиска по адресу приходится выбирать страну, потом город (Санкт-Петербург), далее улицу уже не выбрать.

 

2. Когда исправят ошибку позиционирования на текущее место? В настройках указано, что позиционирование происходит после 10 сек бездействия, но даже если работать с картой (двигать, изменять масштаб), тут же может перейти на текущее место.

Share this post


Link to post
Share on other sites


1. После последнего обновления карты перестал искать по адресу.

Об этом сообщило уже порядка полусотни пользователей. Всем им было рекомендовано обновить карту России и больше их не видели.


2. Когда исправят ошибку позиционирования на текущее место? В настройках указано, что позиционирование происходит после 10 сек бездействия

Прямо-таки и сказано -- бездействия?

Share this post


Link to post
Share on other sites

...было рекомендовано обновить карту России...

Спасибо, проблема решилась.

Но, раз программа сама предложила обновить карту С-Пб, а для её работы требуется и новая карта России, неплохо бы её также загружать.

 

Прямо-таки и сказано -- бездействия?

Да, в текущей версии не нашел такой настройки, была в какой-то из предыдущих.

Может тогда объясните логику, или как и эту проблему обойти?

Share this post


Link to post
Share on other sites

На днях поехала в Выборг и вдруг пропала карта. Ни перезапуск СГ ни перезапуск устройства не помогли. С трудом нашла нужный адрес в Выборге. Там сохранила карту в другую папку, а в cgmaps стела и потом опять в cgmaps записала и, ооо сила бубна, карта заработала.

А сегодня СГ не проложил маршрут до нужного адреса, т.к. там небольшой кусок дороги перекрыт, раньше прокладывал до ближайшей точки.

Edited by maria14xy

Share this post


Link to post
Share on other sites

Маршрут строится до ближайшей возможной точки если финиш находится на закрытом участке. А если финиш на открытом, но он отсечен от нас перекрытым, то СГ пасует.

-----

За ашыпки прашю винить TapaTalk

Edited by IШIN

Share this post


Link to post
Share on other sites

Маршрут строится до ближайшей возможной точки если финиш находится на закрытом участке. -----За ашыпки прашю винить TapaTalk

По моему в этом случае Ситигид тоже пасует. Вроде же много обсуждали этот момент :)

Share this post


Link to post
Share on other sites

По моему в этом случае СитиГИД тоже пасует.

 

-----

За ашыпки прашю винить TapaTalk

Share this post


Link to post
Share on other sites

IШIN, чего-то я видимо попутал :) приношу извинения

Что же тогда обсуждалось то не раз...?

Share this post


Link to post
Share on other sites

Если маршрут не строится в принципе - кидайте координаты старта и финиша (или адреса) в баги по карте.

Share this post


Link to post
Share on other sites

Самый главный вопрос про пропажу карты, работала только карта России.

Share this post


Link to post
Share on other sites


Самый главный вопрос про пропажу карты, работала только карта России.

 

Я не знаю, почему у Вас "пропала" карта.

Share this post


Link to post
Share on other sites

все хорошо.

Edited by Magnet

Share this post


Link to post
Share on other sites

Samsung GT-i9103, 4.0.4, СГ - 7.8.352, СПб_обл_13.1, Россия - 11.1

 

В поиске адреса при вводе букв не подсвечивается первый вариант города (улицы) в горизонтальном положении. Инструкцию прочитал... в СЕ подсвечивается... проблема моего аппарата или..?? прошу совета.

Share this post


Link to post
Share on other sites

И у меня. И у всех. Совет? Паравалить. Ну, или надабрать.

 

Отправлено с моего ZTE-BLADE через Tapatalk

Share this post


Link to post
Share on other sites

Samsung GT-i9103, 4.0.4, СГ - 7.8.352, СПб_обл_13.1, Россия - 11.1

 

В поиске адреса при вводе букв не подсвечивается первый вариант города (улицы) в горизонтальном положении. Инструкцию прочитал... в СЕ подсвечивается... проблема моего аппарата или..?? прошу совета.

Вы через проводник почистите в проге все файлы bxml и удалите CGMap.atlas. А там и посмотрим, что делать дальше. Может карты криво скачались?

Share this post


Link to post
Share on other sites
/DiOs Спасибо за совет... Edited by 1s32

Share this post


Link to post
Share on other sites

Вы через проводник почистите в проге все файлы bxml и удалите CGMap.atlas. А там и посмотрим, что делать дальше. Может карты криво скачались?

чистил.. удалял.. 2 раза переустанавливал... 2 раза карты перекачивал... 

Share this post


Link to post
Share on other sites

чистил.. удалял.. 2 раза переустанавливал... 2 раза карты перекачивал...

Тогда совсем не понятно.

Вот моё устройство:

2abejaqy.jpg

А вот поиск на нём:

6upejyme.jpg

qere3ynu.jpg

Всё ищет.

Может у Вас что-то другое влияет на поиск?

 

Отправлено с Пишущей Машинки через Телеграф ;)

Share this post


Link to post
Share on other sites

Тогда совсем не понятно.

 

У меня поиск работает... после ввода первых букв в поиске города или улицы не подсвечивается первый предложенный вариант, как это происходит в СЕ и как это представлено в инструкции

 

 

а у меня вот так ..

 

http://forum.probki.net/uploads/monthly_01_2014/post-3883-0-73854500-1389526205.png http://forum.probki.net/uploads/monthly_01_2014/post-3883-0-27348700-1389526205.png

Share this post


Link to post
Share on other sites

1s32, теперь понятно, что Вы имели ввиду.

Это, видимо, только у андроЕда так. На моей планшетке так же.

С первой буквы не даёт вариантов.

Share this post


Link to post
Share on other sites

Да, мы уже перетирали тут про этот баг. Причём при поиске в ПОЯх подсвечивание есть, если есть подходящий тег (как там называется - контекстный поиск?) То есть если в поиске мест интереса начать набирать "бензин", подсказка вылезает.

А если под набранное сочетание ни один тег не попадает, то ничего и не подсказываеься, как с адресом.

 

-----

За ашыпки прашю винить TapaTalk

Share this post


Link to post
Share on other sites

А жаль.. Спасибо за участие

 

 

 

Отправлено с моего GT-I9103 через Tapatalk

Share this post


Link to post
Share on other sites

По поводу этого бага кто-то давал дельный совет - первую букву вводить через "Шифт", то есть с заглавной буквы. Тогда всё работает, как должно.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×