Jump to content
GPS навигатор СитиГИД
Joss

СитиГИД 7.1 для Android - пре-релиз (2)

Recommended Posts

Joss, Добрый день . В просторах нета нашёл СГ-7.1.79 поставил работает .Что это за сборка ? Работает лучше чем 7.1.055 :)

Share this post


Link to post
Share on other sites

KAMICAZE, это украденная бета от 26.03, которая была заменена следующей 28.03. Нравится -- пользуйтесь, коли досталось. Только потом не жалуйтесь.

Share this post


Link to post
Share on other sites
Только потом не жалуйтесь.
А на что жаловаться ?

Share this post


Link to post
Share on other sites

А на что жаловаться ?

На то, что получится.

Share this post


Link to post
Share on other sites

Я правильно понял что в текущей версии пока нельзя менять цвет маршрута?

Share this post


Link to post
Share on other sites

andreya108,

цвет маршрута менять можно было еще и в предыдущей версии.

Share this post


Link to post
Share on other sites

Добрый день!

с 17го почему то перестали работать пробки, в ручную не обновляются (инет на телефоне работает) в инфо пишет Обмен с сервером (причем у меня стоит ограничение по Мб так постоянно приходит смс привешен трафик. чем интересно КПК с Вашим сервером обмениваются? (ехал час так все и обменивался, но не показал пробки) индикатор сети горит желтым...

History.txt

Share this post


Link to post
Share on other sites

bogimp,

логин и пароль пропишите.

Share this post


Link to post
Share on other sites

bogimp,

логин и пароль пропишите.

Подтверждаю - пробки не работают!!! (логин и пароль прописаны, пробки включены, выход в интернет есть). Принудительное обновления результата не даёт.

Share this post


Link to post
Share on other sites

sonyadog,

а history можете выложить?

Share this post


Link to post
Share on other sites

Joss, я с дуру переустановил программу.... Подумал, что проблема в версии. Снёс 71079 и установил 71055. Результат тот же. Через час опять поеду по Москве, вернусь домой - выложу history....

На данный момент пробки не работают, в информации о пробках стоит N/A и статус "Обмен с сервером".

Edited by sonyadog

Share this post


Link to post
Share on other sites

Подтверждаю - сегодня тоже на андроиде пробки не работаю, индикатор горит жёлтым. Перезагрузки, изменение логина-пароля, обовление вручную - не помогло. При этом в автонавигаторе на ВыньСЕ - всё без проблем.

Share this post


Link to post
Share on other sites

-=Белый=-,

хистори покажите, пожалуйста

Share this post


Link to post
Share on other sites

а на мороженке кто-нибудь пробовал 7 версию? пятерка после определения местоположения тупо остается на том же месте, помогает только перезапуск программы. Поставил семерку (055), карты вообще нет, при входе в меню атласа или загрузки карт выбрасывает в окно навигации или главное меню :blink:

Share this post


Link to post
Share on other sites

а на мороженке кто-нибудь пробовал 7 версию? пятерка после определения местоположения тупо остается на том же месте, помогает только перезапуск программы. Поставил семерку (055), карты вообще нет, при входе в меню атласа или загрузки карт выбрасывает в окно навигации или главное меню :blink:

Пробовал на мороженке и 5-ку и 7-ку обе работают...

Share this post


Link to post
Share on other sites

sonyadog,

а history можете выложить?

Отправил в ЛС.

Share this post


Link to post
Share on other sites

sonyadog,

проверьте еще раз логин и пароль в программе.

Share this post


Link to post
Share on other sites

Joss, проверял сегодня раз десять... Только что проверил ещё раз - всё нормально.

Причём в понедельник и во вторник пробки работали. В среду (вчера) никуда не ездил, а сегодня уже не работают.

Edited by sonyadog

Share this post


Link to post
Share on other sites

У меня тоже сегодня пробки не подгрузились.

Edited by bushmen

Share this post


Link to post
Share on other sites

тоже дня два-три как пробки отвалились...

History.txt

Share this post


Link to post
Share on other sites

У меня все ровно с пробками тьфу тьфу. Это так, разбавить)

Share this post


Link to post
Share on other sites

Joss, Вот - пожалуйста, но судя по нему всё нормально

History.txt

Share this post


Link to post
Share on other sites

А в ЛК галочка "пробки" не слетела? У кого-то такое бывало. В итоге вроде все ОК - соединение проходит, но пробки не приходят.

Share this post


Link to post
Share on other sites

У меня тоже периодически пробки отваливаются на какое-то время (15-20 мин), а потом самовосстанавливаются. Сегодня целый день колесил по городу, пробки работали без проблем, единственное что непонятно, 7-ка, по каким-то мне неведомым причинам, заводит на участки с, мягко говоря, плотным движением (3-5-7 км/ч), тогда как 5-ка достойно такие участки объезжает. (Использую одновременно 2 навигатора с 5-ой и 7-ой версией.) Даже с женой соревнования устроили: со ст.м. Лесная нужно было доехать до ст.м. Проспект Ветеранов (это примерно 30 км по городу), она ехала с 5-ой, я с 7-ой версией. Договорились ехать по ПДД. В итоге, я приехал на 17 !!! минут позже, чем она. Вот и весь ....... до копейки. (((

Edited by MisterVIP
  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×