Jump to content
GPS навигатор СитиГИД
Dangerous13

NEW СитиГИД 5.0 SP1 для Windows CE

Recommended Posts

Поддержка навитела молчит.

Вот гады, а?!

(осторожно так) Так какую программу Вы пытаетесь запустить?...

Edited by /DiOs

Share this post


Link to post
Share on other sites

Он же написал - стоял НавНав, СД карту протеряли, НавНав молчит, помочь с восстановлением лицухи не торопится. В итоге Алексей начал искать замену НН, скачал по CGMAPовской акции (это ответ для 4Q!!), но почему-то на его Лександе ему запустить СГ не получается...

А вот почему - бог знает. Путь навигации видимо задан верно - раз 3.8 запускается и ругается на лицуху.

Надо видеть полную картину - Что на карте памяти (какие папки), что в пути навигации и т.д.

Share this post


Link to post
Share on other sites

Тогда, похоже, очередного гостя принимать надо...

Share this post


Link to post
Share on other sites

Наверное, прежде чем писать с таким апломбом, имеет смысл прочитать ЦЕЛИКОМ пост, не? А если прочесть целиком, то можно заметить, что программа не стартует в принципе! Если она запустится, я, разумеется, увижу настройки ком порта. Да вот беда, не пускается. Есть чего дельного-то подсказать?

Здравствуйте, коллега! Приношу извинения в части апломба, но из содержания того поста, на который был написан ответ, не следует, что программа ("прога", как Вы изволили выразиться) не запускается ("не идёт", аналогично). Более того, Вы конкретизировали проблему на жёстком привязывании GPS к Com7.

Согласитесь, что перелопачивать всю тему специально - несколько ммм... избыточно?

Укажите, где у Вас хранится СГ (что-то типа SDMMC\SityGuideCE\), как именно Вы запускаете программу, не пробовали ли случайно писать дистрибутив в другие места (на резидент флэш, например)?

Как ранее штатно запускался Навител?

Не переименовывали ли Вы СГ в MobileNavigator?

Сколько свободного места на карте?

П.С. Пишите детально, избегая сокращений и жаргонизмов.

Share this post


Link to post
Share on other sites

Добрый день подскажите, как можно построить машрут из точки, в которой я в данный момент не нахожусь, в пределах одной карты?

Share this post


Link to post
Share on other sites

uncles,

отключить GPS в программе, ткнуть в точку, указать ее как старт.

  • Upvote 1

Share this post


Link to post
Share on other sites

Joss, спасибо

Share this post


Link to post
Share on other sites

Добрый вечер.

После установки в навик City Guide v.5.0 SP1 [Win_CE] при запуске программы текст для регистрации отображается большИми буквами, а соответственно не влезает весь на экран, а выходит куда-то за его пределы вправо. Просмотреть, что там и как нету возможности, окно влево-вверх не двигается. Естественно и нижних строчек не видно. После танцев с бубном удалось вызвать штатную клавиатуру (ту, что в WinCE), так как к CityGuad-овской доступ получить не возможно (она внизу экрана) - нету доступа. Номер лицензии ввел, но ответный код устройства прочитать не могу: видны только первые четыре букво-цифры, все остальное где-то в правой части экрана, но достучаться туда невозможно - экран не перетаскивается вправо-влево, вверх-вниз. Как зарегистрировать прогу или где уменьшить размер шрифта чтобы поместился в окне, навигатор без доступа к и-нету?

Навигатор: EasyGo 500b, 5-дюймовый экран, разрешение 800х480, операционка WinCE 6.

Спасибо.

Share this post


Link to post
Share on other sites

К сожалению, протестировать на данном устройстве нет возможности, но судя по тому, что Вы видите, у Вас повреждены файлы программы, так как разрешение 800x480 нашей программой поддерживается.

Share this post


Link to post
Share on other sites

К сожалению, протестировать на данном устройстве нет возможности, но судя по тому, что Вы видите, у Вас повреждены файлы программы, так как разрешение 800x480 нашей программой поддерживается.

Перезалил прогу, то же самое, большой шрифт со всеми вытекающими. А можно от Вас получить код устройства (ключ активации, который выводит прога при первом запуске) если есть лицензионный (идентификационный) номер, чтобы хотя бы запустить её?

Спасибо.

Share this post


Link to post
Share on other sites

Перезалил прогу, то же самое, большой шрифт со всеми вытекающими. А можно от Вас получить код устройства (ключ активации, который выводит прога при первом запуске) если есть лицензионный (идентификационный) номер, чтобы хотя бы запустить её?

Спасибо.

Сделайте скриншоты, думаю, что это просто кривая CE установлена на устройство.

Share this post


Link to post
Share on other sites

Сделайте скриншоты, думаю, что это просто кривая CE установлена на устройство.
Вот скриншоты (сорри за качество, не было времени с фотошопом возится), думаю, что возможно действительно чего-то с виндой. Если это Ваш окончательный приговор, то буду искать прошивку на навик или кантору по "вышиванию" сих девайсов :(.

Спасибо за неравнодушие и оперативность ;)

post-19189-0-25969200-1311543836_thumb.j

post-19189-0-28930300-1311543846_thumb.j

Share this post


Link to post
Share on other sites

Попробуйте оставить в каталоге программы на устройстве только один единственный лэнгпак -- LangPack800x480.rsr

Share this post


Link to post
Share on other sites

Iscatel

Попробуйте Hard Reset устройства, ленгпак похоже не причем.

Share this post


Link to post
Share on other sites

Попробуйте Hard Reset устройства

Какого? Навигатора? Для него ХаРэ -- это перепрошивка разве...

Причем как я ничего не понимаю, все с точностью до наоборот: система отдает СГ 800*480, тот применяет правильный скин, а сама система ставит экран (я совсем не уверен, что СЕ 6 это может, но впечатление!) в 480*272.

Так что следующим шагом я попробовал бы убрать лэнгпак 800*480, а 480*272 переименовать в 800*480. Хуже-то точно не будет!

Edited by /DiOs

Share this post


Link to post
Share on other sites

Попробуйте оставить в каталоге программы на устройстве только один единственный лэнгпак -- LangPack800x480.rsr

Пробовал и раньше - не помогло :(

Share this post


Link to post
Share on other sites

Пробовал и раньше - не помогло

А переименовывать?

Share this post


Link to post
Share on other sites

Какого? Навигатора? Для него ХаРэ -- это перепрошивка разве...

Причем как я ничего не понимаю, все с точностью до наоборот: система отдает СГ 800*480, тот применяет правильный скин, а сама система ставит экран (я совсем не уверен, что СЕ 6 это может, но впечатление!) в 480*272.

Так что следующим шагом я попробовал бы убрать лэнгпак 800*480, а 480*272 переименовать в 800*480. Хуже-то точно не будет!

Не помогает. Извращался как мог - голяк полный. Видать придется переставлять винду. Никто не знает где к этому зверю (EasyGo 500b) взять прошиву, на http://4pna.com нету, а на http://easygo.com.ua не дают, говорят вези к нам? Такое ощущение, что корейские навики - это отдельный мир, хрен к ним чего найдешь :unsure:.

Но, все равно, всем спасибо за соучастие :)

Share this post


Link to post
Share on other sites

В последнюю неделю неожиданно наблюдается регулярная потеря связи с сервером,примерно ,через 10-15 мин начала движения.Причём сначала связь устанавливается нормально,несколько раз обновляется информация.Затем,выдается сообщение "ошибка соединения с сервером" и связь более не восстанавливается.Если после этого события перезапустить программу штатным образом,либо перезагрузить устройство, связь восстанавливается,но также через 10-15 мин. ситуация повторяется.

Устройство TEXET 600,оператор Мегафон в Петербурге.

Прошу коллег сообщить,наблюдалось ли аналогичное явление у вас - на что грешить?,Связь,сим-карта,устройство?

Edited by Olderman

Share this post


Link to post
Share on other sites

Устройство TEXET 600,оператор Мегафон в Петербурге.

Прошу коллег сообщить,наблюдалось ли аналогичное явление у вас - на что грешить?,Связь,сим-карта,устройство?

Вкратце скажу - аналогично. А вообще уже куча тем, посвященных ошибкам связи с сервером. Они развиваются когда параллельно, когда по очереди.

В общем, как я понял товарищей из группы Ситигайда, присутствующих на форуме, какие-то проблемы со стервером.

Длятся уже довольно давно. Я уж не знаю - что там за проблемы могут быть с компьютером, которые нельзя устранить в течении нескольких недель (хотя бы заменой железа). Но сообщения об ОСС начинают реально бесить!

  • Upvote 2

Share this post


Link to post
Share on other sites

какие-то проблемы со стервером.

Да... Он такой... :D

Share this post


Link to post
Share on other sites

Подскажите плиз.

после установки версии 5.0 SP1, при выключении навигатора (Phantom, т.е. выключение - это поворот ключа и обрыв питания) с работающей программой, он теперь не запоминает последний маршрут.

Раньше, пока стояли версии 3.хх такого не наблюдалось. если я где-то останавливался, то потом, после включения зажигания и загрузки СГ, он всегда подхватывал последний маршрут. теперь он выдает маршрут, по которому я ездил неделю а то и две назад, и как он их меняет я вообще не понимаю.

в чем может быть причина?

вопрос второй.

при выборе фаворита->конечного пункта, на экране остается гореть конечный пункт, и круг с красной стрелкой, в который надо обязательно ткнуть, т.е. автоматом в режим движения не переходит. можно это как-то поправить?

Спасибо.

Share this post


Link to post
Share on other sites

после установки версии 5.0 SP1, при выключении навигатора (Phantom, т.е. выключение - это поворот ключа и обрыв питания) с работающей программой, он теперь не запоминает последний маршрут.

По-моему, никогда не запоминал.

Точнее, запоминал (и запоминает), но только при штатном выходе (меню-выход) - то есть файлы с настройками сохраняются при нажатии на эту кнопку.

В результате при вырубании питанием и последующем включении он вспоминает маршрут (и все настройки), сделанные перед последним штатным выходом. Жаль. Оно понятно, что "из программы надо выходить как положено", но зависания/пропажа напряжения не всегда происходят по нашему желанию. И обидно, когда слетает маршрут из 8 точек...

при выборе фаворита->конечного пункта, на экране остается гореть конечный пункт, и круг с красной стрелкой, в который надо обязательно ткнуть, т.е. автоматом в режим движения не переходит.

А это фирменная фишка. Типа выбрал финиш, он его показал - если меня что-то не устраивает, могу задать по близости другую точку (например, на другой стороне дороги). Кажется, кто-то писал, что при включенном АММ перескакивает само, но у меня оно отключено, поэтому - не в курсе.

Share this post


Link to post
Share on other sites

По-моему, никогда не запоминал.

Точнее, запоминал (и запоминает), но только при штатном выходе (меню-выход) - то есть файлы с настройками сохраняются при нажатии на эту кнопку.

В результате при вырубании питанием и последующем включении он вспоминает маршрут (и все настройки), сделанные перед последним штатным выходом. Жаль.

проблема в том, что у меня и при штатном выходе не запоминает.

когда меня эта фича задрала, я пытался перед выходом удалять маршрут и штатно выходить, чтоб при следующем включении было чисто, так нет,

в 50% случаев при следующем входе он все равно видит какой-то древний маршрут... :(

и еще, не подскажите, может где пробегал ЛангПак под 400*234 ?

поделитесь ссылочкой.

Share this post


Link to post
Share on other sites

может где пробегал ЛангПак под 400*234

Если 400, не знаю. Если 480, то у vlego.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×