Перейти к публикации
GPS навигатор СитиГИД

Рекомендованные сообщения

Имею на руках автонавигатор на андроиде, версия андроид 4.0.4
Установить СитиГИД через Playmarket не удается. Пишет не поддерживаемая версия.

Посмотрел в Playmarket

Требуемая версия Android

4.1 и выше

Все пролет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
53 минуты назад, Abzal сказал:

Имею на руках автонавигатор на андроиде, версия андроид 4.0.4
Установить СитиГИД через Playmarket не удается. Пишет не поддерживаемая версия.

Посмотрел в Playmarket

Требуемая версия Android

4.1 и выше

Все пролет?

видел тут в юлмарте парочку. Тоже пришли с навигатором Престижио (может таким же) с теми же претензиями - не установить СГ, " не поддерживаемая версия".

Кстати, заметил на нем наклейку (защитную, которая на экран наклеивается на новых устройствах). На этой наклейке было нарисовано изображение экрана Навитела (если не ошибаюсь). Может Навител чего "испортил" из вредности.

А так им посоветовали через арк установить (видели бы вы  возмущение этой парочки: как? новое - должно работать!)

З.Ы. Они еще пытались возмущаться, что плеймаркета там нет, а в установленном маркете от престижио нет СГ

Изменено пользователем svlad2012

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

APK Вам в помощь!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блин, Навител новые версии работают то на 4.0.4

Про APK догадываюсь, но что то не в курсе, какая версия еще поддерживает 4.0.4

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Abzal сказал:

Требуемая версия Android

4.1 и выше

Можно установить один из предыдущих релизов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Воооот. А чтоб ему не перепробовать все - может, подскажете, какой релиз работал на 4.0?

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

10.0.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хорошо, проверю, отпишусь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×