Jump to content
GPS навигатор СитиГИД
KonTur

CarPC 5.1 для компьютеров с поддержкой touchscreen.

Recommended Posts

У меня на скриншотах есть. Их по Питеру штук пять всего. по Москве - не знаю, но Кремль стопудово д.б.

У меня даже Кремля нетути... :blink: и Васьки Блаженного.

Edited by Parador

Share this post


Link to post
Share on other sites

Parador,

это последняя сборка Москвы такая.

Share this post


Link to post
Share on other sites

Parador,

это последняя сборка Москвы такая.

Понятно, понятно. И не надо так кричать. ;)

Share this post


Link to post
Share on other sites

Спасибо за долгожданную обнову! Загружаться программа стала шустрее, так-же как и перетаскивание карты. Пока не катался, в диванном варианте всё устраивает. Отдельное спасибо за возможность настройки горячих клавиш(пока с нетбуком езжу) и возможность отключить звук. Долго не удавалось сохранить нужный масштаб - слетало.

Share this post


Link to post
Share on other sites

Можно ли и если да, то как вывести на экран текущую высоту над уровнем моря? Может langpack есть такой или в настройках галочка?

Share this post


Link to post
Share on other sites

LAN,

AFAIK - нету такого. Ни в настройках, нив лангпаках.

Share this post


Link to post
Share on other sites

Посидел сегодня в машине, поковырял специально, чтобы оценить и разобраться с тонкостями новой версии. Появился ряд вопросов:

1. Поставил лангпак от vlego (Navi 02_51). Из всех кнопок - только Menu. Как включить отображение остальных?

2. Для особо одаренных -

...внутри LangPack.rsr в папке General в файле layouts.xml...

Папка General находится в Langpack.rsr? И чем открыть этот *.rsr?

(P.S. Оставить значок батареи в carpc-версии проги - некрасиво со стороны разработчиков... Дел-то им было - на две минуты это поправить, так ведь нет...)

3. С нетом непонятки полные: в меню "Настройка - Интернет - Использовать автодозвон" у меня присутствует только один вариант - "Нет". Это, типа, приговор, или у меня косяк где-то? Тем не менее, при запущенном СГ чертиком поверх всех окон вылезает окно видузового автодозвона, пытающегося законнектится (безуспешно) через один из прописанных в системе модемов. И выпрыгивает он ровно до тех пор, пока запущен СГ. Стало быть, именно эта прога рвется в сеть (вопреки собственным безальтернативным установкам). Кто-нибудь это прокомментирует?

Share this post


Link to post
Share on other sites

Папка General находится в Langpack.rsr? И чем открыть этот *.rsr?

Про папку - совершенно верно.

RSR - это переименованный ZIP. Так что открывается ВинЗипом, Винраром, чем угодно.

Тотал Командер вообще распознает его внутренний формат и входит в него как в папку, без предварительного переименования.

Share this post


Link to post
Share on other sites

Pinin,

А я разве еще не выложил 02_51 без батарейки?! Счас посмотрю, вроде уже менял паки...Блин, не доделал (жду когда vlego по моей просьбе сделает 021_51)...

Кнопки на экране - Меню-Настройки-Экран. Там есть какие кнопки на экране отображать.

в меню "Настройка - Интернет - Использовать автодозвон" у меня присутствует только один вариант - "Нет".

Это у тебя осталось что-то от предыдущей версии. Глюк лангпака от vlego... :( Не обращай на него внимания.

работает только Настройки-Интернет-Подключаться к сети

Так как специально для CarPC лангпаки не делают(и не проверяют), то во избежание я советую сначала настроить все на штатном лангпаке, поездить пару дней, и если все хорошо - то менять лангпак на ольтернативный.

Edited by KonTur

Share this post


Link to post
Share on other sites

А я разве еще не выложил 02_51 без батарейки?!

Ну, может я его качнул еще до исправления (это было не вчера).

Это у тебя осталось что-то от предыдущей версии.

Странно - я сносил не просто все: сначала деинсталлировал средствами винды, гасил папку СГ в Program File и в "Моих документах"... Где там еще могло чего-то остаться?!

И на всякий случай - при выборе "подключаться к сети" прога по-прежнему выбирает умолчальное виндовое подключение? Т.е. возможности задать модем (как в ранних версиях) нет?

Share this post


Link to post
Share on other sites

при выборе "подключаться к сети" прога по-прежнему выбирает умолчальное виндовое подключение? Т.е. возможности задать модем (как в ранних версиях) нет?

Да. Я пытался добиться чтобы вернули как в 3.4 - но был один против могущественной конторы - и проиграл... :angry:

Share this post


Link to post
Share on other sites

... (жду когда vlego по моей просьбе сделает 021_51)...

Уже сделал.

Так как специально для CarPC лангпаки не делают(и не проверяют)

Именно так. Но, если есть замечания или конкретные предложения, то постараюсь помочь.

Share this post


Link to post
Share on other sites

А замок на это просто запрет туда постить или тема прикрыта? FAQ-то нужен вообще-то...

...если есть замечания или конкретные предложения, то постараюсь помочь.

Ну вот уж как минимум два: убрать батарейку и глюк с "Настройка - Интернет - Использовать автодозвон"

Share this post


Link to post
Share on other sites

Вах... обновился сегодня. Все круто! Даже запоминается масштаб!

Только есть одно но... ездить по этой софтинке я не смог. Она напоминает каличного склеротика. Когда я ехал по КАД, я ехал где угодно, только не там, где ехал в реали. Когда въезжал на съезд к Таллинскому шоссе, дельтаплан "взлетел" так, старательно отражая подъем дороги, что просто таки воспарил! дороги при этом пропали и я как бы наблюдал свой свободный полет smile.gif

Коллеги, сделайте чтонить с этим... это просто невозможно... при всех "фкусняшках" вынужден оставаться на предыдущей версии.

Share this post


Link to post
Share on other sites

Ну вот уж как минимум два: убрать батарейку и глюк с "Настройка - Интернет - Использовать автодозвон"

Разместил отдельно LangPack для CarPC.

Убрал батарейку и пункт "Настройка - Интернет - Использовать автодозвон".

Edited by vlego
  • Upvote 1

Share this post


Link to post
Share on other sites

А что такое в версии 5.1 "обекты мониторинга" ?

Идем в меню - настройки - интернет - обекты мониторинга

я правильно понимаю что можно вбить лицензию и логин товарища, и видеть где он находится в данный момент? вбиваю данные (номер лицензии, логин в инет для получения пробок), включаю "использовать сервисы", выбираю в "активных сервисах" так же "обекты мониторинга", вроде всё ок. DPOI ставятся/видятся от обоих, пробки работают, но я не вижу товарища (естественно у него навигация включена, в инет ситигид выпущен. версия товарища 5.0 под симбиан тачскрин - у товарища вбиты мои даные, так же в настройках включен соответствующий сервис, меня он тоже не видит...)

Edited by Santus

Share this post


Link to post
Share on other sites

заработало! видимо период обновления большой просто. пока видно только в одну сторону, в обратную не видно, подождем.

следующий вопрос: нет никакого поиска обекта мониторинга? то есть если обект мониторинга находится неизвестно где - единственный выход - листать карту и искать? нет никакого простого поиска/перехода к нему?

Share this post


Link to post
Share on other sites

заработало! видимо период обновления большой просто. пока видно только в одну сторону, в обратную не видно, подождем.

У меня не заработало, пока не включили (у обоих) и "мониторинг", и "диспетчер" в "активных сервисах".

следующий вопрос: нет никакого поиска обекта мониторинга? то есть если обект мониторинга находится неизвестно где - единственный выход - листать карту и искать? нет никакого простого поиска/перехода к нему?

Нет. Я пользуюсь зумом. Уменьшаю, пока не увижу маркер, а потом обратно увеличиваю. С поиском (как тут неоднократно отмечали) конечно было бы удобнее.

Edited by IШIN
  • Upvote 1

Share this post


Link to post
Share on other sites

Установил новую версию поверх старой. Почему-то на карте не отображаются пробки цветными линиями, хотя при обновлении пробок шкала становится зеленой и в папке появляется свежий файл *.jam

При этом в окне информации - напротив слова пробки - написано НЕТ

Что это значит?

Share this post


Link to post
Share on other sites

Muzzy,

Это значит что периодически (есть подозрение что при смене карты) самопроизвольно выключается отображение пробок.

У вас это произошло при обновлении версии - включите показ пробок и будет все хорошо.

Share this post


Link to post
Share on other sites

Меню->Пробки->Выключить_пробки / Меню->Пробки->Включить_пробки ----- Не помогло

Но с проблемой разобрался. Оказалось, что настройка атласа из предыдущей версии не сохранилась и в атласе не было ни одной карты. Добавил карту в атлас и пробки начали отображаться.

В любом случае - спасибо за помощь!

Share this post


Link to post
Share on other sites

После обновления, закладки стали кракозябрами отображаться. Надо будет кодировку посмотреть.

Share this post


Link to post
Share on other sites

После обновления 3.8 на 5.1 есть непонятки.

1 Внизу строка на которой нет сигнала ГПС перманентно, хотя СГ ГПС видит

2 на экране нет кнопок + - 3Д .... может чего ещё нет , не знаю, методом тыка нашел куда в тач надо ткнуть, чтобы уменьшало/увиличивало или 3/2Д становилось.

3 после запуска СГ в центрифуге, запуск СГ из винды не дает полноэкранный режим ввиду отсутствия клавиатуры возможности пользования комбинаций клавиш типа альт энтер не проверялось, пока ручками стираю res.ini

Ставил поверх, без дезинсталяции. Есть смысл переставлять или можно почистить руками, чтобы + - отображало итп . лангпак - стандарт

Edited by dragon

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×