Jump to content
GPS навигатор СитиГИД
Sign in to follow this  
romanyushkov

Проблема с пробками

Recommended Posts

Уже всё перепробовал. 3 часа мучаюсь, саппорт помогать не хочет.

Пробок не видно.

На сайте галочка в разделе "Обновления" - стоит.

В настройках пробок указаны верные логин и пароль.

Лампочка в углу - зеленая.

Вид пробок - линии и скорости.

Пробки - Инфо - написано "Пробки: нет".

При нажатии на обновить - точка в углу меняется от красной точки через желтую к зеленой и ничего не происходит.

Куда ещё смотреть?

Share this post


Link to post
Share on other sites

Куда ещё смотреть?

глянуть бы скриншот... или вот так:

1. местоположение определилось? (спутники нашлись?)

2.какая карта активна?(меню-карта-инфо)

3.что в history.txt?

4.дата-время коректные?

Edited by IШIN

Share this post


Link to post
Share on other sites

Пробки - Инфо - написано "Пробки: нет".

Мне кажется, проблема в этом. Установлены карты без пробок.

Если так, то:

Перекачайте карты с установленной галочкой "пробки".

Найдите все карты на девайсе и на карте памяти и сотрите их.

Запишите эти новые карты в девайс (или на карту памяти) и снова их проиндексируйте.

Должно заработать, чудес не бывает.

Edited by timvetrov

Share this post


Link to post
Share on other sites

Мне кажется, проблема в этом. Установлены карты без пробок.

Если так, то:

Перекачайте карты с установленной галочкой "пробки".

Найдите все карты на девайсе и на карте памяти и сотрите их.

Запишите эти новые карты в девайс (или на карту памяти) и снова их проиндексируйте.

Должно заработать, чудес не бывает.

Карты абсолютно одинаковы, от перемены мест ничего не изменится.

Share this post


Link to post
Share on other sites

Да уж, скорее рид-онли на карточке нарисовалось. коннект в норме-огонек зеленый, а сохранить не получается- пробок нет.

Share this post


Link to post
Share on other sites

Рассказываю, вчера победил пробки. Причина - переименованная карта.

Но ситигид работал просто жутко. Машинка Asus P535.

Сегодня перепрошился с 5-ой винды на 6.5 - давно собирался, да и предполагал что винда виновата в тормозах. Переактивировал.

Теперь ситигид летает. Но пробок нет.

Точка не зеленеет.

Инет есть. Всё настроено. Всё прописано. Время выставлено В общем всё что могло бы быть из описанного в факе - не помогло

Вот инфа из hystory:

2011-04-30 17:58:28 JamUpd:service.probki.net:1960 - ok

2011-04-30 17:58:28 JamUpd:connecting socket:0 - ok

2011-04-30 17:58:52 JamUpd:connected socket:11001 - failed (net error)

2011-04-30 17:58:52 JamUpd:OnSpJupFailure:2 - ok

2011-04-30 17:58:53 JamUpd:closing socket:0 - ok

2011-04-30 17:58:53 JamUpd:closed socket:-1 - failed (unknown error (1))

2011-04-30 17:58:54 JamUpd:connecting Internet:0 - ok

2011-04-30 17:58:54 JamUpd:service.probki.net:1960 - ok

2011-04-30 17:58:54 JamUpd:connecting socket:0 - ok

2011-04-30 17:58:54 JamUpd:connected socket:11001 - failed (net error)

2011-04-30 17:58:54 JamUpd:OnSpJupFailure:2 - ok

2011-04-30 17:58:54 JamUpd:closing socket:0 - ok

2011-04-30 17:58:54 JamUpd:closed socket:-1 - failed (unknown error (1))

2011-04-30 17:59:27 JamUpd:connecting Internet:0 - ok

2011-04-30 17:59:27 JamUpd:service.probki.net:1960 - ok

2011-04-30 17:59:27 JamUpd:connecting socket:0 - ok

2011-04-30 17:59:51 JamUpd:connected socket:11001 - failed (net error)

2011-04-30 17:59:51 JamUpd:OnSpJupFailure:2 - ok

2011-04-30 17:59:52 JamUpd:closing socket:0 - ok

2011-04-30 17:59:52 JamUpd:closed socket:-1 - failed (unknown error (1))

Share this post


Link to post
Share on other sites

Поиск натолкнул на вот это

Share this post


Link to post
Share on other sites

В настройках пробок указаны верные логин и пароль.

Куда ещё смотреть?

Простите, а какой логин и пароль надо ставить?

Тоже пытаюсь этот сервс запустить..

Спасибо

Share this post


Link to post
Share on other sites

Простите, а какой логин и пароль надо ставить?

Разумеется, свой.

В смысле, не тот, который на тут форуме, а тот, который вводили при регистрации программы на probki.net.

Если же программа была предустановлена и уже активирована, то (если я не туплю) они уже введены в Меню-Пробки-Интернет.

Share this post


Link to post
Share on other sites

Есть!

Заработало, благодарю!

Ну вы и оперативные ребята, я написал, через 5 минут ответ!!!!

Share this post


Link to post
Share on other sites

Добрый день, та же проблема!!!!

Скачал обновление карт Москвы версии 20.2 с Вашего сайта. Загрузил, проиндексировал. НО!!!! В инфо карты Москва почему то нет данных о пробках..пишет просто ПРОБКИ - НЕТ!!!! На сайте обновления с галочкой - пробки!!!! Версия 17. карты - пробки были...обновил до версии 20 - пробок нет!!! В чем может быть проблема?

Share this post


Link to post
Share on other sites

В чем может быть проблема?

Проверьте имя файла.

Должно быть 77Mos.dcm без всяких дополнительных цифр и скобок.

Ну и проверьте скачался ли файл корректур 77Mos.prod.upd

Edited by eklmn

Share this post


Link to post
Share on other sites

Проверьте имя файла.

Должно быть 77Mos.dcm без всяких дополнительных цифр и скобок.

Ну и проверьте скачался ли файл корректур 77Mos.prod.upd

У меня та же проблема была. Купил 3 дня назад программу скачал с сайта карты.

Все работает кроме пробок (не показывает), хотя старая версия со старыми картами работала без проблем!

На другом форуме, ребята посоветовали посмотреть на установленные галки при скачивании карт. Посмотрел, оказалось, что там есть последний столбец в таблице для скачивания карт, в котором есть поля для установки галок по пробкам. Этот столбец лучше было-бы расположить до столбца "загрузить", а то его сразу не видно (а вообще, создалось впечатление, что его и не было вначале)!

Edited by Serg0706

Share this post


Link to post
Share on other sites

У меня та же проблема была. Купил 3 дня назад программу скачал с сайта карты.

Все работает кроме пробок (не показывает), хотя старая версия со старыми картами работала без проблем!

На другом форуме, ребята посоветовали посмотреть на установленные галки при скачивании карт. Посмотрел, оказалось, что там есть последний столбец в таблице для скачивания карт, в котором есть поля для установки галок по пробкам. Этот столбец лучше было-бы расположить до столбца "загрузить", а то его сразу не видно (а вообще, создалось впечатление, что его и не было вначале)! Поставил галки, загрузил опять карты, переинсталировал программу, указал имя и пароль в меню "пробки/интернет" и теперь вижу пробки :) .

Share this post


Link to post
Share on other sites

У меня тоже проблема с включением пробок, в меню пробки в инфо показывает "пробки нет". Хотя карта скачана точно с пробками галочку проверял при скачивнии, логин и пароль ввожу верно. При нажатии обновить пробки, телефон загорается желтым потом снова красный. Нигде не могу найти подробного описания как эти пробки запустить

Share this post


Link to post
Share on other sites

телефон загорается желтым потом снова красный.

"Ошибка связи с сервером" не говорит? Интернет есть?

Share this post


Link to post
Share on other sites

Интернет есть, и про ошибку говорит.

Share this post


Link to post
Share on other sites

andru108

какая карта?

Share this post


Link to post
Share on other sites

Интернет есть, и про ошибку говорит.

Я бы проверил ещё раз логин-пароль.

Share this post


Link to post
Share on other sites

Логин пароль правильные тк проверял несколько раз, карта сейчас евразия. Может быть надо как то интернет особо настроить, но опера работает нормально.

Share this post


Link to post
Share on other sites

Логин пароль правильные тк проверял несколько раз, карта сейчас евразия. Может быть надо как то интернет особо настроить, но опера работает нормально.

проверьте пароль и логин на наличие пробелов в начале/конце

Share this post


Link to post
Share on other sites

карта сейчас евразия.

Только она одна? В смысле, галка в атласе только на ней стоит? Попробуйте галку поставить и на какой-либо не обзорной карте. И выложите кусочек history. Я в нём ничего не понимаю, но есть знающие люди на форуме - помогут. Edited by Евгений Ш

Share this post


Link to post
Share on other sites

Я сейчас в кирове и здесь активная карта Евразия, но и в москве тоже самое происходит. Может быть отправите 100% рабочую (с пробками) бесплатную карту? пробелов нет - проверенно.

Edited by andru108

Share this post


Link to post
Share on other sites

Я сейчас в кирове и здесь активная карта Евразия, но и в москве тоже самое происходит. Может быть отправите 100% рабочую (с пробками) бесплатную карту? пробелов нет - проверенно.

Ну при чём тут карта, если у Вас "ошибка связи с сервером"?

Share this post


Link to post
Share on other sites

Как исправить ошибку связи с сервером? Какие логи надо выложить что бы форумчане помогли выяснить причину?

Edited by andru108

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×