Jump to content
GPS навигатор СитиГИД

Неверный номер лицензии


Recommended Posts

Получил лицензию, зарегистрировал на сайте http://www.probki.net/, скачал сити гид версии 3.5. При установке на автонавигатор вылетает ошибка, что номер лицензии не верный. Вводил несколько раз, никаких нулей в номере нет, так что я не путаю с буквой "О", ничего так и не получилось. Подскажите в чем может быть проблема?

Link to post
Share on other sites

Как вариант - тут писали, что такое бывало если ранее на аппарате стояла другая версия (ее перенесли на другой аппарат, или она была ворованная).

В этом случае надо чистить аппарат от следов. (реестр и т.д.).

Если же прибор новый и скелетов в шкафу нет - то надо писать в саппорт (support@probki.net).

А лицензия точно по эту ось (видимо, на навике CE)? Может, заказали случайно ВинМо?

Link to post
Share on other sites

реестр на автонавигаторе не сохраняется, поэтому чистить нет необходимости. лицензия под wince. характеристики устройства WinCE 5.0, com2 9600, Flashdisc, Storagecard.

Link to post
Share on other sites

А версию 3.8 не пробовали ставить?

Что-то смутное в памяти всплывает - типа бесплатные лицензии идут на версии от 3.8 и выше - с Пробками-2.

Возможно, это глюк. Но я бы попробовал.

Link to post
Share on other sites

пробовал 3.7, 3.8, 5.0 вообще не запускаются, а 3.5 запускается, но не принимает номер лицензии

Link to post
Share on other sites

Рекомендую написать в тех. поддержку.

Link to post
Share on other sites
  • 2 weeks later...

обратился в техподдержку, они запросили номер лицензии. И тишина. Уже больше недели прошло.

Edited by Iltd
Link to post
Share on other sites

отмечусь. ставил ситигид на вин це - запустилась только версия 3,5 но так же не приняла номер лицензии. Топикстартер техпо проблему решили?

Link to post
Share on other sites

обратился в техподдержку, они запросили номер лицензии. И тишина. Уже больше недели прошло.

Отписал в тех. поддержку. Должны отреагировать.

Link to post
Share on other sites

У кого такие проблемы, номер обращения в личку пожалуйста.

Если программу приобретали недавно, то лицензия идет на версию 5.0, на 3.8 или 3.5 она не подойдет.

Также есть урезанные устройства в которых Windows CE урезан и на них запускается версия только 3.5, для таких устройств требуются только старые лицензионные номера.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...