Jump to content
GPS навигатор СитиГИД

Ошибка связи с сервером


Recommended Posts

  • 1 month later...

У меня с новой версией такая же ерунда, в старой не было. Вчера и сегодня. Вчера включил, говорит " Ошибка связи с сервером" Благо дорогу знал, потом остановился, поиграл в программе с портами, вроде заработало, но через пару часов опять "Ошибка связи с сервером" игра портов не помогла. На дисплее программы значек телефонного приема не активный (красный) закрываю программу на дисплее КПК с приемом всё ОК! Сегодня тоже самое, минут 20 проехал и всё "Ошибка связи с сервером" Ехал в центре города. Что это может быть?

Если я поставлю предыдущую версию, будет ли всё совместимо с обновлениями? И с самой обратной переустановкой версии не возникннет конфликтов?

У меня: оператор МТС, КПК Glofish X600, WM 6.1, город Санкт-Петербург.

Вот кусочек из лога:

2010-06-29 18:22:53 Extra attempt 1 after 1 sec - failed
2010-06-29 18:22:54 Extra attempt 2 after 1 sec - failed
2010-06-29 18:22:55 Extra attempt 3 after 1 sec - failed
2010-06-29 18:22:55 Stop checking updates
2010-06-29 18:23:14 ARI - Connection to 'The Internet' - OK
2010-06-29 18:23:14 ARI - Connect to socket service.probki.net:1966 - failed
2010-06-29 18:23:15 ARI - Extra attempt 1 after 1 sec - failed
2010-06-29 18:23:16 ARI - Extra attempt 2 after 1 sec - failed
2010-06-29 18:23:17 ARI - Extra attempt 3 after 1 sec - failed
2010-06-29 18:23:17 ARI error - #0002
2010-06-29 18:23:58 PGS - Connect to socket service.probki.net:1984, sended 456, received 0, errorcode 3
2010-06-29 18:24:29 ARI - Connection to 'The Internet' - failed (80004005-21)

Там ещё много понаписано но все в основном повторяется.
Link to post
Share on other sites

Вчера тоже постоянно рвалась связь с сервером. ИМХО - МТС виновато, потому как в инет тоже выти не получалось.

Link to post
Share on other sites
  • 2 weeks later...

Та же фигня. Началось в момент перехода с вер. 3.5 на 3.7 SP1 (до этого никаких проблем с доступом к серверу не было).

Происходит так: включается программа - связи нет, минут через 20 появляется, но не устойчиво - регулярно пропадает.

сам КПК устойчиво показывает наличие GPRS.

девайс: HTC MAX 4G (yota выключена)

ОС: WM6.1

оператор - Мегафон (Питер)

Link to post
Share on other sites
  • 2 weeks later...

появилась "ошибка связи с сервером" после апгрейда до 3.8

устройство Samsung SGH-i900 (witu)

ОС WM 6.1

а у Яндекс.карт связь с сервером есть smiley17.gif

Link to post
Share on other sites

появилась "ошибка связи с сервером" после апгрейда до 3.8

устройство Samsung SGH-i900 (witu)

ОС WM 6.1

а у Яндекс.карт связь с сервером есть

У меня witu, проблем со связью с сервером нет.

Link to post
Share on other sites

У меня witu' date=' проблем со связью с сервером нет.[/quote']Так у WiTu проблем нет, проблемы у ситигида smiley4.gif

2010-07-22 18:10:37 PGS - Connect to socket service.probki.net:1984, sended 377

2010-07-22 18:10:37 CGMS:connecting Internet:0 - ok

2010-07-22 18:10:38 CGMS:service.probki.net:1984 - ok

2010-07-22 18:10:38 CGMS:connecting socket:0 - ok

2010-07-22 18:10:40 CGMS:connected socket:0 - ok

2010-07-22 18:10:40 CGMS:send:1 - ok

2010-07-22 18:10:40 CGMS:on send:1 - ok

2010-07-22 18:10:40 CGMS:send:2 - ok

2010-07-22 18:10:40 CGMS:on send:2 - ok

2010-07-22 18:10:40 CGMS:recv:3 - ok

2010-07-22 18:10:40 CGMS:on receive:3 - ok

2010-07-22 18:10:40 CGMS:recv:4 - ok

2010-07-22 18:10:40 CGMS:on receive:4 - ok

2010-07-22 18:10:40 PGS - Connect to socket service.probki.net:1984, received 12 - OK

2010-07-22 18:10:40 CGMS:Succ ended:0 - ok

2010-07-22 18:10:40 CGMS:closing socket:0 - ok

2010-07-22 18:10:40 CGMS:closed socket:0 - ok

2010-07-22 18:10:41 JamUpd:connecting Internet:0 - ok

2010-07-22 18:10:42 JamUpd:service.probki.net:1960 - ok

2010-07-22 18:10:42 JamUpd:connecting socket:0 - ok

2010-07-22 18:10:42 JamUpd:connected socket:0 - ok

2010-07-22 18:10:42 JamUpd:send:1 - ok

2010-07-22 18:10:42 JamUpd:event:1 - ok

2010-07-22 18:10:42 JamUpd:user: L"dmshev" T"0x100":0 - ok

2010-07-22 18:10:42 JamUpd:send:2 - ok

2010-07-22 18:10:42 JamUpd:event:2 - ok

2010-07-22 18:10:42 JamUpd:recv:3 - ok

2010-07-22 18:10:45 JamUpd:event:3 - ok

2010-07-22 18:10:45 JamUpd:invalid answer:7 - failed

2010-07-22 18:10:45 JamUpd:OnSpJupFailure:7 - ok

2010-07-22 18:10:47 JamUpd:closing socket:0 - ok

2010-07-22 18:10:47 JamUpd:closed socket:-1 - failed

Дальше повторяется...

Link to post
Share on other sites

dmshev,

лицензия официальная? Если так, то обратитесь в тех.поддержку.

Link to post
Share on other sites

dmshev' date='

лицензия официальная? Если так, то обратитесь в тех.поддержку.[/quote'] Обратился... smiley2.gif

Link to post
Share on other sites

как выяснилось при общении с саппортом, оказывается, при установке 3.8 он подцепил левый номер лицензии, болтавшийся с незапамятных времен в реестре.

Снес несколько веток- MIT и Morintex, снес инсталляцию ( в том числе и CG Lite), переустановиk? переактивировал лицензию- и все заработало.

Большое спасибо службе поддержки- отреагировали быстро и четко.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...