Jump to content
GPS навигатор СитиГИД
Drivlex

Слетает активация на анроид 10

Recommended Posts

Здравствуйте!

Вопрос в следующем: Доехал до конечной точки.  Завершил программу. Через какое-то время запускаю программу,  выскакивает окно с моим номером лицензии. Нажимаю на галку. Пишет: Ошибка активации. Доходит до окна: Активировать через интернет? Нажимаю нет. Вылезает окно с кодом устройства. Забиваю этот код на сайте, получаю код активации. Захожу опять в прогу, она вдруг запускается сама, без ввода кода. 

Бывает: всё нормально 10 раз,  а на 11 такая ерунда. Уже вроде все три попытки активации на сайте израсходовал. Что это? 

 

 

Edited by Drivlex

Share this post


Link to post
Share on other sites

P.S. Забыл сказать,  что началось это после того как сбросил устройство к заводским настройкам. 

Share this post


Link to post
Share on other sites
3 часа назад, Drivlex сказал:

Что это? 

Это 100500 вопрос на форуме. Пользоваться поиском, пока СГ не поддерживает 10-й андроид. Скоро обещают выпустить новую версию с поддержкой. Пока ждать, или откатывать андроид обратно. Ещё пробовать держать включенным вайфай и поставить там на всех сетях системный МАС.

Share this post


Link to post
Share on other sites

Спасибо. Будем бороться

 

Share this post


Link to post
Share on other sites
1 час назад, Drivlex сказал:

Спасибо. Будем бороться

 

Можете присоединиться к чату в телеграм, там есть бета версия СГ с исправлением данного бага

@cityguide_beta

Share this post


Link to post
Share on other sites
Спасибо. Будем бороться
 
Я покатаю завтра. У меня десятка на Пикселе. Только я после установки скачивал лицензии на устройство и полёт был нормальный.

Отправлено с моего Pixel 2 XL через Tapatalk

Share this post


Link to post
Share on other sites
16 часов назад, hab сказал:

 

Всем спасибо! Вопрос вроде бы решился. Посмотрю

Edited by Drivlex
  • Upvote 1

Share this post


Link to post
Share on other sites
Только что, Drivlex сказал:

Всем спасибо! Вопрос вроде бы решился. Посмотрю

А я вот подтверждаю... пока лицензии не скачивал на устройство - всё работало. :rolleyes:

Share this post


Link to post
Share on other sites
Всем спасибо! Вопрос вроде бы решился. Посмотрю
Расскажите, как Вы решили вопрос? У меня почему-то приложение нормально работает через вай-фай, а через мобильный интернет запрашивает лицензию

Отправлено с моего Pixel 2 XL через Tapatalk

Share this post


Link to post
Share on other sites

Поставил тестовую версию 11.1.170. Она должна уже распростронятся

Share this post


Link to post
Share on other sites
Вы решили ответить в очень древней теме. Возможно, Вам стоит создать новую тему.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...