Jump to content
GPS навигатор СитиГИД
iDimka

Проблемы с 7.8 winCE

Recommended Posts

Подскажите как решить эти 2 проблемы в ситигиде 7.8 winCE :

 

1. не сохраняются настройки POI - вчера выставил все, что нужно, утром включил СГ - показывает все пои какие есть.

2. я езжу с фиксированым наклоном карты, примерно 30 градусов, иногда когда едешь без маршрута и разгоняешься под 100км/ч наклон карты меняется на 90 градусов, т.е. вид сверху и так и остается пока руками не вернешь наклон.

 

 

Share this post


Link to post
Share on other sites


показывает все пои какие есть.
До того, как проложит маршрут? Или после?

Share this post


Link to post
Share on other sites

До того, как проложит маршрут? Или после?

Такая же тема. Маршрут пустой, GPS выключен. Выключаю отображение всех POI, при следующем заходе снова абсолютно все отображаются.

 

И еще проблема: при добавлении нового "Друга" в мониторниг не дает переключить раскладку на английский. Кнопка язык "пустая", т.е. не выдает никаких окон. А на русском аккаунт не очень получается ввести...

Edited by Prolexus

Share this post


Link to post
Share on other sites

И еще проблема: при добавлении нового "Друга" в мониторниг не дает переключить раскладку на английский. Кнопка язык "пустая", т.е. не выдает никаких окон. А на русском аккаунт не очень получается ввести...

Меню-разное-настройки-система-языки ввода-

Инглиш зачекан?

Share this post


Link to post
Share on other sites

Подскажите как решить эти 2 проблемы в СитиГИДе 7.8 winCE :

 

1. не сохраняются настройки POI - вчера выставил все, что нужно, утром включил СГ - показывает все пои какие есть.

2. я езжу с фиксированым наклоном карты, примерно 30 градусов, иногда когда едешь без маршрута и разгоняешься под 100км/ч наклон карты меняется на 90 градусов, т.е. вид сверху и так и остается пока руками не вернешь наклон.

Не знаю поможет ли, но подобная ситуация у меня была на Texet. Настроил все изменения, далее Меню-выход-завершить программу. Зашел по-новому и всё сохранено.

Share this post


Link to post
Share on other sites

Меню-разное-настройки-система-языки ввода-

Инглиш зачекан?

Неа... Спасибо!

Share this post


Link to post
Share on other sites

А у меня такая беда нарисовалась,загружаю маршрут,все ок, минут через 15 отключается звук и и все тишина полная,даже нажатия кнопок не звучит,помогает на время только перезагрузка программы.И с наклоном проблемы не понятные,как хочет так и наклоняет.

Share this post


Link to post
Share on other sites

А у меня такая беда нарисовалась,загружаю маршрут,все ок, минут через 15 отключается звук и и все тишина полная,даже нажатия кнопок не звучит,помогает на время только перезагрузка программы.И с наклоном проблемы не понятные,как хочет так и наклоняет.

Пропадание звука уже обсуждалось не раз,- это в следующей версии исправят. А наклон выбирайте "фиксированный" настройте как вам нравиться, далее- "меню", "выход", в дальнейшим этот наклон сохранится.

Share this post


Link to post
Share on other sites

Пропадание звука уже обсуждалось не раз,- это в следующей версии исправят. А наклон выбирайте "фиксированный" настройте как вам нравиться, далее- "меню", "выход", в дальнейшим этот наклон сохранится.

спасибо,бум ждать

Share this post


Link to post
Share on other sites

Пропадание звука уже обсуждалось не раз,- это в следующей версии исправят. А наклон выбирайте "фиксированный" настройте как вам нравиться, далее- "меню", "выход", в дальнейшим этот наклон сохранится.

Не помогает, на пустой карте наклон скачет, вернее переходит в вид сверху. С пои завтра поэкспирементирую

Share this post


Link to post
Share on other sites
 

Пытался поменять месторасположение карт, не могу путь отредактировать. Никак слэш не найду в клаве, может кто знает?

---------------------

Все сделал уже.

Edited by helg

Share this post


Link to post
Share on other sites


Пытался поменять месторасположение карт, не могу путь отредактировать. Никак слэш не найду в клаве, может кто знает? --------------------- Все сделал уже.

Думал, что сделал подправив setting.ini, ан нет. Вопрос остался в актуале.

Share this post


Link to post
Share on other sites

Слэш можно любой использовать.

Share this post


Link to post
Share on other sites

Не, все таки получилось.

Share this post


Link to post
Share on other sites

Добрый день! Подскажите почему начиная с версии 7.7 ситигид не хочет работать с делителем GPS порта? Мне он нужен, т.к. параллельно всегда работает GPS трекер.

С portsplitter-ом ситигид не находит спутники (в версии 7.2 все находилось). Попробовал прописать нужные GPS порты напрямую в реестре, все программы находят com-порты, а ситигид ничего не видит.

Share this post


Link to post
Share on other sites

Так же не видит GPS. После поиска местоположения пишет - GPS отключен и не включить. 5-ая версия работает нормально.

Share this post


Link to post
Share on other sites

Так же не видит GPS. После поиска местоположения пишет - GPS отключен и не включить. 5-ая версия работает нормально.

Какая модель устройства на котором нормально работает 5я версия и не работает 7.х ?

Какие настройки порта GPS у 5й и у 7й версии ?

Отправлено с iPad3 используя Tapatalk HD

Share this post


Link to post
Share on other sites

Коммуникатор Samsung i8000 Omnia II

5-ая версия работает - программный порт - 7, аппаратный - 9 скорость 57600

7-ая на этих настройках не работает перебрал уже все порты и скорости - эффект тот же.

Share this post


Link to post
Share on other sites

Коммуникатор Samsung i8000 Omnia II

5-ая версия работает - программный порт - 7, аппаратный - 9 скорость 57600

7-ая на этих настройках не работает перебрал уже все порты и скорости - эффект тот же.

А почему WinCE ставите а на WinMobile ?

Отправлено с iPad3 используя Tapatalk HD

Share this post


Link to post
Share on other sites

А почему WinCE ставите а на WinMobile ?

Отправлено с iPad3 используя Tapatalk HD

 

WM  и ставлю.

Share this post


Link to post
Share on other sites

Добрый день! Подскажите почему начиная с версии 7.7 СитиГИД не хочет работать с делителем GPS порта? Мне он нужен, т.к. параллельно всегда работает GPS трекер.

С portsplitter-ом СитиГИД не находит спутники (в версии 7.2 все находилось). Попробовал прописать нужные GPS порты напрямую в реестре, все программы находят com-порты, а СитиГИД ничего не видит.

+1

Pioneer AVIC f900-bt WinCe 5.0

СГ 7.2 все видит прекрасно, 7.7 и 7.8 - не видят com-port GPS (7.8 иногда видит на разных портах, определяет координаты и тут же теряет). Запущен portsplitter.

Share this post


Link to post
Share on other sites

Навигатор ТЕХЕТ-650.

При запуске СитиГИД 7.8 SP (как впрочем и СитиГИД 7.8) программа сбрасыватся  на половине загрузки

после установки карт (лицензия установлена в аппарат при покупки)

Share this post


Link to post
Share on other sites

Demetrius52, как-то так:

Больше всего похоже на проблему с какой-то картой. Поэтому попробуйте: 1. удалить все из папки CGMAPS, которая внутри папки CityGuide (Вы ведь карты именно туда сохраняли?) 2. Скачать туда из личного кабинета, допустим, только карту 98SPb.cgmap. 3. Удалить из папки CityGuide все файлы с расширениями .dat и .bxml 4. Попробовать запуститься. Если получится, то переходим дальше 5. добавить например, карту Russia.cgmap (туда же - в CityGuideCGMAPS). 6. Если все запускается, то дальше закидать туда остальные нужные карты - можно постепенно, по 3-5 штук. Тогда проще будет понять, какая "битая", если перестанет запускаться. И еще - лучше скачивать карты по одной, а не архивом "вся РФ". В архиве некоторые карты могут быть не последней версии.

 

Share this post


Link to post
Share on other sites


Добрый день! Подскажите почему начиная с версии 7.7 СитиГИД не хочет работать с делителем GPS порта? Мне он нужен, т.к. параллельно всегда работает GPS трекер. С portsplitter-ом СитиГИД не находит спутники (в версии 7.2 все находилось). Попробовал прописать нужные GPS порты напрямую в реестре, все программы находят com-порты, а СитиГИД ничего не видит.

 

+1 Pioneer AVIC f900-bt WinCe 5.0 СГ 7.2 все видит прекрасно, 7.7 и 7.8 - не видят com-port GPS (7.8 иногда видит на разных портах, определяет координаты и тут же теряет). Запущен portsplitter.

 

АУ! проблема все еще актуальна!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×