Jump to content
GPS навигатор СитиГИД

garry26

Пользователи
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by garry26

  1. Блин, танцы с бубном какие то... Сейчас опять выключил Сити Гид, опять включил, опять зашел снял галку с Европа овервью, маршрут построился... Мистика какая то... Спасибо за помощь всем.
  2. KonTur, я ее пробовал просто отключать в атласе. Т.е галочку снимал... Файл атласа не удалял... А нужно?
  3. Карты стоят вот эти: Маршрут выглядит так:
  4. Дроги евразии 12.3 скачивал напрямую из программы на смартфоне. Europe Overview тоже есть... Просто взял и скачал весь пакет карт OSM по Финляндии... Как они взаимодействуют между собой даже не знаю. Но факт - маршрут по Финке не строит. Карты Финляндии стоят, Дороги Евразии стоят, а результат нулевой. Как назло завтра утром надо уезжать туда...
  5. У меня такая же ситуация. Сквозной маршрут из питера в Финляндию не строит. Толко до границы. Точку финиша на территории Финки показывает, а маршрута нет... Чего делать? Поставил вместо 12.3 - 11.7. Не помогает... Маршрут по Финляндии строить отказывается...
  6. Прошивку безусловно обновлял, но уже давно. И на этой прошивке стоял СГ 301. И все было нормально. Потом обновился на 303 и он начал удаляться после перезагрузки.... Поэтому и интересуюсь. И дело не в ярлыках, как раньше было на Самсе. В настройках, в диспетчере приложений, СГ тоже пропадает.
  7. Хм, помогло. Странно. А почему с другими приложениями проблем таких нет, и с прошлой версией тоже не было? В любом случае спасибо...
  8. Версия 7.7.303. После перезагрузки, программа удаляется, насколько я понял, я тут не один такой, но решений не нашел. Приходится опять накатывать с маркета. С 301 версией такого не было. Гэлакси Ноут, Прошивка сток 4.1.2
  9. А вот у меня куда то голосовые подсказки пропали, я не слишком часто езжу, но вот последние пару раз еду, и вдруг ловлю себя на мысли, что навигатор молчит...... В настройках проверил, вроде все выставлено, где предупреждать, а где не надо... Гэлакси Ноут у меня.
  10. У меня работает GPS. Вначале когда запускаю СитиГид, определяет положение не слишком точно, видимо как раз по сетям связи, чуть позже, значок спутника становится синим, и местоположение определено точно. И если свернуть СитиГид, в баре висит значек работы GPS. Если стоит автомат на выбор сети, то все симптомы как описано выше, зависание, невозможность определить местоположение, через какое то время просыпается и показывет местоположение где-нибудь в стороне от реального, тут же начинает прокладывать маршрут от неправильного местоположения, с немыслимыми петлями, разваротами и пр... Стоит перек
  11. Вот у меня точна такая же канитель творилась, когда на зверьке был выставлен режим сети - GSM/WCDMA (3G). После того как принудительно поставил на - только GSM, все тут же нормализовалось, тут же показал правильное местоположение и больше его не терял. С тех пор езжу только так.... До этого тоже не мог понять что творится. Ехал из пригорода домой, все замечательно, въехал в город и с какого то момента началась эта свистопляска. И потом по городу тоже. Видимо где не было 3G, он нормально ехал, как только нашел и начал переключаться туда-сюда, начала эта фигня творится... Покрытие 3G не 100% в
  12. Так, снимаю свои претензии касаемо поиска и вылетов. Сейчас снес СитиГид, .102, который обнавлял через маркет на версию .55. Поставил все с нуля. Описанные мной глюки исчезли. Пока сижу в офисе и проверить потерю спутников не могу.
  13. У меня тоже самое. Потяря спутников, какая то циклическая, начиная еще с версии .55. Едешь по маршруту, у тебя в углу вся информация, по следующим маневрам итд. И вдруг, следующий маневр пропадает, Нарисована стрелка прямо, горит нолик... Через какое то время - найден новый маршрут, причем часто вообще показывает дельтоплан не в том месте где я нахожусь, через несколько секунд опять потеря ориентации, пауза, и опять - найден маршрут, и так без конца. Останавливаюсь, начинаю перезагружать программу, не помогает, перезагружаю девайс. Вроде работает... Но никаких гарантий. Черз некоторое время, о
  14. Все, разобрался... Фишка в том, что когда скачивал карты и переустанавливал карты, последняя актуальная карта, стала с индексом * (1).dcm Убрал из названия (1) - сразу все заработало.... Как говорится - сам дурак...
  15. У меня проблема такая же, но карта питера есть, и в атласе и в кабинете, все галочки стоят, версия 28.2
  16. Courage Точно такая же фигня. Все уже перепроверил... Пробки не кажет... В ЛК все галочки стоят, должен показывать, но не показывает...
×
×
  • Create New...