Jump to content
GPS навигатор СитиГИД

проблемма с HTC Legend


Recommended Posts

Постоянно слетают настройки интернета( логин и пароль). Вне зависимости от того как выхожу из программы, ужасно не удобно на ходу прописывать. Что делать то?

Link to post
Share on other sites

Попробуйте снести и установить заново.

Link to post
Share on other sites

Попробуйте снести и установить заново.

это сделал первым делом, потом сделал ребут всего устройства, не помогает. Какие еще предложения?

Link to post
Share on other sites

Хм... Первый раз такое слышу.

А разве при активации не водятся имя пользователя и пароль автоматически?..

Link to post
Share on other sites

А разве при активации не водятся имя пользователя и пароль автоматически?..

Я тоже руками вводил имя и пароль

Link to post
Share on other sites

У меня что-то подобное было давненько на 3.8

На сколько я помню, вылечилось опытном путем и сотней матюков отключением интернета на Легенде во время ввода и сохранения пароля и логина, точно не помню уже. Попробуй, в общем, с доступом к инету во время настройки поиграть.

  • Upvote 1
Link to post
Share on other sites

У меня на легенде нечто из той же оперы...

Но слетают настройки не Интернета, а слоёв.

Т.е. периодически ставлю "отображать АЗС, Почту, Аптеки"...

А через несколько дней понимаю, что снова все слои сбросились.

Не сильно парит, но не приятно.

kolerm, а пропадают только настройки Интернета? Раза 2 у меня такое было, когда вместе с настройками интернета тёрлись и остальные настройки, и все закладки. Вот потеря закладок меня ооочень сильно опечалила(

Link to post
Share on other sites

Да слетают только настройки интернета.

Но вот в чем проблема была так и не понял, Уже 3 день не слетают настройки. Интернет у меня безлимитный, так что постоянно включен, когда произошел "сбой" так и не понял.

Посмотрим, сколько будет работать.

А про настройки слоев я не обращал внимания, постараюсь приглядеться. Спасибо.

Edited by kolerm
Link to post
Share on other sites

слои у меня регулярно слетали и в виндовой версии - 3,5sp1 ... надо проверить как здесь... тоже ставил отображение АЗС, кажется, слетело...

могу ошибаться, но слетает, вроде как, после загрузки-выгрузки карт....

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...