Jump to content
GPS навигатор СитиГИД
IШIN

Активация СГ на ГУ под Андроид.

Recommended Posts

Возник вопрос, и понял я, что не могу так сразу на него ответить.

Один мой "подсаженный на СГ" в очередной раз обратился с проблемой. 

СитиГИД у него на андроидном ГУ в ФордТранзите.

ГУ не родное, покупал на Юноне, там же поставили СитиГИД. Даже лицуху он еще не потерял, номер есть если что (одни цифры).

Какое-то время ездил, но недавно (ну как недавно - полгода назад или больше) начал жаловаться, что карты не скачиваются.

Вчера доехал до меня. Попробовали.

Пробки и корректуры приходят.

Карты не качаются ("ошибка связи"), загрузка лицензий тоже не идет (тот же диагноз).

Что насторожило - в менюшках номер лицензии TMPA-..........чототам.

При этом при запуске зарегистрировать не просилась.

В Хистори.ТХТ ожидаемо access denied. причем в одних и тех же секциях иногда ОК, а иногда - Дениед.
 

Скрытый текст



17:51:14 RCAT user: L"APX4W1S25314CK" T"0xa100ii:10 330 199" 0 ok
17:51:14 RCAT send 2 ok
17:51:14 RUNA user: L"APX4W1S25314CK" T"0xa100ii:10 330 199" 0 ok
17:51:14 RUNA send 2 ok
17:51:14 JUXI user: L"APX4W1S25314CK" T"0xa100ii:10 330 199" 0 ok
17:51:14 JUXI send 2 ok
.....

17:51:14 RCAT invalid answer 3 - failed (access denied)
17:51:14 RCAT closing sock 0 ok
17:51:14 RCAT invalid answer 3 - failed (access denied)
17:51:14 RCAT closing sock 0 ok
17:51:14 HTTP on conn sock 0 ok
17:51:14 HTTP send 1 ok
17:51:14 JUXI jam 119202 ok
17:51:14 JUXI recv 6 ok
17:51:14 HTTP recv_str 2 ok
17:51:14 HTTP on conn sock 0 ok
17:51:14 HTTP send 1 ok
17:51:14 RCAT closed sock -1 - failed (net error)
17:51:14 RCAT closed sock -1 - failed (net error)
....

17:51:15 START SESSION: RCAT 2019-04-16
17:51:15 RCAT StartProcess  0 ok
17:51:15 RCAT conn inet 0 ok
17:51:16 JUXI juxid.probki.net 51965 ok
17:51:16 JUXI conn sock 0 ok
17:51:16 RCAT rcatc.probki.net 51991 ok
17:51:16 RCAT conn sock 0 ok
17:51:16 RUNA invalid answer 3 - failed (access denied)
17:51:16 RUNA closing sock 0 ok
17:51:16 HTTP on conn sock 0 ok
17:51:16 HTTP send 1 ok
17:51:16 HTTP recv_str 2 ok
17:51:16 HTTP recv_str 2 ok
17:51:16 HTTP recv_str 2 ok
17:51:16 HTTP recv_str 2 ok
17:51:16 HTTP recv_str 2 ok
17:51:16 HTTP recv_str 2 ok
17:51:16 HTTP recv_str 2 ok
17:51:16 RUNA closed sock -1 - failed (net error)
17:51:16 HTTP recv_str 2 ok
17:51:16 HTTP recv_str 2 ok


 

Попробовал кардинальный метод - снес и снова начисто поставил СГ (все равно у него стояла версия 10.0.0.989, надо было обновить).

Единственное, что изменилось - СГ перестал и пробки принимать.

И при загрузке пишет "лицензия TMPA-........, триал до 2 мая, продлевать будете?" В смысле "введите номер лицензии".

Я пока сказал ему номер не вводить. 

Есть подозрение, что это - уже описанный в литературе случай самопроизвольной смены МАКа, и как следствие - слет лицензии.

Тогда есть конечная вероятность, что при вводе лицухи она заблокируется.

Вопрос - кто через это проходил?

Я тут что-то подумал - у него ж лицензия ни к какому мэйлу не привязана. Логин как я понимаю, тот что в хистори. (он же показывается в настройках синхронизации).

Не уверен - в саппорт что скидывать в итоге.

Личного кабинета-то теперь нету.

Полагаю, что надо лицензию (цифровую) деактивировать (что для этого надо высылать-то? нужен ли скан рег.карточки?)

А потом в ГУ при запуске СГ тупо ее ввести - она активируется.

Давно я этого не делал. Да и у себя в основном на СЕ - там ЛК есть.

А подростку переносил тоже в штатном режиме - при смене телефона - само ничего не слетало.

 

Share this post


Link to post
Share on other sites

Надо перегрузить пару раз ГУ и после каждой перезагрузки смотреть МАС адрес. Тогда будет понятно, меняется он или нет.

А завести ЛК можно попробовать...

Share this post


Link to post
Share on other sites

А если bGeo поставить? Для эксперимента

Share this post


Link to post
Share on other sites
1 час назад, IШIN сказал:

Возник вопрос, и понял я, что не могу так сразу на него ответить.

Значит я не один такой.

45 минут назад, KonTur сказал:

Надо перегрузить пару раз ГУ и после каждой перезагрузки смотреть МАС адрес

Может не помочь. Специально проверял - MAC не меняется, выход в инет со встроенного модема.

Каждое обновление софта или ГУ приводит к access denied.

Поэтому и пользую bGeo с дурацкой рекламой, а купленый СГ пылится в телефоне (где, кстати, тоже перстал работать через симку - похоже это произошло при обновлении 10 версией, 9 работала без проблем).

Share this post


Link to post
Share on other sites
3 минуты назад, dvbright сказал:

Специально проверял - MAC не меняется

А почему именно МАС?

Помнится давно-давно говорили, что не МАС, а ID устройства, которое при разных включенных штучках могло было разным, в том числе иногда МАСом

Share this post


Link to post
Share on other sites
Только что, svlad2012 сказал:

А почему именно МАС?

Совет выше был "посмотрите МАС". Вот я и написал, что это вообще не показатель неработы СГ :)

Share this post


Link to post
Share on other sites
1 час назад, svlad2012 сказал:

А почему именно МАС?

Помнится давно-давно говорили, что не МАС, а ID устройства

Ну да, просто ID зависит от (ВРОДЕ БЫ) MAC, IMEI (возможно, только от IMEI интернетного канала)..

В  ГУ у него СИМки нет,  так что первая мысль была про меняющийся МАК.

Share this post


Link to post
Share on other sites
3 часа назад, KonTur сказал:

Надо перегрузить пару раз ГУ и после каждой перезагрузки смотреть МАС адрес.

Да, об этом тоже думал. Но вчера времени не было. Мужик приехал как всегда - когда у меня оставалось всего полчаса до выезда, и с учетом копирований папки СГ на карточку и далее в ноут (бэкапы - наше все) времени было немного.

4 часа назад, KonTur сказал:

А завести ЛК можно попробовать...

Кстати, попробовал. Интересно... Логин-пароль из сеттингов (которые для сохранения-восстановления в программе) - не подошли. Создал новый акк, прицепил туда лицензию. ЛК не сказал "Эта лицензия уже в другом ЛК".

Из чего сделал вывод, что не только логин в ЛК и в мониторинге разные, но еще и логин для бэкапа-рестора - тоже совершенно независимая сущность.

В общем, написал тикет, попробую пойти "простым путем" (насколько может быть простой путь у СГ) - удалить, установить, зарегистрировать. 

И посмотрим - будет слетать и далее, или нет. 

Share this post


Link to post
Share on other sites
Posted (edited)

Этот Гад, в смысле гаджет, без спросу перешел с андроида 8 на 9:ph34r:.

Теперь при запуске СГ требует ввести лицензию. Ввожу, вернее повторяю ту, что он выводит (правильно выводит) и "Ошибка активации программы".

Покупал через сайт.

Что делать то? Первый раз в жизни какие-то заморочки с лицензированием

 

З.Ы. Блин, не в ту тему...

Edited by svlad2012

Share this post


Link to post
Share on other sites
19 часов назад, svlad2012 сказал:

Этот Гад, в смысле гаджет, без спросу перешел с андроида 8 на 9:ph34r:.

В общем, починилось

1 То, что андроид обновился заметил случайно - по звуку перегрузки телефона и сообщению типа "Конец обновления"

2 После этого СГ требовал код активации, на который ругался об ошибке

3 Случайно заметил эффект после обновления - как будто я две симки поменял местами: 1-я для разговоров стала в первом крейте, а 2-я интернетовская - "переместилась" в первый:o. При этом все работало, как обычно (кроме смены номеров симок) - разговоры и интернет шел через нужные симки.

4 Починилось само после бездумного тыканья по настройкам (в общем ничего не смог найти и настроить) и, наиболее вероятно, из-за выключения и последующего включения телефона

Share this post


Link to post
Share on other sites
7 часов назад, svlad2012 сказал:

Починилось само после бездумного тыканья по настройкам (в общем ничего не смог найти и настроить) и, наиболее вероятно, из-за выключения и последующего включения телефона

То есть как обычно. Годами проверенный метод ремонта еще никто не переплюнул.

Share this post


Link to post
Share on other sites

У меня другая беда. Стоял СГ на телефоне. Купил ГУ с андроидом. Установил триал СГ. Списался насчет открепления лицухи. Все подтвердили. Вводи лицензию и все.  А  вот страницы  с вводом лицензии при загрузки нет. Удалял СГ, перегружал ГУ, резет делал, файлы лицензии из папки удалял. Нет при загрузки страницы с триалом и все. Сразу карту грузит и все работает.

Share this post


Link to post
Share on other sites
В 18.11.2019 в 20:57, Sugh O'Bryan сказал:

Сразу карту грузит и все работает

У меня на прошлом ГУ так было, почему то сервера активации СГ считали, что есть лицензия Россия, так и ездил, только отключил синхронизацию, потому что постоянно подгружались какие-то чужие точки избранного, настройки и т.д. Моя лицензия уже на новом ГУ пригодилась. А пока можно оставить на телефоне.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×