Jump to content
GPS навигатор СитиГИД

Recommended Posts

Здравствуйте. У меня старенький навигатор Powerman N431GPRS, на котором была установлена 3 версия СГ. Сегодня установил 7 версию, поменял карты и все бы хорошо, но при включении СГ появляется надпись GPS выключен, пробовал менять настройки: при изменении com порта в настройках GPS на режим авто, появляется надпись поиск местоположения, но это самое местоположение он не находит. Подскажите пожалуйста как решить эту проблему. Заранее благодарен. 

Link to post
Share on other sites

При выставленном Авто и включении должен быть не поиск местоположения, а скан портов и скоростей. Параметры порта уже и не упомню, но как бы не COM2:4800. На самом деле, в этой железке есть аппаратный сплиттер и GPS отзывается на нескольких портах.

Link to post
Share on other sites

Ну так идём в тему по семёрке для СЕ и используем предложенные для 64MB меры. Отключить отображение всех ПОИ, чего-то ещё... Мне по Питеру на час езды хватало точно. Если пошаманить с выгрузкой оболочки, то и ваще. Но на стыках карт всё равно вылетать будет. Ну так тыкнуть ещё раз в иконку на десктопе. Надо же понимать, что устройство, которое в магазинах распродавали по 2000 руб тыщу лет назад -- это не пик прогресса...

Link to post
Share on other sites

Извините, но ничего не понял. У меня все время пишет, что GPS выключен, сом порты пробовал ставить разные, но ничего не меняется. Подскажите Как включить GPS?

image.jpg

Link to post
Share on other sites

Ну а в настройках программы у нас что? По поводу включения GPS при запуске? Это раз. Два: вы же сами писали, что 

 появляется надпись поиск местоположения

Это может быть только при включенном GPS. Ну и наконец, ткните вы в этот зелёный спутник...

Вообще при глюках переустановить полностью, с нуля, не так ведь и сложно, сохранив всё, что вам нужно.

Link to post
Share on other sites

Спасибо. Включение GPS при запуске галочка стоит. Надпись поиск местоположения появляется только если в разделе сом порт ставить галочку в авто но при этом всё равно не находит. Зеленый спутник тоже тыкал, безрезультатно. Если галочка стоит в сом 1 - сом 4 также пишет GPS выключен. Послушаю Вашего совета и попробую переустановить. 

Link to post
Share on other sites

На Тексетах (некоторых) было Com1/скорость 5600. 

Блин, как давно это было...

Link to post
Share on other sites

Помнится на старом Cameron (мог ошибится, но редкость офигенная) вручную порты перебирал, и ни чего, все находилось и работало...

Link to post
Share on other sites

Тексеты к поверманам отношения не имеют. Ещё раз -- у 431-го несколько (по-моему, 4) порта на сплиттере. То есть работающих одновременно.

Link to post
Share on other sites

Вроде как СОМ1 4800.

 

 

Edited by SoftFelix
Добавил вторую сылку, ибо нынешний форум - гумно - вместо обычной ссылки ещё и содержимое подгружает...
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...