Jump to content
GPS навигатор СитиГИД

Слетел поиск карт после обновления карт.


Recommended Posts

*** Тему неправильно назвал: Слетел поиск по картам после их обновления

 

 

Навигатор Texet tn600 gprs  SG v7.2 обновил карты до Россия 11,1 Санкт-Петербург 13,1 Евразия 14,1 Европа 1,37
Перестал работать поиск. Страна регион - Russia (CG) а в поле город нас пункт возможно выбрать только - Оргэнергострой + 522 Всеволожский р-он

 

Откатить пробовал по картам, на сколько это было возможно по архиву карт (контрольные суммы проверял) - Россия 10,1 - в поле город нас пункт стало 16 ни чем не лучше вариантов.

Решил убедиться в исправности своих действий - пришёл к другу. Навигатор Texet tn610 SG v7.2 обновил карты с Россия 1.2 Санкт- Петербург 12.2 Евразия 10.9 до тех же карт. Получилась таже ситуация.

 

Товарищи с тех поддержки - где у вас СОВМЕСТИМОСТЬ не предусмотрена?
Разберитесь и дайте ответ в пути решения проблемы.

 

Edited by Leksa_bober
Link to post
Share on other sites

Прежде чем писать, было бы неплохо почитать форум. это уже обсуждалось не раз, и не два.

Поиск вам в руки и барабан на шею. И электричку навстречу.

  • Upvote 1
Link to post
Share on other sites

Новые карты (те, что после августа 2013г. вышли) корректно работают с версией программы 7.8, а у Вас 7.2 - в этом вся проблема.

  • Upvote 1
Link to post
Share on other sites

KonTur,

 

Читал 

 

ничего похожего

 

сейчас перефразировал поиск

прочитаю http://forum.probki.net/topic/13618-problema-pri-obnovlenii-na-kartu-spb-131/?hl=%2B%D0%BF%D0%BE%D0%B8%D1%81%D0%BA+%2B%D1%80%D0%B0%D0%B1%D0%BE%D1%82%D0%B0%D0%B5%D1%82#entry283264

 

может это выход, но в личном кабинете мне не откатиться на карты более ранней версии нежели 13.3.

Опять же может причиной тому указанная в личном кабинетеиспользуемая программа версии 7.7. но откатиться на 7.2 не знаю как.

Link to post
Share on other sites

Leksa_bober писал откатиться на 7.2 не знаю как. Архив?

 

Скачать из архива SG v7.2 я понимаю как. Я не могу добиться того чтобы с левой стороны в личном кабинете на лицензией было написано 7.2. а не 7.7 - Теперь я понятно объяснил?

 

Почему 7.2? Потому что нет в Архиве карт при SG 7.7. версии Санкт-Петербурга ниже 13.1.

 

Жду советов.

Edited by Leksa_bober
Link to post
Share on other sites

Leksa_bober, ну Вы и озадачили :)

Что именно Вы хотите? Нужно просто обновиться до версии 7.8.

Тогда и поиск будет работать. Зачем Вам "танцы с бубном"?

Link to post
Share on other sites


Leksa_bober, ну Вы и озадачили Что именно Вы хотите? Нужно просто обновиться до версии 7.8. Тогда и поиск будет работать. Зачем Вам "танцы с бубном"?

 

Объясняю постановку задачи

1. для texeta tn-600 - навигатор не удовлетворяет требованиям SG 7.8 по тех характеристикам (малая мощность)( 7.2. и так частенько вылетает, не хватает ОЗУ)

2. для texeta tn-610 - не желательно смена интерфейса и нового привыкания к программному обеспечению,

-----------

Почему версия 7.2 - разобрались

-----------

Возникают вопросы к сайту:

Если новые карты не поддерживаются старой версией SG - зачем их допускать в личный кабинет? чтобы человек путался, скачивал то что не будет работать,

А возможности откатиться на более ранние версии карт не предусмотрено.

-----------

Отсюда вывод - надо думать над личным кабинетом - он виновник ошибок.

-----------

Я знаю как решить проблему - нашёл ещё один навигатор - и слил с него карты старых версий. Ну ладно я смог выйти из положения. А другие? Кто-нибудь о них подумал?
Ответ - "об это уже спрашивали, юзай поиск" - самая простая отписка!!!!

Link to post
Share on other sites

Leksa_bober, ну можно и в кабинете всё найти ;)

На новом и старом сайтах прогу (в смысле откатить).

Но карты только на старом :(

PS: "кто ищет - тот всегда найдёт" ©

Link to post
Share on other sites

Леший я понимаю что время позднее, может я и туплю но не на столько.

Проведи эксперимент: Обновись до версии 7.8. - выйдизайди в личный - зайди в архив и нажми откатить - выйдизайди в личный - у тебя теперь не 7.8, а 7.7. МНЕ НУЖНО 7.2!!!!
Повторяем действия: зайди в архив и нажми откатить - выйдизайди в личный - у тебя теперь не 7.7, а 7.8. МНЕ НУЖНО 7.2!!!!

 

Почему 7.7 не подходит - потому что если это указано слева над лицензией - в разделе архива карт

 


Почему 7.2? Потому что нет в Архиве карт при SG 7.7. версии Санкт-Петербурга ниже 13.1.

 

То что ты мне предлагаешь - ЗАГРУЗИТЬ - никак не связано с личным кабинетом откатом версии.


Вот на старом сайте кстати не пробовал. Может там такого косяка нет.

Link to post
Share on other sites

Объясняю постановку задачи

1. для texeta tn-600 - навигатор не удовлетворяет требованиям SG 7.8 по тех характеристикам (малая мощность)( 7.2. и так частенько вылетает, не хватает ОЗУ)

2. для texeta tn-610 - не желательно смена интерфейса и нового привыкания к программному обеспечению,

-----------

Почему версия 7.2 - разобрались

-----------

Возникают вопросы к сайту:

Если новые карты не поддерживаются старой версией SG - зачем их допускать в личный кабинет? чтобы человек путался, скачивал то что не будет работать,

А возможности откатиться на более ранние версии карт не предусмотрено.

-----------

Отсюда вывод - надо думать над личным кабинетом - он виновник ошибок.

-----------

Я знаю как решить проблему - нашёл ещё один навигатор - и слил с него карты старых версий. Ну ладно я смог выйти из положения. А другие? Кто-нибудь о них подумал?

Ответ - "об это уже спрашивали, юзай поиск" - самая простая отписка!!!!

Texet tn600 работает с версией 7.8 ничем не хуже чем с версией 7.2 - проверено у коллеги на работе на tn600.

Интерфейсы тоже особо не отличаются у 7.2 и 7.8 (если вообще отличаются).

Так что мой совет - обновите и программу и карты и будет Вам счастье. Со старыми картами Вы не сможете пользоваться корректурами. Ну и часть дорог будет отсутствоватьновых.

"Юзай поиск" - не отписка, а ответ на Вашу агрессию. Будьте добрее и люди Вам помогут.

  • Upvote 2
Link to post
Share on other sites


Texet tn600 работает с версией 7.8 ничем не хуже чем с версией 7.2 - проверено у коллеги на работе на tn600. Интерфейсы тоже особо не отличаются у 7.2 и 7.8 (если вообще отличаются). Так что мой совет - обновите и программу и карты и будет Вам счастье. Со старыми картами Вы не сможете пользоваться корректурами. Ну и часть дорог будет отсутствоватьновых.

 

Спасибо за информацию, приму к сведению, Друг передаёт спасибо тоже)))


"Юзай поиск" - не отписка, а ответ на Вашу агрессию. Будьте добрее и люди Вам помогут.

это был комментарий к ответу от пользователя KonTur. Тогда где в моём исходном сообщении содержалась агрессия мне не понятно. Приношу свои извинения, если так показалось.

  • Upvote 1
Link to post
Share on other sites

У Olderman-а тоже на 600 работает. А кстати у 600го 64 МБ мозга? Я в своё время брал у друга взаймы 600й тексет, через всю Финляндию проехал, так там было 128 МБ! Похоже, уникальный экземпляр.

А уж на 610м обновиться сам бог велел.

-----

За ашыпки прашю винить TapaTalk

Edited by IШIN
Link to post
Share on other sites

Leksa_bober, я два дня назад откатывался на запасной лицензии до пятой версии, чтобы взять карты в dcm'овском формате ;)

Всё получилось. Смотрите скрин и номер версии:

Link to post
Share on other sites

Да у 600-ки 64 метра ОЗУ, довольно часто поэтому вылетает. Как мне кажется SG 7.8. попрожорливее и вылетать он будет чаще, буду экспериментировать с 7.8. но позже.

Link to post
Share on other sites

Джиповод. Да я про это и говорю. Подскажи тогда пожалуйста как откатиться на 7.2 с версии 7.7.-7.8

У меня уже спортивный интерес.

Link to post
Share on other sites

Прежде всего не надо верить тому, что написано над номером лицензии :).

На каких-то версиях там фигня писалась. Надо оькатывать, скачивать и смотреть что за версия скачалась.

-----

За ашыпки прашю винить TapaTalk

Edited by IШIN
Link to post
Share on other sites

Leksa_bober, нужно войти в свой ЛК.

Нажать на "архив" и "откатить программу".

Но при следующем входе Вы попадаете в "обновления" и нужно снова нажать на "архив".

Ну, как-то так...

PS: IШIN, но ведь на 7.2 не работают последние карты. Или я что-то путаю?

Edited by leshiy333
Link to post
Share on other sites

Олег, надо перечитать первые 4 поста. :)

 

-----

За ашыпки прашю винить TapaTalk

Link to post
Share on other sites

Попробовал поэкспериментировать в ЛК - откатил до 7.2. Пишется 7.2. Но карт в архиве нет. А в разделе "карты" только 13.1 (смотрел только её)

Так что похоже даже откат не вариант.

-----

За ашыпки прашю винить TapaTalk

Edited by IШIN
Link to post
Share on other sites

Володя, карты на старом сайте в архиве ;)

Джиповод, прочитай сообщение №11 - где я делаю ошибку?

Всё правильно, но не откатывается только у Вас. Попробуйте другой браузер.

Link to post
Share on other sites

Точно. Про старый сайт я забыл. Но на нем старые карты есть в архиве даже при версии программы 7.8. То есть можно вообще кнопкой "откат" не пользоваться. А просто в новой ЛК скачать в архиве программу, а в старом- карты к ней. Знатный квест. :)

 

-----

За ашыпки прашю винить TapaTalk

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...