Jump to content
GPS навигатор СитиГИД
Nick Jack

Поиск номеров домов CityGuide 2.7 SP1

Recommended Posts

Пользуюсь бесплатной версией программы на телефоне Nokia N95. Все было хорошо, но неделю назад столкнулся с проблемой- не работает поиск по адресу, а именно по номеру дома. Например, ввожу Лиговский пр. - ни одного дома- приходится показывать улицу, а затем ручками ползать по карте в поисках точного адреса (сами номера домов на карте проставлены). Аналогично и Московский пр-т.

P.S. Карты загрузил с сайта самые последние (Питер - 29.4)

P.P.S. Программу переустанавливал, папку Data/cg полностью очищал.

Share this post


Link to post
Share on other sites

Пользуюсь бесплатной версией программы на телефоне Nokia N95. Все было хорошо, но неделю назад столкнулся с проблемой- не работает поиск по адресу, а именно по номеру дома. Например, ввожу Лиговский пр. - ни одного дома- приходится показывать улицу, а затем ручками ползать по карте в поисках точного адреса (сами номера домов на карте проставлены). Аналогично и Московский пр-т.

P.S. Карты загрузил с сайта самые последние (Питер - 29.4)

P.P.S. Программу переустанавливал, папку Data/cg полностью очищал.

Новые карты нормально работают только с последними версиями программы...

Share this post


Link to post
Share on other sites

Новые карты нормально работают только с последними версиями программы...

...Но, к сожалению, те самые последние версии не работают нормально ни с какими картами. =)

Очень так это по-российски всё выглядит. =)

Share this post


Link to post
Share on other sites

...Но, к сожалению, те самые последние версии не работают нормально ни с какими картами. =)

Очень так это по-российски всё выглядит. =)

Я бы не был так категоричен. Сильно зависит от устройства, вернее от его "моральной свежести"... :)

Share this post


Link to post
Share on other sites

Я бы не был так категоричен. Сильно зависит от устройства, вернее от его "моральной свежести"... :)

На e6 пользоваться невозможно.

На устройствах с Belle - тоже.

На большом количестве других устройств разной "свежести" - проблем с 5 версией куда больше, чем с 2.8 (см. форум).

При чем тут категоричность?

Share this post


Link to post
Share on other sites

На e6 пользоваться невозможно.

На устройствах с Belle - тоже.

На большом количестве других устройств разной "свежести" - проблем с 5 версией куда больше, чем с 2.8 (см. форум).

При чем тут категоричность?

Я подразумевал не только устройства на Symbian. По Symbian соглашусь, что проблем много. Надо потерпеть, думаю скоро ситуация изменится к лучшему...

Share this post


Link to post
Share on other sites

Я подразумевал не только устройства на Symbian. По Symbian соглашусь, что проблем много. Надо потерпеть, думаю скоро ситуация изменится к лучшему...

Мы же в ветке про Symbian находимся.

Ситуация уже давно меняется только к худшему.

А я еще летом говорил, что разработчики так просто не оставят нас в покое и не дадут просто пользоваться версией 2.8 - единственной жизнеспособной на Symbian.

Так и происходит: хочешь актуальные карты - изволь переходить на 5.

И дело даже не только в том, что 5-я - это сборник всевозможных проблем. А в том, что к 2.8 уже привыклось (за годы кормления обещаниями о светлом будущем со стороны разработчиков). И меня лично интерфейс и функционал 2.8 - вполне устраивает. Не нужны уже ни меню с пиктограммками, ни красивости всякие, ни 3D-модели зданий.. Лишь бы карты к ней последние подходили. Но нет же! И того нет!!! Что уж тут говорить о банальной работе над ошибками в 2.8. В ней проблем хватает конечно, но по мне так не смертельных - ну подумаешь, девайс презагружается иногда? Это уже привычно! E6 довольно быстро перезагружается. Подумаешь, голосовые (и визуальные впрочем) подсказки неадекватны - можно ведь прокручивать карту и смотреть, как дальше ехать. Ничего, что это на ходу надо делать. Не страшно, что программа просто вылетает иногда - ярлык запуска на Раб. стол - и нет проблем. Уже не волнует, что маршруты часто неадекватные, что интерфейс настроек корявый, что FPS - как слайд-шоу и т.д. и т.п. - да на форуме это уже сколько раз все обсуждалось. Но с этим всем можно ездить. И, привыкнув-адаптировавшись, уже как-то и ничего. Но когда (по сути насильно!) толкают на новую, жуткую программу..

Слов нет уже просто..

Share this post


Link to post
Share on other sites

Вам самому не смешно? Сидят изверги-садисты разработчики и придумывают, как бы еще поиздеваться над пользователями Symbian. Так по Вашему? Идет работа, которая рано или поздно выльется в определенный результат. Ваше недовольство понятно, но стену плача тоже не дело здесь устраивать...

Edited by stroncium90

Share this post


Link to post
Share on other sites

Новые карты нормально работают только с последними версиями программы...

Можно ли в моем случае утверждать, что у всех такая проблема в связке: Symbian 3rd+ новые карты питера+ CityGuide 2.7 ?

Share this post


Link to post
Share on other sites

Можно ли в моем случае утверждать, что у всех такая проблема в связке: Symbian 3rd+ новые карты питера+ CityGuide 2.7 ?

Мне сложно говорить за всех, тем более такая комбинация как мне кажется достаточно редка. Поэтому на Ваш вопрос выскажу чисто свое мнение - да, в такой комбинации, у всех.

Share this post


Link to post
Share on other sites

Вам самому не смешно? Сидят изверги-садисты разработчики и придумывают, как бы еще поиздеваться над пользователями Symbian. Так по Вашему? Идет работа, которая рано или поздно выльется в определенный результат. Ваше недовольство понятно, но стену плача тоже не дело здесь устраивать...

Уже давно не смешно.

Никто, разумеется, специально не придумывает, как поиздеваться.

Просто о пользователях никто не думает.

Ну а результат работы, которая идет - мы видим уже сейчас: есть более-менее стабильная версия программы (2.8), которой можно пользоваться, но к ней нет последних карт.

И есть последняя версия программы (5), которой нельзя нормально пользоваться (Nokia e6, Belle и др.), но к которой зато есть последние версии карт.

Отличная работа, отличные результаты. ;)

Можно ли в моем случае утверждать, что у всех такая проблема в связке: Symbian 3rd+ новые карты питера+ CityGuide 2.7 ?

Можете даже взять аппарат и с S^3, и версию 2.8 CG - и получите те же проблемы с последними картами. :)

Share this post


Link to post
Share on other sites
И есть последняя версия программы (5), которой нельзя нормально пользоваться (Nokia e6, Belle и др.), но к которой зато есть последние версии карт.
Я бы ее последней не называл. "Крайняя" звучит правильнее. Вы бы лучше мечтали, как ездить на Феррари, нежели как продлить жизнь Запорожцу... :) Edited by stroncium90

Share this post


Link to post
Share on other sites

Можете даже взять аппарат и с S^3, и версию 2.8 CG - и получите те же проблемы с последними картами. :)

Мдя, печально...

Share this post


Link to post
Share on other sites

Вам самому не смешно? Сидят изверги-садисты разработчики и придумывают, как бы еще поиздеваться над пользователями Symbian. Так по Вашему? Идет работа, которая рано или поздно выльется в определенный результат. Ваше недовольство понятно, но стену плача тоже не дело здесь устраивать...

Подключусь к диалогу. Про извергов-садистов действительно смешно. Видится причина в другом, в низкой квалификации группы разработчиков на Symbian. Либо быстро, но криво. Либо хорошо (может быть), но очень долго. Господа разработчики, добавьте ресурсов на Symbian, завершите начатое в обозримые сроки. А не к следующим выборам.......

Share this post


Link to post
Share on other sites

Подключусь к диалогу. Про извергов-садистов действительно смешно. Видится причина в другом, в низкой квалификации группы разработчиков на Symbian. Либо быстро, но криво. Либо хорошо (может быть), но очень долго. Господа разработчики, добавьте ресурсов на Symbian, завершите начатое в обозримые сроки. А не к следующим выборам.......

Работа идет, будет лучше или хуже - вам судить. Предположу, что некоторое чувство вины у МИТ перед пользователями Symbian есть. Со всеми вытекающими последствиями. Прошу только одно учитывать, выше головы все равно не прыгнуть. Я имею ввиду платформу и возможности конкретных устройств. Но это касается не только Symbian и устройств на этой платформе...

Share this post


Link to post
Share on other sites

Я бы ее последней не называл. "Крайняя" звучит правильнее. Вы бы лучше мечтали, как ездить на Феррари, нежели как продлить жизнь Запорожцу... :)

Мне не нужна Феррари (5), а нужен УАЗ (2.8). Или чтобы бензин один и тот же к ним подходил. Как это было до недавнего времени!

Share this post


Link to post
Share on other sites

Работа идет, будет лучше или хуже - вам судить. Предположу, что некоторое чувство вины у МИТ перед пользователями Symbian есть. Со всеми вытекающими последствиями. Прошу только одно учитывать, выше головы все равно не прыгнуть. Я имею ввиду платформу и возможности конкретных устройств. Но это касается не только Symbian и устройств на этой платформе...

Повторимся в сотый раз - дядя Том, Нокиа, Гар... и многие другие - работают без таких проблем, как CG. Так что там о возможностях устройств?

Подключусь к диалогу. Про извергов-садистов действительно смешно. Видится причина в другом, в низкой квалификации группы разработчиков на Symbian. Либо быстро, но криво. Либо хорошо (может быть), но очень долго. Господа разработчики, добавьте ресурсов на Symbian, завершите начатое в обозримые сроки. А не к следующим выборам.......

А чем еще обосновать внезапное запихивание всей кучи ПОИ в "Прочее" ??

- Или у всего МИТа нет одного завалящего аппарата с установленной 2.8, чтобы посмотреть, как оно будет (подарить быть может?)

- Или нет желания проверить (без комментариев, отношение к Symbian и его пользователям ясно).

- Или просто по барабану (садизм, издевательство и т.п.)

Я тут даже не вижу особых требований к квалификации. Делаете какие-то глобальные изменения в картах - ну так сложно вспомнить, что огромное количество людей пользуется версией 2.8 ??

Или это для вас сюрпрайз - "как так 2.8, зачем!? Ведь есть чудесная 5, которая когда-либо станет идеальной, а пока пользуйтесь текущей и всё тут!"

Share this post


Link to post
Share on other sites

Мне не нужна Феррари (5), а нужен УАЗ (2.8). Или чтобы бензин один и тот же к ним подходил. Как это было до недавнего времени!

А я хочу, чтобы программа по максимуму использовала возможности моего устройства. Чтобы программа за счет того, что она конкурентноспособна и коммерчески привлекательна, могла развиваться. Я за то, чтобы она меня вдохновляла пересесть с УАЗа на Феррари. Я за эволюцию, а не стагнацию. Я за то, чтобы ошибались, так как не ошибаются только те, кто ничего не делает. Я за то, чтобы делали выводы из своих ошибок. Я за то, чтобы поддерживали тех, кто ошибается, а не добивает в спину. Закончим с пафосом. Скажите, а чего Вы добиваетесь? Ваши публичные страдания жалки хотя бы потому, что Вы их делаете публичными. Вам не только я уже сказал, что работа идет. Symbian не похоронили. Будут новые версии. Но и с копьями в атомный век никто воевать не будет. Ибо глупо... Edited by stroncium90

Share this post


Link to post
Share on other sites

А я хочу, чтобы программа по максимуму использовала возможности моего устройства. Чтобы программа за счет того, что она конкурентноспособна и коммерчески привлекательна, могла развиваться. Я за то, чтобы она меня вдохновляла пересесть с УАЗа на Феррари. Я за эволюцию, а не стагнацию. Я за то, чтобы ошибались, так как не ошибаются только те, кто ничего не делает. Я за то, чтобы делали выводы из своих ошибок. Я за то, чтобы поддерживали тех, кто ошибается, а не добивает в спину. Закончим с пафосом. Скажите, а чего Вы добиваетесь? Ваши публичные страдания жалки хотя бы потому, что Вы их делаете публичными. Вам не только я уже сказал, что работа идет. Symbian не похоронили. Будут новые версии. Но и с копьями в атомный век никто воевать не будет. Ибо глупо...

А я хочу лишь доехать из точки А в точку Б с максимальным удобством, а не с шашечками и бантиками, как вы.

Навигатор нужен для этого. А не для "по максимуму использовала возможности моего устройства" и не для "вдохновлений".

Для использования устройства по-максимуму - установите игры.

Для "вдохновлений" - читайте литературу, смотрите фильмы или закаты или все же ездите на Феррари - по вкусу.

Выводы из ошибок делать надо - да. Но делать новые ошибки - это странный вывод. ;)

Поддерживать тех, кто отнимает возможность пользоваться последними картами без каких-либо видимых обоснований - нет, извините.

О да, работа идет. Конечно идет. Пока что эта работа привела в итоге к вышеозначенным проблемам.

Сроки при этом не сообщаются вообще никакие.

А все потому, что в атомный век надо воевать атомными бомбами. И не важно, что и копья годятся, ага. ;)

  • Upvote 1

Share this post


Link to post
Share on other sites

А я хочу лишь доехать из точки А в точку Б с максимальным удобством, а не с шашечками и бантиками, как вы.

Навигатор нужен для этого. А не для "по максимуму использовала возможности моего устройства" и не для "вдохновлений".

Для использования устройства по-максимуму - установите игры.

Для "вдохновлений" - читайте литературу, смотрите фильмы или закаты или все же ездите на Феррари - по вкусу.

Выводы из ошибок делать надо - да. Но делать новые ошибки - это странный вывод. ;)

Поддерживать тех, кто отнимает возможность пользоваться последними картами без каких-либо видимых обоснований - нет, извините.

О да, работа идет. Конечно идет. Пока что эта работа привела в итоге к вышеозначенным проблемам.

Сроки при этом не сообщаются вообще никакие.

А все потому, что в атомный век надо воевать атомными бомбами. И не важно, что и копья годятся, ага. ;)

А я хочу, чтобы был мир во всем мире!

1. Это коммерческая программа и чем больше там будет шашечек и бантиков, тем она будет более продаваема.

2. Желаемые свойства навигатора стремяться к бесконечности как и любые желания гомосапиенса.

3. Я уже не люблю игры.

4. Для вдоховения я буду следовать свом желаниям, а не Вашими советам.

5. Вы можете поддерживать все что Вам заблагорассудится, даже КПРФ. Это относится и ктому, что не поддерживать.

6. Сроки обновлений не публикуются ни по одной платформе. Считайте, что это политика МИТ. Пусть это будет сюрпризом.

7. Если Вы так пессимистично относитесь к продукции МИТ, что Вы здесь делаете?

8. Если Вам нравится этот продукт, почему Вы критикуете,а не предлагаете?

Edited by stroncium90

Share this post


Link to post
Share on other sites

1. Это коммерческая программа и чем больше там будет шашечек и бантиков, тем она будет более продаваема.

Про шашечки. Если они криво прилеплены, да еще бантиками украшены, то хреново получается.

Прошу извинить за сравнение, но это как дешевая проститутка и английская леди. Вроде обе и помадой пользуются, и про духи знают. А все равно из первой вторая не не получается. Потому, что основа другая.

К чему это я. Основа нужна качественная. Тогда и бантики хорошо будут смотреться.

Edited by andrey_pv

Share this post


Link to post
Share on other sites

А я хочу, чтобы был мир во всем мире!

1. Это коммерческая программа и чем больше там будет шашечек и бантиков, тем она будет более продаваема.

2. Желаемые свойства навигатора стремяться к бесконечности как и любые желания гомосапиенса.

3. Я уже не люблю игры.

4. Для вдоховения я буду следовать свом желаниям, а не Вашими советам.

5. Вы можете поддерживать все что Вам заблагорассудится, даже КПРФ. Это относится и ктому, что не поддерживать.

6. Сроки обновлений не публикуются ни по одной платформе. Считайте, что это политика МИТ. Пусть это будет сюрпризом.

7. Если Вы так пессимистично относитесь к продукции МИТ, что Вы здесь делаете?

8. Если Вам нравится этот продукт, почему Вы критикуете,а не предлагаете?

1. Да ради Будды! Как сказали далее, шашечки и бантики не будут мешать и помогут продаваться, если налеплены не совсем уж криво, как сейчас.

2. Тут не понял - у меня это что, какое-запредельное желание - "попасть в точку Б из А по свежей карте" !?

3. Я тоже не люблю уже игры. И потому не играюсь с навигатором, "использующим девайс по-полной", а использую как инструмент. Который до недавнего времени был неплохим, а теперь и это отняли - толкают именно на "игры" с пятой версией ради последних карт. Что тут не понять?

4. Следуйте куда заблагорассудится. Вот только "благорассуждений", т.е. - "благоразумных рассуждений" пока не вижу от вас. Использование навигатора приоритетно для максимально использующих систему бантиков, а не по прямому назначению - не сказать, что есть сколько-нибудь благоразумие. ;)

5. Вот спасибо за позволение. ;) Уж вы-то явно в своем "шлакоблочном большинстве" (с) поддержали ЕР. ;)

6. А что, отличный фирмстиль для Мит: "Навигатор-сюрприз!" Сюрпризом вылетает. Сюрпризом перезагружается. Сюрпризом выходит обновление, которое опять-таки, сюрпризом является неюзабельным. Ах да - сюрпризом версия 2.8 теряет поддержку последних карт и - сюрприз! - юзеры оказыватся в тупике! Который уже какую там неделю длится? ;) Хорошо что Мит не делает автомобили. "Сюрприз! Вы погибли. Но зато у нас есть бантик - автоматический заказ гроба!"

7. Что я здесь делаю? Куплена копия в расчете на более-менее рабочую программу с последними картами. И это было. Теперь - нет. Это нормально по-вашему?

8. Время предложений прошло. Здесь уже далеко не в первый раз и не в первый класс. Еще 2-3 года назад (в общем, достаточно давно) был активным участником форума (под другим ником), было несколько имхо неплохих идей. Расширяющих функционал и не мешающих жить, т.к. они были бы отключаемыми. Как, например, двойное указание маршрута - с учетом об'езда пробок и без учета (не буду повторяться уж сейчас-то). Или - "ползунок чувствительности к пробкам" (насколько плотное движение пытаться об'ехать). Ну и еще всякое разное. Однако, администрация даже не снизошла до комментариев. Вместо этого потом начали появляться трехмерные коробки зданий, 3D-Исакий и т.п. Эти фантики (даже не бантики), тогда как в софте можно было столько улучшить (да хотя бы - ИСПРАВИТЬ!) - подорвали веру в разработчиков окончательно.

P.S. Даже с форумом проблемы - "твердый знак" не печатается, вместо этого включает режим жирного шрифта (Win7, Opera11). Заменяю " ' ". Кстати, и об этом я с год назад писал, даже здесь воз и ныне там, простите за сумбур. ;)

  • Upvote 2

Share this post


Link to post
Share on other sites

Про шашечки. Если они криво прилеплены, да еще бантиками украшены, то хреново получается.

Прошу извинить за сравнение, но это как дешевая проститутка и английская леди. Вроде обе и помадой пользуются, и про духи знают. А все равно из первой вторая не не получается. Потому, что основа другая.

К чему это я. Основа нужна качественная. Тогда и бантики хорошо будут смотреться.

Адекватное сообщение. Вот только если 2.8 была условно качественной основой (после массы доработок, разумеется), то 5-я стала монстром. Ставил дважды из-за необходимости иметь акутальные карты - и дважды приходилось удалять и ставить обратно 2.8. Ладно что там меню прозрачное.. Вылетает - ладно.. Все запутано, много лишнего - ладно.. Ко всему можно привыкнуть (хотя, ЧЕГО РАДИ !??). Но то, что она не выполняет прямого назначения - "от А к Б" - это уже простите, ну ни в какие.

Edited by sergeyalx
  • Upvote 1

Share this post


Link to post
Share on other sites

sergeyalx, не вижу смысла продолжать с Вами дискуссию. Все что Вам хотел сказать - уже сказал.А словоблудием заниматься не собираюсь.

  • Upvote 1

Share this post


Link to post
Share on other sites

sergeyalx, не вижу смысла продолжать с Вами дискуссию. Все что Вам хотел сказать - уже сказал.А словоблудием заниматься не собираюсь.

Ничего страшного. Я уже давно понял, что вам сказать нечего. Да и что тут возразишь.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...