Jump to content
GPS навигатор СитиГИД

проблемы с версией 5.0


Recommended Posts

привет народ!такая проблема!новигатор у меня chron 1000,стояла версия 3.8!обновил до 5.0 обновил карты скачал полностью рф и специально евразию!закинул отдельно ещё!!!всё встало норм !новигатор врубается видит какрты забиваю город всё норм!забиваю улицу не прокладывает маршрут и всё тут!!!захожу п последник 10 адреса!жму какой нить из маршрутов !всё поиск маршрута и вперёд всё норм(и то через раз)!!вчём проблема умане приложу!!!!!!подскажите плиз!!!

Link to post
Share on other sites

новигатор у меня chron 1000,

...

вчём проблема умане приложу!!!!!!подскажите плиз!!!

Ну, кроме того, о чем сказал Zvezdochet, проблема в навигаторе.

Если он - chron - то это уже диагноз. Хрон нормально работать не будет.

  • Upvote 1
Link to post
Share on other sites

привет народ!такая проблема!новигатор у меня chron 1000,стояла версия 3.8!обновил до 5.0 обновил карты скачал полностью рф и специально евразию!закинул отдельно ещё!!!всё встало норм !новигатор врубается видит какрты забиваю город всё норм!забиваю улицу не прокладывает маршрут и всё тут!!!захожу п последник 10 адреса!жму какой нить из маршрутов !всё поиск маршрута и вперёд всё норм(и то через раз)!!вчём проблема умане приложу!!!!!!подскажите плиз!!!

1. Почитайте форум - все Ваши "проблемы" имеют решения и они много-много-много раз описаны на форуме.

2. "Новигатор" пишется через "а".

3. Если у Вас "всё норм" (о чём Вы сообщаете в своём повествовании трижды) - что собственно от нас-то нужно?

P.S. А вообще стиль изложения, если попытаться представить что это не написано, а это человек говорит - напоминает амфетамины...

Edited by PsevDANIm
Link to post
Share on other sites
  • 1 month later...

Добрый вечер!

Проблема возникла после выключения питания при работающем СГ308

Оборудование:Самсунг WITU SGHi900+WM6.1

СГ лицензионный с диска

После включения питания программа не заработала

Переустановил новую версию СГ5.0 на карту памяти там же папка Maps

Программа запускается но обнаруживает только Евразию и Ленобласть

СПб не видит хотя он там есть. Карту переустанавливал. Прочие файлы имеющие отношение к СПб убирал.

Подскажите пож

ЮА

Link to post
Share on other sites

Попробуйте удалить в папке с программой файл atlas.

Еще можно попробовать в папке с картами удалить все файлы, кроме *.dcm, *.txt, *.upd (последние два расширения там могут быть только если Вы сами копировали туда радары, пользовательские ПОИ, файл ограничений или создавали свои корректуры. То есть если таковых нет - это нормально).

Но скорее всего atlas.

Еще - прежде чем подключать карту, можете попробовать подсунуть ее например Ситигиду для ПК - проверить, что карта 100%но скачалась нормально.

Link to post
Share on other sites

Спасибо

Попробовал все варианты

удалял атлас, загружал рабочие версии карт, при включении СГ предлагает загрузить

карты евразия, ленобласть и петербург, соглашаемся, смотрим доступные карты через

меню и видим только две первые , по прежнему СПБ нету

проверял несколько раз с вариациями результат один

ЮА

Link to post
Share on other sites

А больше на устройстве нигде аналогичный файл не завалялся (в корне карточки, в "моих документах", в корне аппарата)?

Мне казалось, что показываться даже в этом случае карта должна была бы. Но чем черт не шутит, гляньте...

И еще мысль - а если Москву и МО добавить - показываются?

Link to post
Share on other sites

Спасибо спасибо

Москву и область увидел

Еще раз просмотрел все области памяти

убрал дубликат программы все что могло повлиять каждый раз удалял атлас и о чудо увидел СПб!

СПАСИБО

ЮА

Edited by yuri49
Link to post
Share on other sites
  • 9 months later...

Здравствуйте!

Использую CityGuide 5.1.446 CarPC под Windows7.

После обновления карт Москвы, МО, России, Евразии, все карты из меню атлас пропали, выдает собщение "Скопируйте карты в c:Users...CityGuideMaps", хотя они там и лежат.

Откатился к старой версии карт, старая версия работает.

Пробовал удалять файл atlas и *.txt, *.upd, *.jam. В меню удаление карт есть как раз 4 пункта названные кривыми символами

В логе errors появляются строки

!GetMapManager()->MccFtGetChartInfo

Помогите разобраться, пожалуйста

Edited by zirrex00
Link to post
Share on other sites

такое же, как и было, dcm

содержимое проверил, вроде не битые, распаковываются

Edited by zirrex00
Link to post
Share on other sites

Сейчас загрузил предыдущие версии из архива, работают, причем непонятная связь работоспособности и даты выпуска карты, МО от 28.04.12 работает, а Евразия от 21.02.12 не работает, Москва тоже от 21.02.2012 и работает

Единственное, что закономерно, все карты последних версий не работают, прдыдущие версии из архива все работают

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...