Jump to content
GPS навигатор СитиГИД

valitov79

Пользователи
  • Content Count

    10
  • Joined

  • Last visited

About valitov79

  • Rank
    читатель

Информация

  • Пол
    Не определился
  • Город
    Санкт-Петербург
  • Устройства
    Lexand SI-512Pro, i9877 (Android)
  1. У меня на китайском телефоне Depang i9877 (MTK6577 + PowerVR SGX 531) аппаратное ускорение работает.
  2. Так и есть - дома все работает.
  3. Изначально я скачал карты с помощью самого приложения. Я затем скопировал CGMaps со скаченными картами на внешнюю SD карточку, переправил путь в настройках, а директорию удалил. Кто ж знал что она нужна для закладок. Думаю дело в wifi. Очень похоже что проблемы только на работе. Предполагаю что соединение режет наш прокси. Он наверное пропускает только HTTP трафик. Сильно смутило что приложения кому нужен интернет работают нормально (почта k9, skype, google play, youtube App), но может они умеют прикидываться HTTP и фигачат по 80 порту? А может прокси только избранные порты пропускает. В общем - хрен знает. Проверю с домашним WiFi.
  4. Вот спасибо! Тупо создал в /mnt/sdcard/CityGuide директорию CGMaps и проблема пропала. Странно что никто из разработчиков и тестеров о проблеме не знает (ну либо они форум не читают). Еще бы кто подсказал по поводу другой моей проблемы: Связь с сервером по WiFi иногда работает, а иногда нет. От чего зависит - понять не смог. При этом по GPRS все работает нормально. Было у кого-нибудь такое? Побороли?
  5. Есть две проблемы с 7.2.155 1. Иногда вообще не подгружаются пробки (карта СПб и обл. 7.3), при этом интернет есть. Хотелось бы узнать: проблема на моей стороне или просто сервер временами лежит. Вот например сегодня: 2012-11-16 14:20:59 JUXI:StartProcess :0 - ok 2012-11-16 14:20:59 JUXI:connecting Internet:0 - ok 2012-11-16 14:20:59 JUXI:juxia.probki.net:1963 - ok 2012-11-16 14:20:59 JUXI:connecting socket:0 - ok и тишина... 2. Закладки в избранном пропадают после закрытия приложения. CG ставил из GooglePlay, т.е. там все стандартно.
  6. Спасибо за наводку. Я так не пробовал, очень смущала надпись "GPS выключен". Сегодня попробую.
  7. Ещё раз поясню. Есть две галки: "Использовать GPS" и "Включать GPS при старте". Если последняя включена, то "Использовать GPS" всегда сброшена после включения CG - это баг. Если она не имеет смыла без включенной "Включать GPS при старте", то зачем вообще нужна? Опять повторю зачем я её сбросил: Например в 5-ка сначала находила мое положение, а потом подгружала пробки. 7-ка же подгружает пробки и лишь спустя некоторое время находит положение. Т.е. перед началом движения я жду гораздо дольше. Например у меня GPS модуль включается при старте устройства. Т.е. жрет питание, находит спутники, короче живет. И может я не прав, но кажется что CG сбрасывает GPS и делает инициализацию по новой, что есть просто трата времени в моей ситуации. Аналогично. Случилось один раз после обновления на 7.2.1.67 и пока не повторялось.
  8. Возникла такая проблема: У меня в версии 7.2.1.67 не сохраняется флажок настоек: Настройки > Система > GPS > Использовать GPS Он сброшен при каждом запуске CG. Началось такое поведение, как только выключил "Включать GPS при старте". А выключить его пришлось, поскольку, если стоит "Включать GPS при старте", то CG находит координаты ОЧЕНЬ долго. Ощущение что он сбрасывает GPS и делает что-то типа холодного старта. Я даже делал так: включаю навигатор и (без запущенного CG) жду когда встроенная GPS утилита найдет с десяток спутников. Потом запускаю CG. А он все равно 5-ть минут не может найти мое положение. Тот же сценарий, но сброшен "Включать GPS при старте" - координаты находятся мгновенно (ну только надо в меню включить "Использовать GPS").
×