Jump to content
GPS навигатор СитиГИД

Eijas

Пользователи
  • Content Count

    12
  • Joined

  • Last visited

About Eijas

  • Rank
    читатель

Информация

  • Город
    Санкт-Петербург
  • Устройства
    Texet TN-600 Voice
  1. Уже несколько дней не приходят обновления дорожной обстановки. Т.е. файл 98SPb.prod.upd на устройстве есть, но сами закрытия дорог (например, наб. Фонтанки от Либавского пер. до Старо-Петергофского пр. и от Лермонтовского до Вознесенского) на CG на WinCE не показываются, и CG упорно строит маршруты через эти участки. На CG Lite на PC все вижу. Карта СПб+ЛО 5.1. CG 5.0.401 WinCE. Что не так?
  2. Оператор - Мегафон? Часто ездите через центр Петербурга? Тогда, видимо, будет так до исправления бага в сети Мегафон Ну или разработчики Тексета или Ситигайда научатся в таких случаях переподключаться, но в это меньше верится. Ищу пути зарепортить в Мегафон.
  3. Проблема в сети Мегафон очевидна (пропадение связи в одних и тех местах географически, а именно, как выясняется, при выезде из LA 7804). Но проблема непереподключения Ситигайда тоже кажется очевидной. Правильно ли я понял, что ручное переподключение означает - свернуть Ситигайд, поиграть с сетью в разделе "Интернет" навигатора, вернуться в СГ?
  4. Главное впечатление от 5.0 по сравнению с 3.8 - кнопки "Финиш" и "Меню" стали физически меньше и расположились вплотную друг к другу. Раньше легко попадал в них пальцем, даже в движущемся авто, а теперь... Есть вариант решения проблемы, крое отката назад?
  5. Почему-то новый квартал на месте в/ч в Осиновой Роще (адреса по четной стороне Приозерского и Юкковского шоссе) числится по карте в Л.О., по писку адресов - в населенном пункте Юкки Л.О., хотя это часть Санкт-Петербурга.
  6. Не видно спутников => дата/время на устройстве дефолтные (1 января мохнатого года) => данные о пробках поступают неактуальные, почему-то так работает сервер probki.net.
  7. Добрый день! Texet TN-600 Voice, CG был 3.8, теперь 5.0 SP1 - без разницы. Оператор - Мегафон. Периодически пропадает связь с сервером и не восстаналивается до перезапуска прибора. Перезапуск CG не помогает. Причем, раньше это случалось рандомно - то сразу после старта, то вообще можно долго ездить и все хорошо. Но последние недели - стабильно проявляется по пути из дома на работу и обратно, в одних и тех же местах. Почитал лог, вижу там: 2011-07-14 21:12:25 JamUpd:service.probki.net:1960 - ok 2011-07-14 21:12:25 JamUpd:connecting socket:0 - ok 2011-07-14 21:12:49 JamUpd:connected s
×
×
  • Create New...